Microsoft® Office

Excel 2007

Level I
# Table of Contents

## The Fundamentals

- Starting Excel 2007 ................................................................. 10
- What’s New in Excel 2007 ........................................................... 11
- Understanding the Excel Program Screen ................................. 12
- Understanding the Ribbon .......................................................... 14
- Using the Office Button and Quick Access Toolbar ..................... 15
- Using Keyboard Commands ...................................................... 16
- Using Contextual Menus and the Mini Toolbar .......................... 17
- Using Help .................................................................................. 18
- Exiting Excel 2007 ...................................................................... 20

## Worksheet Basics

- Creating a New Workbook ....................................................... 22
- Opening a Workbook .................................................................. 23
- Navigating a Worksheet ............................................................ 24
- Entering Labels .......................................................................... 25
- Entering Values ......................................................................... 26
- Selecting a Cell Range .................................................................. 27
- Overview of Formulas and Using AutoSum ............................... 28
- Entering Formulas ...................................................................... 29
- Using AutoFill ........................................................................... 31
- Understanding Absolute and Relative Cell References ............... 32
- Using Undo and Redo ................................................................. 33
- Saving a Workbook .................................................................... 34
- Previewing and Printing a Worksheet ........................................ 36
- Closing a Workbook ................................................................... 37

## Editing a Worksheet

- Editing Cell Contents .................................................................. 40
- Cutting, Copying, and Pasting Cells ............................................ 41
- Moving and Copying Cells Using the Mouse ............................... 43
- Using the Office Clipboard ......................................................... 44
- Using the Paste Special Command ............................................. 45
- Checking Your Spelling .............................................................. 46
- Inserting Cells, Rows, and Columns .......................................... 48
- Deleting Cells, Rows, and Columns ........................................... 49
- Using Find and Replace ............................................................. 50
- Using Cell Comments .................................................................. 52
- Using the Research Task Pane .................................................. 54

## Formatting a Worksheet

- Formatting Labels ....................................................................... 57
- Formatting Values ....................................................................... 58
- Adjusting Row Height and Column Width .................................. 59
- Working with Cell Alignment ..................................................... 60
- Adding Cell Borders, Background Colors and Patterns ............. 61
- Using the Format Painter ............................................................ 63
- Using Cell Styles ........................................................................ 64
- Using Document Themes ............................................................ 66
- Applying Conditional Formatting .............................................. 68
- Creating and Managing Conditional Formatting Rules ............... 70
- Finding and Replacing Formatting ............................................. 72
Introducing CustomGuide Courseware

Thank you for choosing CustomGuide courseware as the solution to your training needs. A proven leader in the computer training industry, CustomGuide has been the key to successful training for thousands of students and instructors across the globe.

This manual is designed for computer users of all experience levels. Novice users can use it to learn skills such as creating formulas, while advanced users can use it to create and format charts.

All this information is quickly accessible. Lessons are broken down into basic step-by-step instructions that answer “how-to” questions in minutes. You can print a complete 300-page training manual or a single page of instructions.

Here’s how a CustomGuide manual is organized:

Chapters
Each manual is divided into several chapters. Aren’t sure if you’re ready for a chapter? Look at the table of contents that appears at the beginning of each chapter. It will tell you the name of each lesson and subtopic included in the chapter.

Lessons
Each chapter contains lessons on related topics. Each lesson explains a new skill or topic and contains an exercise and exercise file to give you hands-on-experience. These skills can also be practiced using CustomGuide Online Learning.

Review
A review is included at the end of the manual. Use these quiz questions and answers to assess how much you’ve learned.

What People Are Saying

“I have saved hundreds of hours of design time by just picking and choosing what I want from the courseware.”

— Stephanie Zimmerman
Lancaster County Library

“We have been able to customize our training sessions on all Microsoft Office products, at all levels. The ROI of these guides is great.”

— Dawn Calvin
Las Virgenes Municipal Water District

“All in all, the friendliest, most open and easy to understand tutorial of its type that I’ve ever seen.”

— W. Boudville
Amazon.com

“…curriculum that is of high quality, student friendly, and adaptable to the audience.”

— Sherrill Wayland
St. Charles Community College

“…a nice training option for almost any need. Their complete Microsoft Office package is by far the best deal on the market.”

— Technical Assistance Program
Purdue University

“Any instructor teaching classes on Windows or Microsoft Office will definitely want to give serious consideration to this important collection of titles that will definitely fit well into their classroom learning.”

— Dale Farris
Golden Triangle PC Club

“The materials are exceptional – I am so excited about using them! Thanks to you and your team for doing this wonderful work!”

— Shannon Coleman
Learning Post Ltd.
How It Works

1. Open Microsoft Word
   Our customizable courseware is provided as simple-to-use, editable Microsoft Word documents—if you can use Microsoft Word you can create your own training materials in minutes!

2. Select Your Topics
   Select the content you need from our award-winning courseware library. You can even mix and match topics between titles, such as Microsoft Excel and Microsoft Word.

3. Customize
   Arrange topics in the order you want—the courseware automatically updates to reflect your changes. Add your organization’s name and logo for a professional “in-house” look.

4. Print and Distribute
   Print as many copies as you need at your site, without paying any per-unit royalties or maintaining physical inventories. You can print single-page handouts, a group of related lessons, or a complete manual. It’s fast, convenient, and very affordable.

5. Teach and Learn
   You’ll love having your own customized training materials, and your users will appreciate the colorful illustrations, down-to-earth writing style, and the convenience of having a reference guide that they can use in or out of the classroom.

3rd Generation Courseware: What’s New?

CustomGuide is pleased to introduce 3rd generation courseware. Completely redesigned from years of customer feedback, 3rd generation courseware features a streamlined design that is easier to customize and use as a reference tool. Take a look at the table below for more information regarding these features.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Streamlined design</td>
<td>Featuring a professional-looking, easy-to-read design, 3rd generation courseware appeals to instructors, students and individual users alike.</td>
</tr>
<tr>
<td>Exercise Notes</td>
<td>A new Exercise Notes section appears at the top of each lesson. Rather than practicing the topic step by step through the lesson as in 2nd generation courseware, the topic can be practiced using the exercise file and exercise described here.</td>
</tr>
<tr>
<td>Table of Contents</td>
<td>In addition to the Table of Contents found at the beginning of each courseware title, 3rd generation courseware includes a Table of Contents at the beginning of each chapter, making it even easier to locate the lessons you need.</td>
</tr>
<tr>
<td>Smart Quizzes</td>
<td>The Quiz section, located at the back of the book, automatically updates itself when the manual is customized. For example, if you remove a lesson regarding cutting and pasting text, there will be no questions in the Quiz section that relate to cutting and pasting text.</td>
</tr>
<tr>
<td>Easier customization</td>
<td>The design of 3rd generation is simplified, which makes it easier to customize. All you have to do is click and drag or copy and paste, or press the &lt;Delete&gt; key to remove a lesson, and voila; you’re done!</td>
</tr>
<tr>
<td>Use as a reference tool</td>
<td>3rd generation courseware breaks tasks down into basic step-by-step instructions and can be used as a virtual help desk, answering “how-to” questions in minutes.</td>
</tr>
</tbody>
</table>
Courseware Features

Working with Shapes and Pictures

Positioning Pictures

Whenever you insert a graphic into a document, it is inserted inline with text by default. This means that the text in the document moves in order to accommodate the graphic. This lesson will show you how to adjust text wrapping and how to use the grid to position objects.

Tips

✓ If you want to use a graphic with other graphics or objects, they must be on a drawing canvas. See the lesson on Drawing Shapes for more information.

Adjust text wrapping

To adjust how text reacts to the objects in your documents, change the object’s text wrapping.

1. Double-click the object whose text wrapping you wish to adjust.
   The Format contextual tab appears on the Ribbon.

2. Click the Text Wrapping button in the Arrange group.
   A list of text wrapping styles appears. Take a look at the Text Wrapping Styles table for a description of each style.

3. Select a text wrapping style from the list.
   The text wrapping style is applied to the image.

Other Ways to Adjust Text Wrapping:

Right-click the image, point to Text Wrapping in the contextual menu, and select an option from the submenu.

To display/hide the grid

Just like the graph paper you used to use in geometry class, the grid consists of horizontal and vertical lines that help you draw and position objects.

1. Click the View tab on the Ribbon.
2. Click the Gridlines check box in the Show/Hide group.
   Horizontal and vertical gridlines appear on the page.

Other Ways to Display the Grid:

Press <Shift>+<F9>, or click the Format contextual tab on the Ribbon, click the Align button in the Arrange group, and select View Gridlines from the list.


Exercise

• Exercise File: AmericanHistory7-3.docx
• Exercise: Select the header row containing the month labels, the Income row, the Total Exp. Row, and the Net Inc. row (use the Ctrl key to select multiple rows). Create a 2-D Clustered Column chart.

Lesson 7-2: Text Wrapping Styles

<table>
<thead>
<tr>
<th>Style</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>In Line with Text</td>
<td>This places the object at the insertion point in a line of text. The object remains on the same layer as the text.</td>
</tr>
<tr>
<td>Square</td>
<td>Wraps text around all sides of the square bounding box for the selected object.</td>
</tr>
<tr>
<td>Tight</td>
<td>Wraps text tightly around the edges of the actual image (instead of wrapping around the object’s bounding box).</td>
</tr>
<tr>
<td>Behind Text</td>
<td>This removes text wrapping and puts the object behind text in a document. The object floats on its own layer.</td>
</tr>
<tr>
<td>In Front of Text</td>
<td>This removes text wrapping and puts the object in front of text in a document. The object floats on its own layer.</td>
</tr>
<tr>
<td>Top and Bottom</td>
<td>Wraps text around the top and bottom of the object, leaving the area to the right and left of the object clear.</td>
</tr>
<tr>
<td>Through</td>
<td>Similar to the Tight style, this style wraps text throughout the image.</td>
</tr>
</tbody>
</table>

Figure 7-3: A document with the grid displayed.

The Fundamentals

Starting Excel 2007 ............................................ 10
  Windows XP ............................................ 10
  Windows Vista ........................................ 10
What’s New in Excel 2007 ................................. 11
Understanding the Excel Program Screen ..... 12
Understanding the Ribbon ............................... 14
  Tabs ......................................................... 14
  Groups .................................................... 14
  Buttons ................................................... 14
Using the Office Button and Quick Access Toolbar................................................................ 15
Using Keyboard Commands ............................ 16
  Keystroke shortcuts ........................................ 16
  Key Tips ................................................... 16
Using Contextual Menus and the Mini Toolbar ......................................................................... 17
Using Help .......................................................... 18
  Search for help ........................................... 18
  Browse for help ........................................... 18
  Choose the Help source .............................. 18
Exiting Excel 2007 ............................................. 20

Microsoft Excel is a powerful spreadsheet program that allows you to make quick and accurate numerical calculations and helps you to make your data look sharp and professional. The uses for Excel are limitless: businesses use Excel for creating financial reports, scientists use Excel for statistical analysis, and families use Excel to help manage their investment portfolios.

For 2007, Excel has undergone a major redesign. If you’ve used Excel before, you’ll still be familiar with much of the program’s functionality, but you’ll notice a completely new user interface and many new features that have been added to make using Excel more efficient.

This chapter is an introduction to working with Excel. You’ll learn about the main parts of the program screen, how to give commands, use help, and about new features in Excel 2007.
Starting Excel 2007

In order to use a program, you must start—or launch—it first.

Windows XP

1. Click the Windows Start button.
   The Start menu appears.

2. Point to All Programs.
   A menu appears. The programs and menus listed here will depend on the programs installed on your computer.

3. Point to Microsoft Office.

   The Excel program screen appears.

Windows Vista

1. Click the Windows Start button.
   The Start menu appears.

2. Click All Programs.
   The left pane of the Start menu displays the programs and menus installed on your computer.

3. Click Microsoft Office.

   The Word 2007 program screen appears.

Trap: Depending on how your computer is set up, the procedure for starting Excel 2007 might be a little different from the one described here.

Tips

✓ If you use Excel 2007 frequently, you might consider pinning it to the Start menu. To do this, right-click Microsoft Office Excel 2007 in the All Programs menu and select Pin to Start Menu.
# What’s New in Excel 2007

Excel 2007 is very different from previous versions. The table below gives you an overview of what to expect.

<table>
<thead>
<tr>
<th>Table 1-1: What’s New in Excel 2007</th>
</tr>
</thead>
<tbody>
<tr>
<td>New user interface</td>
</tr>
<tr>
<td>Live Preview</td>
</tr>
<tr>
<td>XML compatibility</td>
</tr>
<tr>
<td>Improved styles and themes</td>
</tr>
<tr>
<td>SmartArt</td>
</tr>
<tr>
<td>Save as PDF</td>
</tr>
<tr>
<td>Document Inspector</td>
</tr>
<tr>
<td>Digital Signature</td>
</tr>
<tr>
<td>Better sharing capabilities</td>
</tr>
<tr>
<td>Better conditional formatting</td>
</tr>
<tr>
<td>Easier formula writing</td>
</tr>
<tr>
<td>Enhanced sorting and filtering</td>
</tr>
<tr>
<td>Improved tables (formerly Excel lists)</td>
</tr>
<tr>
<td>Better charts</td>
</tr>
<tr>
<td>New PivotTable interface</td>
</tr>
<tr>
<td>Easier connection to external data</td>
</tr>
<tr>
<td>New Page Layout view</td>
</tr>
</tbody>
</table>
Understanding the Excel Program Screen

The Excel 2007 program screen may seem confusing and overwhelming at first. This lesson will help you become familiar with the Excel 2007 program screen as well as the new user interface.

- **Office Button**: Replaces the File menu found in previous versions of Excel.
- **Quick Access Toolbar**: Contains common commands such as Save and Undo. You can add more commands as well.
- **Title bar**: Displays the name of the workbook you are currently working on and the name of the program you are using.
- **Close button**: Click the close button in the Title bar to exit the Excel program entirely, or click the close button in the Ribbon to close only the current workbook.
- **Ribbon**: The tabs and groups on the Ribbon replace the menus and toolbars found in previous versions of Excel.
- **View buttons**: Use these buttons to quickly switch between Normal, Page Layout, and Page Break Preview views.
- **Worksheet tabs**: Workbooks have three worksheets by default. You can move from one worksheet to another by clicking the worksheet tabs.
- **Status bar**: Displays messages and feedback.
- **Name box**: Displays the active cell address or object name.
- **Row and column headings**: Cells are organized and referenced by row and column headings (for example, cell A1).

**Exercise Notes**

- **Exercise File**: None required.
- **Exercise**: Understand and experiment with the different parts of the Microsoft Office Excel 2007 screen.
<table>
<thead>
<tr>
<th>Scroll bars: Use the vertical and horizontal scroll bars to view different parts of the worksheet.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Active cell: You can enter or edit data in the active cell.</td>
</tr>
<tr>
<td>Zoom slider: Click and drag the slider to zoom in or out of a window. You can also use the + and – buttons.</td>
</tr>
<tr>
<td>Formula Bar: Allows you to view, enter, and edit data in the active cell. The Formula Bar displays the contents of the cell, such as values or formulas.</td>
</tr>
</tbody>
</table>
Understanding the Ribbon

Excel 2007 provides easy access to commands through the Ribbon, which replaces the menus and toolbars found in previous versions of Excel. The Ribbon keeps commands visible while you work instead of hiding them under menus or toolbars.

The Ribbon is made up of three basic components:

**Tabs**

Commands are organized into *tabs* on the Ribbon. Each tab contains a different set of commands. There are three different types of tabs:

- **Command tabs**: These tabs appear by default whenever you open the Excel program. In Excel 2007, the Home, Insert, Page Layout, Formulas, Data, Review, and View tabs appear by default.

- **Contextual tabs**: Contextual tabs appear whenever you perform a specific task and offer commands relative to only that task. For example, whenever you insert a table, the Design tab appears on the Ribbon.

- **Program tabs**: If you switch to a different authoring mode or view, such as Print Preview, program tabs replace the default command tabs that appear on the Ribbon.

**Groups**

The commands found on each tab are organized into *groups* of related commands. For example, the Font group contains commands used for formatting fonts. Click the Dialog Box Launcher (/button) in the bottom-right corner of a group to display even more commands. Some groups also contain galleries that display several formatting options.

**Buttons**

One way to issue a command is by clicking its *button* on the Ribbon. Buttons are the smallest element of the Ribbon.

**Tips**

- You can hide the Ribbon so that only tab names appear, giving you more room in the program window. To do this, double-click the currently displayed command tab. To display the Ribbon again, click any tab.

- Based on the size of the program window, Excel changes the appearance and layout of the commands within the groups.

**Exercise**

- **Exercise File**: None required.
- **Exercise**: Click each tab on the Ribbon to view its commands.
Using the Office Button and Quick Access Toolbar

Near the Ribbon at the top of the program window are two other tools you can use to give commands in Excel 2007: The Office Button and the Quick Access Toolbar.

Office Button

The Office Button appears in the upper-left corner of the program window and contains basic file management commands including New, which creates a new file; Open, which opens a file; Save, which saves the currently opened file; and Close, which closes the currently opened file.

Tips

✓ The Office Button replaces the File menu found in previous versions of Excel.

Quick Access Toolbar

The Quick Access Toolbar appears to the right of the Office Button and provides easy access to the commands you use most frequently. By default, the Save, Undo and Redo buttons appear on the toolbar; however, you can customize this toolbar to meet your needs by adding or removing buttons. To customize it:

• Click the Customize Quick Access Toolbar button at the end of the Quick Access Toolbar and select the commands you want to add or remove.

Tips

✓ You can change where the Quick Access Toolbar appears in the program window. To do this, click the Customize Quick Access Toolbar button at the end of the Quick Access Toolbar. Select Show Below the Ribbon or Show Above the Ribbon, depending on the toolbar’s current location.

Exercise

• Exercise File: None required.
• Exercise: Click the Office Button to open it. Move the Quick Access Toolbar below the Ribbon, then move it back above the Ribbon.

Figure 1-5: The Office Button menu.

Figure 1-6: The Quick Access Toolbar.
Using Keyboard Commands

Another way to give commands in Excel 2007 is using the keyboard. There are two different types of keyboard commands in Excel 2007: keystroke shortcuts and Key Tips.

Keystroke shortcuts

Without a doubt, keystroke shortcuts are the fastest way to give commands in Excel 2007. They’re especially great for issuing common commands, such as saving a workbook.

In order to issue a command using a keystroke shortcut, you simply press a combination of keys on your keyboard. For example, rather than clicking the Copy button on the Ribbon to copy a cell, you could press and hold the copy keystroke shortcut, <Ctrl> + <C>.

Key Tips

New in Excel 2007, Key Tips appear whenever you press the <Alt> key. You can use Key Tips to perform just about any action in Excel, without ever having to use the mouse.

To issue a command using a Key Tip, first press the <Alt> key. Tiny letters and numbers, called badges, appear on the Office Button, the Quick Access Toolbar, and all of the tabs on the Ribbon. Depending on the tab or command you want to select, press the letter or number key indicated on the badge. Repeat this step as necessary until the desired command has been issued.

<table>
<thead>
<tr>
<th>Table 1-2: Common Keystroke Shortcuts</th>
</tr>
</thead>
<tbody>
<tr>
<td>&lt;Ctrl&gt; + &lt;O&gt;</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;N&gt;</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;S&gt;</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;P&gt;</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;B&gt;</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;I&gt;</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;C&gt;</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;X&gt;</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;V&gt;</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;Home&gt;</td>
</tr>
<tr>
<td>&lt;Ctrl&gt; + &lt;End&gt;</td>
</tr>
</tbody>
</table>

Figure 1-7: Press the <Alt> key to display Key Tips.
Using Contextual Menus and the Mini Toolbar

There are two tools that you can use in Excel 2007 that make relevant commands even more readily available: contextual menus and the Mini Toolbar.

Contextual menus

A contextual menu displays a list of commands related to a specific object or area. To open a contextual menu:

1. Right-click an object or area of the worksheet or program screen.
   A contextual menu appears, displaying commands that are relevant to the object or area that you right-clicked.

2. Select an option from the contextual menu, or click anywhere outside the contextual menu to close it without selecting anything.

The Mini Toolbar

New in Excel 2007 is the Mini Toolbar, which appears when you select text or data within a cell or the formula bar, and contains common text formatting commands. To view the Mini Toolbar:

1. Select text or data within a cell or the formula bar.
   The Mini Toolbar appears above the text or data you selected.

   Trap: Sometimes the Mini Toolbar can be hard to see due to its transparency. To make the Mini Toolbar more visible, point to it.

   Tip: A larger version of the Mini Toolbar also appears along with the contextual menu whenever you right-click an object or area.

2. Click the desired command on the Mini Toolbar or click anywhere outside the Mini Toolbar to close it.

   Tip: If you don’t want the Mini Toolbar to appear every time, click the Office Button and click the Excel Options button. Click the Personalize category, uncheck the Show Mini Toolbar on selection check box, and click OK.
The Fundamentals

Using Help

When you don’t know how to do something in Excel 2007, look up your question in the Excel Help files. The Excel Help files can answer your questions, offer tips, and provide help for all of Excel’s features.

Search for help

1. Click the Microsoft Office Excel Help button on the Ribbon.
   The Excel Help window appears.
   Other Ways to Open the Help window:
   Press <F1>.
2. Type what you want to search for in the “Type words to search for” box and press <Enter>.
   A list of help topics appears.
3. Click the topic that best matches what you’re looking for.
   Excel displays information regarding the selected topic.

Browse for help

1. Click the Microsoft Office Excel Help button on the Ribbon.
   The Excel Help window appears.
2. Click the category that you want to browse.
   The topics within the selected category appear.
3. Click the topic that best matches what you’re looking for.
   Excel displays information regarding the selected topic.

Choose the Help source

If you are connected to the Internet, Excel 2007 retrieves help from the Office Online database by default. You can easily change this to meet your needs.

1. Click the Search button list arrow in the Excel Help window.
   A list of help sources appears.
2. Select an option from the list.
   Now you can search that source.

Exercise

- Exercise File: None required.
- Exercise: Search the term “formatting numbers”. Search the term again using “Content from this computer” only. Browse topics in the “Worksheet and Excel table basics” category of Help.

Figure 1-10: The Excel Help window.

Table 1-3: Help buttons

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Back</td>
<td>Click here to move back to the previous help topic.</td>
</tr>
<tr>
<td>Forward</td>
<td>Click here to move forward to the next help topic.</td>
</tr>
<tr>
<td>Home</td>
<td>Click here to return to the Help home page.</td>
</tr>
<tr>
<td>Print</td>
<td>Click here to print the current help topic.</td>
</tr>
<tr>
<td>Change Font Size</td>
<td>Click here to change the size of the text in the Help window.</td>
</tr>
<tr>
<td>Show Table of Contents</td>
<td>Click here to browse for help using the Table of Contents.</td>
</tr>
<tr>
<td>Keep On Top</td>
<td>Click here to layer the Help window so that it appears behind all other Microsoft Office programs.</td>
</tr>
</tbody>
</table>
**Tips**

- When a standard search returns too many results, try searching offline to narrow things down a bit.

- Office 2007 offers enhanced ScreenTips for many buttons on the Ribbon. You can use these ScreenTips to learn more about what a button does and, where available, view a keystroke shortcut for the command. If you see the message “Press F1 for more help”, press <F1> to get more information relative to that command.

- When you are working in a dialog box, click the **Help** button (²) in the upper right-hand corner to get help regarding the commands in the dialog box.
Exiting Excel 2007

When you’re finished using Excel 2007, you should exit it. Exiting a program closes it until you need to use it again.

1. Click the **Office Button**.

2. Click the **Exit Excel** button.
   The Excel program closes.

⚠️ Other Ways to Exit Excel:
   Click the **Close** button in the title bar.

✅ Tips
✓ Having too many programs open at a time could slow down your computer, so it’s a good idea to exit all programs that aren’t being used.

Exercise

- **Exercise File**: None required.
- **Exercise**: Exit the Microsoft Office Excel 2007 program.

![Figure 1-11: Two ways to Exit Excel.](image-url)
This chapter will introduce you to Excel basics—what you need to know to create, print, and save a worksheet.

We don’t get into great depth here, but we make sure you understand key Excel functionality, such as entering data and the basics of using formulas. This chapter will help you build a solid foundation of Excel knowledge.

### Using Exercise Files
This chapter suggests exercises to practice the topic of each lesson. There are two ways you may follow along with the exercise files:

- Open the exercise file for a lesson, perform the lesson exercise, and close the exercise file.
- Open the exercise file for a lesson, perform the lesson exercise, and keep the file open to perform the remaining lesson exercises for the chapter.

The exercises are written so that you may “build upon them”, meaning the exercises in a chapter can be performed in succession from the first lesson to the last.
Creating a New Workbook

Creating a new workbook is one of the most basic commands you need to know in Excel. A new workbook automatically appears upon starting Excel, but it’s also helpful to know how to create a new workbook within the application. You can create a blank new workbook, such as the one that appears when you open Excel, or you can create a new workbook based on a template.

Create a new blank workbook

1. Click the Office Button and select New.
   The New Workbook dialog box appears. By default, the Blank Workbook option is already selected.

2. Make sure the Blank Workbook option is selected and click Create.
   The new blank workbook appears in the Excel application screen.

   Other Ways to Create a Blank Workbook:
   Double-click the Blank Workbook option. Or press <Ctrl> + <N>.

Create a workbook from a template

- Click the Office Button and select New.
  The New Workbook dialog box appears. There are several ways you can create a new workbook from a template. Different categories are listed to the left:

  - Blank and recent: This category is selected by default. Select a template in the Recently Used Templates area and click Create.

  - Installed Templates: Click this category to view templates that were installed on your computer with Microsoft Office. Select the template from which you want to create a new workbook and click Create.

  - My templates: Select My Templates to open a dialog box that displays templates you have created and saved on your computer.

  - New from existing: Select New from Existing to open a dialog box that allows you to browse for a workbook on your computer that you want to base a new workbook on. This is essentially like creating a copy of an existing file.

  - Microsoft Office Online: Click a category to view templates that you can download from Office Online. Find the template you want to download and click Download.
Opening a Workbook

Opening a workbook lets you work on a workbook that you or someone else has previously created and then saved. This lesson explains how to open a saved workbook.

Open a workbook

You can locate an Excel file on your computer and simply double-click it to open it, but you can also open a workbook from within the Excel program.

1. Create a new workbook, then click the Office Button and select Open.

   The Open dialog box appears. Next, you have to tell Excel where the file you want to open is located.

   Other Ways to Open a Workbook:
   Press <Ctrl> + <O>.

2. Navigate to the location of the saved file.

   The Open dialog box has several controls that make it easy to navigate to locations and find files on your computer:

   • Address bar: Click a link in the Address bar to open it. Click the arrow to the right of a link to open a list of folder within that location. Select a folder from the list to open it.

   • Favorite Links: Shortcuts to common locations on your computer, such as the Desktop and Documents Folder.

   • Search box: This searches the contents—including subfolders—of that window for the text that you type. If a file’s name, file content, tags, or other file properties match the searched text, it will appear in the search results. Search results appear as you enter text in the search box.

3. Select the file you want to open and click Open.

   Excel displays the file in the application window.

Tips

✓ To open a workbook that has been used recently, click the Office Button and select a presentation from the Recent Documents menu.

✓ You can pin a workbook to the Recent Documents menu so that it is always available there. Click the Office Button and click the Pin button next to the workbook that you want to always be available. Click the workbook’s Pin button again to unpin the workbook from the Recent Documents menu.
Navigating a Worksheet

Before you start entering data into a worksheet, you need to learn how to move around in one. You must make a cell active by selecting it before you can enter information in it. You can make a cell active by using:

- **The Mouse**: Click any cell with the white cross pointer.

- **The Keyboard**: Move the cell pointer using the keyboard’s arrow keys.

To help you know where you are in a worksheet, Excel displays row headings, identified by numbers, on the left side of the worksheet, and column headings, identified by letters, at the top of the worksheet. Each cell in a worksheet has its own **cell address** made from its column letter and row number—such as cell A1, A2, B1, B2, etc. You can immediately find the address of a cell by looking at the **Name Box**, which shows the current cell address.

1. Click any **cell** to make it active.
   
The cell address appears in the name box.

2. Click a different **cell** to make it active.
   
Now that you’re familiar with moving the cell pointer with the mouse, try using the keyboard.

3. Press an **arrow** key.
   
The cell pointer moves one cell in the direction of the arrow you pressed.

4. Press the **<Enter>** key.
   
Pressing <Enter> causes the cell pointer to move down to the next cell.

5. Press the **<Tab>** key.
   
The cell pointer moves to the right one cell.

6. Press the **<Shift> + <Tab>** keys.
   
The cell pointer moves to the left one cell. Likewise, if you press <Shift> + <Enter>, the cell pointer moves up one cell instead of down.

**Tips**

- Excel 2007 worksheets have 1,048,576 rows and 16,384 columns! To view the off-screen portions of the worksheet, use the horizontal and vertical scroll bars.

- To select contents within a cell, double-click the cell, then click and drag to select the desired contents.
Entering Labels

Now that you’re familiar with worksheet navigation in Excel, you’re ready to start entering data. There are two basic types of information you can enter in a cell:

- **Labels**: Any type of text or information not used in calculations.
- **Values**: Any type of numerical data: numbers, percentages, fractions, currencies, dates, or times, usually used in formulas or calculations.

This lesson focuses on labels. Labels are used for worksheet, column, and row headings. They usually contain text, but can also consist of numerical information not used in any calculations, such as serial numbers. Excel treats information beginning with a letter as a label and automatically left-aligns it inside the cell.

1. Click a cell where you want to add a label.
   Don’t worry if the cell already contains text—anything you type will replace the old cell contents.
2. Type the label, such as a row heading, in the cell.
3. Press the <Enter> key.
   The cell entry is confirmed and the next cell down becomes active.

   **Other Ways to Confirm a Cell Entry:**
   Click the Enter button on the Formula Bar. Press the <Tab> key.

   If the label is too large to fit in the cell, the text spills into the cell to the right, as long as that cell is empty. If not, Excel truncates the text; it’s still there—you just can’t see it.

**Tips**

- Click the Cancel button on the Formula Bar to cancel typing and return the cell to its previous state.
- If you want to start a label with a number, type an apostrophe before the number to prevent Excel from recognizing the number as a value.
- AutoComplete can help you enter labels. Enter the first few characters of a label; Excel displays the label if it appears previously in the column. Press <Enter> to accept the entry or resume typing to ignore the suggestion.

**Exercise Notes**

- **Exercise File**: Sales2-1.xlsx
- **Exercise**: Type the title “Sales and Expenses” in cell A1 and the labels “Supplies”, “Office”, “Salaries”, “Utilities”, and “Total” in the cell range A7:A11.
Entering Values

Now that you know how to enter labels, it’s time to work with the other basic type of worksheet information: values. Values are the numerical data in a worksheet that are used in calculations. A value can be any type of numerical information: numbers, percentages, fractions, currencies, dates, and times.

Entering values in a worksheet is no different from entering labels—you simply type the value and confirm the entry.

1. Click a cell and type a value, such as a number.

2. Press the <Enter> key to confirm the entry.

Tips

✓ Excel treats information that contains numbers, dates or times as a value and automatically right-aligns it in the cell.

✓ Values don’t have to contain only numbers. You can also use numerical punctuation such as a period or a dollar sign.

✓ You can reformat dates after entering them. For example, if you enter 4/4/07, you can easily reformat to April 4, 2007.
Selecting a Cell Range

To work with a range of cells, you need to know how to select multiple cells.

1. Click and hold down the mouse button, then drag to select multiple cells.
   As you drag, the cells you are selecting are highlighted.

2. Release the mouse button.
   The cell range is selected.

Other Ways to Select a Cell Range:
Press and hold the <Ctrl> + <Shift> keys and use the arrow keys to select multiple cells.

Tips
✓ To select all the cells in a worksheet, click the Select All button where the row and column headers come together, or press <Ctrl> + <A>.
✓ To select multiple non-adjacent cells, hold down the <Ctrl> key while you click the cells you want to select.

Exercise Notes
- Exercise File: Sales2-3.xlsx
- Exercise: Select the cell range E7:E10.

Figure 2-6: Selecting a range of cells with the mouse.
Overview of Formulas and Using AutoSum

This lesson introduces what spreadsheet programs are really all about: formulas.

Formula overview

Formulas are values, but unlike regular values, formulas contain information to perform a numerical calculation, such as adding, subtracting, or multiplying.

All formulas must start with an equal sign (=). Then you must specify two more types of information: the values you want to calculate and the arithmetic operator(s) or function name(s) you want to use to calculate the values. Formulas can contain numbers, like 5 or 8, but more often they reference the contents of cells. For example, the formula =A5+A6 adds the values in cells A5 and A6.

Using these cell references is advantageous because if you change the values in the referenced cells, the formula result updates automatically to take the new values into account.

You’re already familiar with some of the arithmetic operators used in Excel formulas, such as the plus sign (+). Functions are pre-made formulas that you can use as shortcuts or to perform calculations that are more complicated. For example, the PMT function calculates loan payments based on an interest rate, the length of the loan, and the principal amount of the loan.

AutoSum

SUM is a common Excel function used to find the total of a range of cells. Excel has a shortcut button, called AutoSum, that can insert the formula for you.

1. Click a cell next to the column or row of numbers you want to sum.

2. Click the Home tab and click the AutoSum button in the Editing group.

   The SUM function appears in the cell and a moving dotted line appears around the cell range that Excel thinks you want to sum. If the range is not correct, you can click and drag to select the correct range.

   **Tip:** Click the AutoSum button list arrow to choose from other common functions, such as Average.

3. Press the <Enter> key to confirm the action.

   The cell range is totaled in the cell. If you later change a value in the summed range, the formula will automatically update to show the new sum.

Exercise Notes

- **Exercise File:** Sales2-3.xlsx.
- **Exercise:** AutoSum the column B expense values in cell B11.
### Entering Formulas

This lesson takes a look at entering formulas manually, instead of using a shortcut like the AutoSum button. A formula starts with an equal sign, followed by:

- Values or cell references joined by an operator.
  
  **Example:** =A1+A2.

- A function name followed by parentheses containing function arguments.
  
  **Example:** =SUM(A1:A2).

Try entering a formula yourself.

1. Click a cell where you want to enter a formula.
2. Type =, then enter the formula.
   
   You can also enter the formula in the Formula Bar.
3. Press the <Enter> key.
   
   The formula calculates the result and displays it in the cell where you entered it.

**Other Ways to Enter a Function:**

- Select the cell where you want to insert the function. Click the Insert Function button in the Formula Bar or click the Formulas tab on the Ribbon and click the Insert Function button. Select the function you want to use and click OK. Enter the function arguments and click OK.

**Tips**

- You can adjust the size of the Formula Bar. Click and drag the rounded edge of the Name Box to adjust it horizontally. To adjust it vertically, click and drag the bottom border of the Formula Bar or click the Expand Formula Bar button at the end of the Formula Bar.

- You can use the Formula AutoComplete feature to help you create and edit complex formulas. Type an = (equal sign) in a cell or the Formula Bar and start typing the formula. As you do this, a list appears of functions and names that fit with the text you entered. Select an item from the list to insert it into the formula.

**Exercise Notes**

- **Exercise File:** Sales2-4.xlsx.
- **Exercise:** Manually enter a SUM formula in cell C11 to total the expense values in column C.

---

**Figure 2-9:** Manually entering a formula.

**Figure 2-10:** Adjusting the size of the Formula bar.
## Worksheet Basics

### Table 2-2: Examples of Operators, References, and Formulas

<table>
<thead>
<tr>
<th>Operator or Function Name</th>
<th>Purpose</th>
<th>Example</th>
</tr>
</thead>
<tbody>
<tr>
<td>=</td>
<td>All formulas must start with an equal sign.</td>
<td>=A1+B1</td>
</tr>
<tr>
<td>+</td>
<td>Performs addition between values.</td>
<td>=A1+B1</td>
</tr>
<tr>
<td>-</td>
<td>Performs subtraction between values.</td>
<td>=A1-B1</td>
</tr>
<tr>
<td>*</td>
<td>Performs multiplication between values.</td>
<td>=B1*2</td>
</tr>
<tr>
<td>/</td>
<td>Performs division between values.</td>
<td>=A1/C2</td>
</tr>
<tr>
<td>SUM</td>
<td>Adds all the numbers in a range.</td>
<td>=SUM(A1:A3)</td>
</tr>
<tr>
<td>AVERAGE</td>
<td>Calculates the average of all the numbers in a range.</td>
<td>=AVERAGE(A2,B1,C3)</td>
</tr>
<tr>
<td>COUNT</td>
<td>Counts the number of items in a range.</td>
<td>=COUNT(A2:C3)</td>
</tr>
</tbody>
</table>
Using AutoFill

AutoFill automatically enters a series of labels or values in the cells you select. For example, imagine you’re entering all twelve months as labels in a worksheet. With AutoFill you only have to enter a couple of months and let AutoFill enter the rest for you. Excel can’t read your mind, so the first cell or cells you select must contain the values and increment you want AutoFill to use.

1. Select a cell or cell range that contains the data and increment you want to use.

2. Position the mouse pointer over the fill handle (the tiny box in the cell’s lower-right corner) until the pointer changes to a +.

3. Click and drag the fill handle to the cells that you want to AutoFill with the information.

Tips

- If you select only one cell, that same value is copied to the adjacent cells when you AutoFill—unless Excel recognizes it as a date or time, in which case it will fill in the next logical date or time period. For example, if you select a cell containing the value “5,” Excel AutoFills “5” in the next cell. However, if you select a cell with the text “Jan,” Excel AutoFills “Feb” in the next cell.

- If you AutoFill a cell containing a formula with a cell reference, such as =A3, the filled cells will contain updated formulas that are relative to their location. For example, if you AutoFill the formula =A3 from cell D5 to cell E5, cell E5 will be filled with the formula =B3.

- If you’re working with a data series that increases by increments other than one (such as every other day or month), you need to enter and select both the first and second entries to show Excel the increment to use when filling the data series. For example, if you enter 3 and 5 in adjacent cells, select both cells and AutoFill the next cell; Excel will enter 7 in that next cell.

- As you AutoFill each cell, a screen tip appears, previewing the value that will be entered in the cell once you release the mouse button.
Understanding Absolute and Relative Cell References

A cell reference identifies a cell or cell range and tells Excel which values to use in a formula. There are two types of cell references.

- **Relative**: Relative references (like A1) tell Excel how to find another cell starting from the cell that contains the formula. Using a relative reference is like giving someone directions that explain where to go from where they are currently standing. When a formula containing relative references is moved, it will reference new cells based on their location to the formula.

  For example, if cell A2 contained the formula =A1, and you copied and pasted the formula to cell B2, the formula in B2 would read =B1 because the reference is relative to the location of the formula.

- **Absolute**: Absolute references (like $A$1) always refer to the same cell address, even if the formula is moved. They are denoted by adding dollar signs ($). For example, if cell A2 contained the formula =$A$1, and you copied and pasted the formula to cell B2, the formula in B2 would still read =$A$1.

Tips

- Relative cell addresses are usually the desired way to reference other cells in formulas, which is why they are the default method used by Excel to reference cells. However, if you want a cell reference to always refer to a particular cell address, you need to use an absolute cell reference.

Exercise Notes

- **Exercise File**: Sales 2-6.xlsx.
- **Exercise**: Enter =$F7*$G$2 in cell G7 to multiply May actual expenses by the predicted budget increase of 110% for June. Fill cell G7 down through cell G10. Because the $G$2 reference is absolute, it won’t change in the formula when you fill down the column, while the $F7$ reference will. Fill cell F11 over to cell G11.

Figure 2-12: A formula with a relative (F7) and an absolute ($G$2) cell reference.

Here the formula from the previous figure has been filled down. The $F7$ reference has changed to $F8$ because it was relative, while $G$2 stayed the same because it was absolute.

Figure 2-13: Relative vs. absolute cell references.
Using Undo and Redo

You don’t need to be afraid of making a mistake in Excel because you can use the Undo feature to erase your actions.

Undo a single action

*Undo does just that—it undoes any actions as though they never happened.*

- Click the **Undo** button on the Quick Access Toolbar.

  Your last action is undone. For example, if you had deleted an item and then decided you wanted to keep it after all, undo would make it reappear.

**Other Ways to Undo:**

- Press **<Ctrl>+<Z>**.

Undo multiple actions

1. Click the **Undo** button list arrow on the Quick Access Toolbar.

   A list of the last actions in Word appears. To undo multiple actions, point to the command you want to undo. For example, to undo the last three actions, point at the third action in the list. Each action done before the one you select is also undone.

   **Tip:** You can undo up to 100 actions in Word, even after saving the document.

2. Click the last action you want to undo in the list.

   The command you select and all subsequent actions are undone.

Redo an action

*Redo is the opposite of undo: it redoes an action you have undone.* For example, if you decide that you do, after all, want to delete an item that you have just brought back with undo, you can redo the delete action.

- Click the **Redo** button on the Quick Access Toolbar.

**Other Ways to Redo an Action:**

- Press **<Ctrl>+<Y>**.

  **Tip:** Click the Redo button multiple times to redo multiple actions.

---

**Exercise Notes**

- **Exercise File:** Sales2-7.xlsx.
- **Exercise:** Type “Monthly” in cell A2 and press <Enter>. Undo the typing. Redo the typing.

![Figure 2-14: The Undo and Redo buttons.](image-url)
Saving a Workbook

After you’ve created a workbook, you need to save it if you want to use it again. Also, if you make changes to a workbook you’ll want to save it. You can even save a copy of an existing workbook with a new name, to a different location, or using a different file type.

Save a new workbook

1. Click the Save button on the Quick Access Toolbar.
   The Save As dialog box appears.
   Other Ways to Save:
   Press <Ctrl> + <S>. Or, click the Office Button and select Save.

2. Specify the drive and/or folder where you want to save your workbook.
   The Save As dialog box has several controls that make it easy to navigate to locations on your computer:
   • Address bar: Click a link in the Address bar to open it. Click the arrow to the right of a link to open a list of folder within that location. Select a folder from the list to open it.
   • Favorite Links: Shortcuts to common locations on your computer, such as the Desktop and Documents Folder.
   • Folders List: View the hierarchy of drives and folders on your computer by expanding the Folders list.

3. Enter the file name in the File name text box.

4. Click Save.

Save workbook changes

Once you make changes to a workbook you’ve saved before, you need to save it again.

- Click the Save button on the Quick Access Toolbar.
  Any changes you have made to the workbook are saved.

Other Ways to Save:
Press <Ctrl> + <S>. Or, click the Office Button and select Save.

Exercise Notes

- Exercise File: None required.
- Exercise: Create a new workbook and save it with the file name “Saved Workbook.” Type your name in cell A1 and save the workbook with a new name: “Updated Workbook”.

Figure 2-15: The Save As dialog box.
Save a workbook under a different name and/or location

You can save another copy of a saved document using a new name or in a new location.

1. Click the Office Button and select Save As.
   The Save As dialog box appears.

2. Enter a different name for the file in the File name text box. And/or navigate to a new location to save the file.

3. Click Save.

Save a workbook as a different file type

Just as some people can speak several languages, Excel can read and write in other file formats. Saving a copy of a workbook in a different file type makes it easier to share information between programs.

1. Click the Office Button and select Save As.
   The Save As dialog box appears.

2. Click the Save as type list arrow and select a file format.

3. Click Save.

Table 2-3: Common Excel File Formats

<table>
<thead>
<tr>
<th>File Type</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Excel Macro-Enabled Workbook (.xlsm)</td>
<td>This file format supports macros in Excel 2007.</td>
</tr>
<tr>
<td>Excel 97-Excel 2003 Workbook (.xls)</td>
<td>Workbooks in this format can be used by all versions of Excel. Does not support XML.</td>
</tr>
<tr>
<td>PDF (.pdf)</td>
<td>Use this format for files you want to share, but do not want to be changed. Requires an Excel add-in.</td>
</tr>
<tr>
<td>Web page (.htm, .html)</td>
<td>This format is used to create Web pages.</td>
</tr>
<tr>
<td>XML Data (.xml)</td>
<td>This file type is used exclusively for XML-enabled workbooks.</td>
</tr>
</tbody>
</table>
Previewing and Printing a Worksheet

Once you have created a worksheet, you can print copy of it—if your computer is connected to a printer. Before you do this, it’s a good idea to preview how it’s going to look.

Preview a worksheet

1. Click the Office Button and point to the Print list arrow.
   A list of print options appears in the right pane of the Office Button.

2. Select Print Preview.
   The document is shown in Preview mode. Notice that the Ribbon changes to display only the Print Preview tab.

   Tip: Use the commands on the Print Preview tab to adjust print and page setup settings. Click the Zoom button to enlarge your view of the worksheet.

3. Click the Close Print Preview button.

   Tip: You can print directly from the Print Preview window by clicking the Print button in the Print group on the Print Preview tab.

Other Ways to Preview a Worksheet:
New in Excel 2007, you can click the Page Layout View button on the Status Bar to change views and get a better idea of how the worksheet will be laid out when printed.

Quick Print a worksheet

Quick printing a worksheet bypasses the Print dialog box and sends the worksheet directly to the printer.

- Click the Office Button, point to the Print arrow and select Quick Print.

Print a worksheet

1. Click the Office Button and select Print.
   The Print dialog box appears. Here you can specify printing options such as the number of copies you want to print.

   Other Ways to Print:
   Press <Ctrl> + <P>.

2. Specify printing options, then click OK.
Closing a Workbook

When you’re done working on a workbook, you need to close it.

- Click the Office Button and select Close.

The workbook closes. You can access the file again by opening it later.

**Other Ways to Close a Workbook:**
Press `<Ctrl>` + `<W>`. Or, click the Close button in the upper right corner of the workbook window (not the one even farther up in the corner in the title bar).

**Tip:** If you have multiple workbooks open, clicking the active workbook’s Close button only closes that one workbook. The other workbooks remain open in the window until you click their close buttons as well.

**Trap:** The close button located in the title bar closes only the active workbook if there is more than workbook open. However, if there is only one open, it closes it and causes you to exit the Excel program entirely.

---

**Exercise Notes**

- **Exercise File:** Any open workbook.
- **Exercise:** If you do not already have a workbook or workbooks open, create a new one. Close all open workbooks.

---

**Figure 2-18:** The Close button.

**Figure 2-19:** Closing a workbook.
This chapter will show you how to edit your Excel worksheets. You’ll learn how to edit cell contents; cut, copy and paste information; insert and delete columns and rows; undo any mistakes you might make; and even correct your spelling errors.

Using Exercise Files
This chapter suggests exercises to practice the topic of each lesson. There are two ways you may follow along with the exercise files:

- Open the exercise file for a lesson, perform the lesson exercise, and close the exercise file.
- Open the exercise file for a lesson, perform the lesson exercise, and keep the file open to perform the remaining lesson exercises for the chapter.

The exercises are written so that you may “build upon them”, meaning the exercises in a chapter can be performed in succession from the first lesson to the last.
Editing a Worksheet

Editing Cell Contents

Once you’ve entered data into a cell, you can edit, clear, or replace those cell contents.

Edit cell contents

1. Double-click the cell you want to edit.

2. Edit the contents of the cell, in the cell.
   Use the arrow, <Delete> and <Backspace> keys to help you edit the cell contents.

3. Press <Enter>.
   **Other Ways to Edit Cell Contents:**
   Click the cell, then click in the Formula Bar and edit the cell’s contents. Press <Enter>.

Clear cell contents

1. Click the cell.

2. Press <Delete>.
   **Other Ways to Clear Cell Contents:**
   Under the Home tab on the Ribbon, click the Clear button in the Editing group.

Replace cell contents

1. Click the cell.

2. Type new text or data.

3. Press <Enter>.
   The newly typed information replaces the previous cell contents.

Exercise Notes

- **Exercise File:** Sales3-1.xlsx
- **Exercise:** Edit cell A1 so it reads “Sales & Expenses,” and cell A6 so it reads “Total Exp.,” then replace the contents of cell A9 with “Wages”. Clear cell A2.

Figure 3-1: Editing the contents of a cell.
Cutting, Copying, and Pasting Cells

You can move information around in an Excel worksheet by cutting or copying and then pasting the cell data in a new place. You can work with one cell at a time or ranges of cells.

**Tips**

- You may cut, copy, and paste any item in a worksheet, such as clip art or a picture—not just cell data.

**Cut cells**

When you *cut* a cell, it is removed from its original location and placed in a temporary storage area called the Clipboard.

1. Select the cell(s) you want to cut.
   - **Tip:** If you want to cut or copy only selected parts of a cell’s contents, double-click the cell to display a cursor and select the characters you want to cut.

2. Click the **Home** tab on the Ribbon and click the **Cut** button in the Clipboard group.
   - A moving dashed border appears around the cell(s).

   **Other Ways to Cut Cells:**
   - Press `<Ctrl> + <X>`. Or, right-click the selection and select **Cut** from the contextual menu.

**Copy cells**

When you *copy* a cell, the selected cell data remains in its original location and is added to the Clipboard.

1. Select the cell(s) you want to copy.

2. Click the **Home** tab on the Ribbon and click the **Copy** button in the Clipboard group.

   **Other Ways to Copy Cells:**
   - Press `<Ctrl> + <C>`. Or, right-click the selection and select **Copy** from the contextual menu.

**Paste cells**

After cutting or copying, select a new cell and *paste* the item that you last cut or copied into the worksheet.

---

*Exercise Notes*

- **Exercise File:** Sales3-2.xlsx
- **Exercise:** Copy cell A11 and paste it in cell A13. Then cut cell A6 and paste it over the contents in cell A11.
1. Click where you want to paste the cut or copied cell(s).

   Tip: If you’re pasting a cell range, click the cell where you want the upper-left corner of the pasted range to start.

2. Click the Home tab on the Ribbon and click the Paste button in the Clipboard group.

   The cut or copied cell data is pasted in the new location.

   Other Ways to Paste Cells:
   Press <Ctrl> + <V>. Or, right-click where you want to paste and select Paste from the contextual menu.

Tips

✓ After pasting, a Paste Options Smart Tag may appear. Click this button to specify how information is pasted into your worksheet.

✓ You may specify what you want to paste by using the Paste Special command. Click the Paste button list arrow in the Clipboard group and select Paste Special from the list. Choose a paste option in the Paste Special dialog box.

✓ To collect and paste multiple items, use the Office Clipboard.

Figure 3-3: The Paste Options Smart Tag gives you a list of pasting options.
Moving and Copying Cells Using the Mouse

Using the mouse to move and copy cells is even faster and more convenient than using the cut, copy and paste commands.

1. Select the cell(s) you want to move.
2. Point to the border of the cell or cell range.
3. Click and hold the mouse button.
4. Drag the pointer to where you want to move the selected cell(s) and then release the mouse button.

Tips
✓ Press and hold the <Ctrl> key while clicking and dragging to copy the selection.

Exercise Notes
• Exercise File: Sales3-3.xlsx
• Exercise: Move the cell range A7:G13 up one row.

Figure 3-4: Moving a cell range using the mouse.
Using the Office Clipboard

If you do a lot of cutting, copying, and pasting you will appreciate the Office Clipboard, which collects and pastes multiple items from Excel and other Office programs.

1. Click the **Home** tab on the Ribbon and click the **Dialog Box Launcher** in the Clipboard group.
   The Clipboard task pane appears along the left side of the window.

2. Cut and copy items as you normally would.
   The Clipboard can hold 24 items at a time.

3. Click where you want to paste an item from the Clipboard.

4. Click the item in the Clipboard.

**Tips**

- While the Clipboard is displayed, each cut or copied item is saved to the Clipboard. If the Clipboard is not displayed, the last cut or copied item is replaced by the next one.

- As long as the Clipboard is open, it collects items that are cut or copied from all Office programs.

- To remove an item from the Clipboard, click the item’s list arrow and select **Delete**. Click the **Clear All** button in the task pane to remove all items from the Clipboard.

- Click the **Options** button near the bottom of the task pane to control how the Clipboard operates.

---

**Exercise Notes**

- **Exercise File**: Sales3-4.xlsx
- **Exercise**: Display the Clipboard. Copy the cell range B3:F3, then copy the cell range A4:A12. In cell B14, paste the copied B3:F3 range from the Clipboard. Close the Clipboard. Delete the contents of cells B14:F14.

---

**Figure 3-5**: A worksheet with the Clipboard task pane displayed.
Using the Paste Special Command

Excel’s Paste Special command lets you specify exactly what you want to copy and paste. For example, you can use the Paste Special command to paste the resulting value of a formula without pasting the formula itself, or to paste the values of a range of cells without any of the cells’ formatting options.

1. Copy an item as you normally would.

2. Click the cell where you want to paste the item.

3. Click the Home tab and click the Paste button list arrow in the Clipboard group. Select Paste Special. The Paste Special dialog box appears.

4. Click a paste option, then click OK.

5. Double-click away from the cell to deselect the copied cell and confirm the paste.

Other Ways to Paste Special:
Copy and paste as you normally would. Click the Paste Options Smart Tag that appears next to the pasted item and select a paste option from the list.

Exercise Notes
- Exercise File: Sales3-5.xlsx
- Exercise: Copy the cell range G4:G9. Paste “values” in the same range you copied, so that the formulas in cells G4-G9 are replaced by values only. Delete the contents of cells G1:G3 and type “Jne” (June spelled incorrectly) in cell G3. Type “Net Inc.” in cell A12 (replacing the previous text) and enter the formula =B4-B10 in cell B12. Copy cell B12 and paste formulas to cells C12:G12.

Table 3-1: Paste Special Options

<table>
<thead>
<tr>
<th>Paste Option</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>All</td>
<td>Pastes all cell contents and formatting. Same as the Paste command.</td>
</tr>
<tr>
<td>Formulas</td>
<td>Pastes only the formulas as entered in the formula bar.</td>
</tr>
<tr>
<td>Values</td>
<td>Pastes only the values as displayed in the cells.</td>
</tr>
<tr>
<td>Formats</td>
<td>Pastes only cell formatting. Same as using the Format Painter button.</td>
</tr>
<tr>
<td>Comments</td>
<td>Pastes only comments attached to the cell.</td>
</tr>
<tr>
<td>Validation</td>
<td>Pastes data validation rules for the copied cells to the paste area.</td>
</tr>
<tr>
<td>All using Source theme</td>
<td>Pastes all cell contents and formatting, including the theme, if one was applied to the source data.</td>
</tr>
<tr>
<td>All except borders</td>
<td>Pastes all cell contents and formatting applied to the copied cell except borders.</td>
</tr>
<tr>
<td>Column widths</td>
<td>Pastes only the width of the source cell’s column to the destination cell’s column.</td>
</tr>
<tr>
<td>Formulas and number formats</td>
<td>Pastes only the formulas and number formats.</td>
</tr>
<tr>
<td>Values and number formats</td>
<td>Pastes only the values and number formats.</td>
</tr>
<tr>
<td>Operation (several options)</td>
<td>Specifies which mathematical operation, if any, you want to apply to the copied data. For example, you could multiply the pasted data by 5.</td>
</tr>
<tr>
<td>Skip blanks</td>
<td>Avoids replacing values in your paste area when blank cells occur in the copy area.</td>
</tr>
<tr>
<td>Transpose</td>
<td>Changes columns of copied data to rows, and vice versa.</td>
</tr>
<tr>
<td>Paste Link</td>
<td>Links the pasted data to the source data by pasting a formula reference to the source data.</td>
</tr>
</tbody>
</table>
Checking Your Spelling

You can use Excel’s spell checker to find and correct spelling errors in your worksheets. To check the spelling of a worksheet all at once, use the Spelling dialog box.

1. Click the Review tab on the Ribbon and click the Spelling button in the Proofing group.

Excel begins checking spelling with the active cell.

Tip: Depending on which cell is active when you start the spell check, you may see a dialog box that asks you if you want to start your spell check from the beginning of the sheet. Select Yes.

Other Ways to Check Spelling:
Press <F7>.

If Excel finds an error, the Spelling dialog box appears with the misspelling in the “Not in Dictionary” text box. You have several options to choose from when the Spelling dialog box opens:

- **Ignore Once**: Accepts the spelling and moves on to the next spelling error.
- **Ignore All**: Accepts the spelling and ignores all future occurrences of the word in the worksheet.
- **Add to Dictionary**: If a word is not recognized in the Microsoft Office Dictionary, it is marked as misspelled. This command adds the word to the dictionary so it is recognized in the future.
- **Change**: Changes the spelling of the word to the spelling that is selected in the Suggestions list.
- **Change All**: Changes all occurrences of the word in the worksheet to the selected spelling.

Trap: Exercise caution when using this command—you might end up changing something you didn’t want to change.

- **AutoCorrect**: Changes the spelling of the word to the spelling that is selected in the Suggestions list, and adds the misspelled word to the AutoCorrect list so that Excel will automatically fix it whenever you type it in the future.

2. If the word is spelled incorrectly, select the correct spelling from the Suggestions list. Then click Change, Change All, or AutoCorrect. If the word is spelled correctly, click Ignore Once, Ignore All, Add to Dictionary.

Excel applies the command and moves on to the next misspelling.
Once Excel has finished checking your worksheet for spelling errors, a dialog box appears, telling you the spelling check is complete.

3. Click **OK**.

The dialog box closes.

✅ **Tips**

- Excel cannot catch spelling errors that occur because of misuse. For example, if you entered the word “through” when you meant to type “threw,” Excel wouldn’t catch it because “through” is a correctly spelled word.

- The AutoCorrect feature automatically corrects commonly misspelled words for you as you type.
Inserting Cells, Rows, and Columns

While working on a worksheet, you may need to insert new cells, columns, or rows. When you insert cells, the existing cells shift to make room for the new cells.

Insert cells

1. Select the cell or cell range where you want to insert cells.
   The number of cells you select is the number of cells to be inserted.

2. Click the Home tab on the Ribbon and click the Insert list arrow in the Cells group. Select Insert Cells.
   The Insert dialog box appears. Here you can tell Excel how you want to move the existing cells to make room for the new ones by selecting “Shift cells right” or “Shift cells down.”
   ☑ Tip: You can also select “Entire row” or “Entire column” in the Insert dialog box to insert an entire row or column and not just a cell or cells.

3. Select the insert option you want to use and click OK.
   The cell(s) are inserted and the existing cells shift.
   ❇ Other Ways to Insert Cells:
   Select the cell(s) where you want to insert cells, then right-click the cell(s) and select Insert from the contextual menu. Select an insert option and click OK.

Insert rows or columns

1. Select the row or column heading below or to the right of where you want to insert the row or column.
   The number of row or column headings you select is the number of rows or columns to be inserted

2. Click the Home tab on the Ribbon and click the Insert list arrow in the Cells group. Select Insert Rows or Insert Columns.
   The row or column is inserted. Existing rows are shifted downward, while existing columns are shifted to the right.
   ❇ Other Ways to Insert Rows or Columns:
   Right-click a row or column heading and select Insert from the contextual menu.
Deleting Cells, Rows, and Columns

You can quickly delete existing cells, columns, or rows from a worksheet. When you delete cells the existing cells shift to fill the space left by the deletion.

Delete cells

1. Select the cell(s) you want to delete.

2. Click the Home tab on the Ribbon and click the Delete list arrow in the Cells group. Click Delete Cells.

   The Delete dialog box appears. Here you can tell Excel how you want to move the remaining cells to cover the hole left by the deleted cell(s) by selecting “Shift cells left” or “Shift cells up.”

   ✔ Tip: You can also select Entire row or Entire column in the Delete dialog box to delete an entire row or column.

3. Select an option and click OK.

   The cell(s) are deleted and the remaining cells are shifted.

   💀 Trap: Pressing the <Delete> key only clears a cell’s contents, it doesn’t delete the actual cell.

   🔌 Other Ways to Delete Cells:
   Right-click the selection and select Delete from the contextual menu. Select an option and click OK.

Delete rows or columns

1. Select the row or column heading(s) you want to delete.

2. Click the Home tab on the Ribbon and click the Delete list arrow in the Cells group.

   The rows or columns are deleted. Remaining rows are shifted up, while remaining columns are shifted to the left.

   🔌 Other Ways to Delete Rows or Columns:
   Select the column or row heading(s) you want to delete, right-click any of them, and select Delete from the contextual menu.
Using Find and Replace

Don’t waste time scanning your worksheet for labels and values that you want to replace with something new: Excel’s find and replace commands can do this for you with just a few clicks of your mouse.

Find

The Find feature makes it very easy to find specific words and values in a worksheet.

1. Click the Home tab on the Ribbon and click the Find & Select button in the Editing group. Select Find from the list.

   The Find tab of the Find and Replace dialog box appears.

   Other Ways to Find Text:
   Press <Ctrl> + <F>.

2. Type the text or value you want to find in the “Find what” text box.

3. Click the Find Next button.

   Excel jumps to the first occurrence of the word, phrase, or value that you entered.

4. Click the Find Next button again to move on to other occurrences. When you’re finished, click Close.

Replace

Replace finds specific words and values, and then replaces them with something else.

1. Click the Home tab on the Ribbon and click the Find & Select button in the Editing group. Select Replace from the list.

   The Replace tab of the Find and Replace dialog box appears.

   Other Ways to Replace Text:
   Press <Ctrl> + <H>.

2. Type the text or value you want replace in the “Find what” text box.

3. Type the replacement text or value in the “Replace with” text box.

4. Click the Find Next button.

   Excel jumps to the first occurrence of the word, phrase, or value in the “Find what” box.
5. Click Replace to replace the occurrence. Excel replaces the text or value and moves on to the next occurrence.

☑ Tip: Click Replace All to replace all occurrences in the worksheet without seeing them first.

6. When you're finished, click Close.
Using Cell Comments

Sometimes you may need to add notes to a workbook to document complicated formulas or questionable values, or to leave a comment for another user. Excel’s cell comments command helps you document your worksheets and make them easier to understand. Think of cell comments as Post-It Notes that you can attach to any cell. Cell comments appear whenever you point at the cell they’re attached to.

Insert a comment

1. Click the cell you want to attach a comment to.

2. Click the Review tab on the Ribbon and click the New Comment button in the Comments group.

3. Type a comment.

4. Click outside the comment area when you’re finished.

Other Ways to Insert a Comment:
Right-click the cell you want to attach a comment to and select New Comment from the contextual menu. Type a comment.

View a comment

- Point to the triangle-shaped comment marker that’s located in the cell with the comment.

Tip: To display a comment all the time, click the cell with the comment, then click the Review tab on the Ribbon and click the Show/Hide Comments button in the Comments group. Or, click the Show All Comments button in the Comments group to display all the comments in a worksheet at once.

Edit a comment

1. Click the cell that contains the comment you want to edit.

2. Click the Review tab on the Ribbon and click the Edit Comment button in the Comments group.

3. Edit the comment.

You can change the size of a comment text box by clicking and dragging one of the eight sizing handles that surrounds the comment.

Exercise Notes

- Exercise File: Sales3-10.xlsx
- Exercise: Add a comment to cell B4 that reads “Why is income so low this month?” Then delete the comment.

Figure 3-13: Entering a cell comment.
Editing a Worksheet

4. Click outside the comment area when you’re finished.

⚠️ Other Ways to Edit a Comment:
Right-click the cell with the comment you want to edit and select Edit Comment from the contextual menu. Edit the comment.

Delete a comment

1. Click the cell that contains the comment you want to delete.

2. Click the Review tab on the Ribbon and click the Delete button in the Comments group.

⚠️ Other Ways to Delete a Comment:
Right-click the cell you want to delete and select Delete Comment from the contextual menu.
Using the Research Task Pane

Besides the basic spell checker tool, Excel provides additional workbook proofing commands such as a research tool, thesaurus, and translator. These tools are all accessible using the Research Task Pane.

Open the Research Task Pane

In Excel’s Research Task Pane, you can access tools such as dictionaries or encyclopedias.

1. Select a cell that contains the text you want to work with.
2. Click the Review tab on the Ribbon and click the Research button in the Proofing group.
   The Research Task Pane appears in the window. The contents of the selected cell appear in the Search for box, but you can enter different keywords if desired.
3. If desired, enter a different keyword in the Search for box.
   Next you need to select the reference source you want to search. This includes different books and Web sites.
4. Click the list arrow and select a reference source.
5. Click the Start Searching button.
   Results appear in the pane below.

Use the thesaurus

The thesaurus provides you with choices of synonyms for your selected text.

1. Select a cell that contains text you want to replace with a similar word.
   Tip: You can also select individual words in the Formula Bar.
2. Click the Review tab on the Ribbon and click the Thesaurus button in the Proofing group.
   The Research Task Pane appears in the window with the selected text in the Search for box and Thesaurus selected as the reference source.
   Suggested synonyms for the selected word appear in the pane.

Exercise

- Exercise File: None required.
- Exercise: Display the Research Task Pane and find synonyms for the word “run”. Then, translate “run” into Spanish.

Figure 3-14: Using the Thesaurus in the Research Task Pane.
3. To insert a suggested word from the thesaurus, point to the word in the pane, click the list arrow that appears, and select **Insert**.

The text in the worksheet is replaced by the new word.

**Translate text**

Excel can translate text into different languages.

1. Select a cell that contains text you want to translate.

2. Click the **Review** tab on the Ribbon and click the **Translate** button in the Proofing group.

   The Research Task Pane appears in the window with the selected text in the Search for box and Translation selected as the reference source.

3. In the pane below, click the **From** list arrow and select the language the text is currently in. Then click the **To** list arrow and select the language you want to translate to.

   Excel locates a source to translate the text and then displays the translation.

![Figure 3-15: Using the Thesaurus in the Research Task Pane.](image-url)
Formatting a Worksheet

Formatting Labels ............................................. 57
Formatting Values ............................................. 58
Adjusting Row Height and Column Width ...... 59
  Adjust column width....................................... 59
  Adjust row height........................................ 59
  AutoFit columns or rows................................ 59
Working with Cell Alignment.............................. 60
Adding Cell Borders, Background Colors and Patterns ............................................. 61
Using the Format Painter.................................. 63
Using Cell Styles................................................ 64
  Apply a cell style ...................................... 64
  Remove a cell style.................................. 64
  Modify or duplicate a cell style .................. 64
  Create a new cell style............................. 65
Using Document Themes ....................................... 66
  Apply a document theme.......................... 66
  Customize a document theme .................. 66
  Create new theme colors and fonts............ 67
  Save a new document theme .................. 67
Applying Conditional Formatting..................... 68
  Apply Highlight Cell Rules and Top/Bottom Rules............................................. 68
  Apply Data Bars, Color Scales and Icon Sets............................................. 69
  Creating and Managing Conditional Formatting Rules...................................... 70
  Create a new rule.................................... 70
  Manage rules........................................... 70
  Clear rules ............................................ 71
Finding and Replacing Formatting.................. 72

You probably have a few colleagues that dazzle everyone at meetings with their sharp-looking worksheets that use colorful fonts and borders.

This chapter explains how to format a worksheet to make it more visually attractive and easier to read.

You will learn how to change the appearance, size, and color of text and how to align text inside a cell. You will learn how to add borders and shading and how to use cell styles, as well as many other tools that will help your worksheets look more organized and professional.

Using Exercise Files
This chapter suggests exercises to practice the topic of each lesson. There are two ways you may follow along with the exercise files:

- Open the exercise file for a lesson, perform the lesson exercise, and close the exercise file.
- Open the exercise file for a lesson, perform the lesson exercise, and keep the file open to perform the remaining lesson exercises for the chapter.

The exercises are written so that you may “build upon them”, meaning the exercises in a chapter can be performed in succession from the first lesson to the last.
**Formatting Labels**

You can emphasize text in a worksheet by making the text darker and heavier (bold), slanted (italics), or in a different typeface (font). The Font group on the Home tab makes it easy to apply character formatting.

1. Click the cell(s) with the label you want to format.

2. Click the **Home** tab on the Ribbon and click a formatting button in the Font group.

   The label text is formatted.

**Other Ways to Format Labels:**
Right-click the cell(s) you want to format. Click a formatting button on the Mini Toolbar. Or, right-click the cell(s) you want to format and select **Format Cells** from the contextual menu or click the **Dialog Box Launcher** in the Font group. Select formatting options on the Font tab in the Format Cells dialog box.

**Tips**

✓ To use different font formats for different characters within the same cell, select the cell, then in the Formula Bar select the portion of the text you want to format. Or, double-click the cell and select the portion of the text you want to format within the cell.

✓ The formatting buttons in the Font group, such as Font Color and Font Size, are not just for formatting labels—you can use them to format values as well.

---

### Exercise Notes

- **Exercise File:** Sales4-1.xlsx
- **Exercise:** Format cell A1 with 14 pt Cambria font, then format the cell ranges B3:G3 and A4:A12 with bold Cambria font.
Formatting Values

Applying number formatting changes how values are displayed—it doesn’t change the actual information. Excel is often smart enough to apply some number formatting automatically. For example, if you use a dollar sign to indicate currency, such as $548.67, Excel will automatically apply the currency number format for you.

1. Click the cell(s) with the value(s) you want to format.

2. Click the Home tab on the Ribbon and click a formatting button in the Number Group.

The values are formatted.

Other Ways to Format Values:
Right-click the cell(s) you want to format. Click a formatting button on the Mini Toolbar. Or, right-click the cell(s) you want to format and select Format Cells from the contextual menu or click the Number group’s Dialog Box Launcher. Select formatting options on the Number tab in the Format Cells dialog box.

Tips
✓ Create custom number formats in the Format Cells dialog box by selecting the Custom category, selecting a number format code in the list, and editing it in the Type text box. Watch the sample area to see how the custom number format you create will be displayed.
✓ The formatting buttons in the Font group, such as Font Color and Font Size, are not just for formatting labels—you can use them to format values as well.

Exercise Notes
- Exercise File: Sales4-2.xlsx
- Exercise: Format the cell range B4:G12 with the Accounting number format and decrease the decimal places to zero. Select the range B6:G10 and display the Format Cells dialog box. Select the Accounting category and remove the dollar symbols from the range (select None as the symbol).

Figure 4-2: Formatted values.

<table>
<thead>
<tr>
<th>Table 4-2: Number Formatting Buttons</th>
</tr>
</thead>
<tbody>
<tr>
<td>General</td>
</tr>
<tr>
<td>Accounting Number Format</td>
</tr>
<tr>
<td>Percent Style</td>
</tr>
<tr>
<td>Comma Style</td>
</tr>
<tr>
<td>Increase/Decrease Decimal</td>
</tr>
</tbody>
</table>
Adjusting Row Height and Column Width

When you start working on a worksheet, all the rows and columns are the same size. As you enter information into the worksheet, you will quickly discover that some of the columns or rows are not large enough to display the information they contain. This lesson explains how to change the width of a column and the height of a row.

Adjust column width

1. Point to the column header’s right border until the pointer changes to a 

2. Click and drag to the left or right to adjust the width. A dotted line appears as you drag, showing you where the new cell border will be.

   Other Ways to Adjust Column Width:
   - Right-click the column header(s), select Column Width from the contextual menu, and enter the column width. Or, select the column header(s), click the Format button in the Cells group on the Home tab, select Width, and enter the column width.

Adjust row height

1. Point to the row header’s bottom border until the pointer changes to a 

2. Click and drag up or down to adjust the height.

   Other Ways to Adjust Row Height:
   - Right-click the row header(s), select Row Height from the contextual menu, and enter the row height. Or, select the row header(s), click the Format button in the Cells group on the Home tab, select Height, and enter the row height.

AutoFit columns or rows

The AutoFit feature automatically resizes columns or rows to fit the cell in each column or row that has the widest or tallest contents.

- Double-click the right border of the column(s) or bottom border of the row(s).

Tips

✓ As you adjust row and column size, screen tips appear, displaying the current height or width in points and pixels.
Working with Cell Alignment

By default, the contents of a cell appear at the bottom of the cell, with values (numbers) aligned to the right and labels (text) aligned to the left. This lesson explains how to control how data is aligned in a cell.

1. Select the cell(s) you want to align.

2. Click the Home tab on the Ribbon and click an alignment button in the Alignment group.

   The cell contents are realigned.

Other Ways to Align Cells:
Right-click the cell(s) you want to align. Click an alignment button on the Mini Toolbar. Or, right-click the cell(s) you want to align and select Format Cells from the contextual menu or click the Dialog Box Launcher in the Alignment group. Select alignment options on the Alignment tab in the Format Cells dialog box.

---

Table 4-3: Cell Alignment Buttons in the Alignment Group

<table>
<thead>
<tr>
<th>Button</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image" alt="Top/Middle/Bottom Align" /></td>
<td>Align cell contents to the top, middle, or bottom of the cell using these three buttons.</td>
</tr>
<tr>
<td><img src="image" alt="Align Left/Center/Right" /></td>
<td>Align cell contents to the left side, center, or right side of the cell using these three buttons.</td>
</tr>
<tr>
<td><img src="image" alt="Orientation" /></td>
<td>Align cell contents diagonally or vertically.</td>
</tr>
<tr>
<td><img src="image" alt="Decrease/Increase Indent" /></td>
<td>Increase or decrease the margin between the cell contents and the cell border with these two buttons.</td>
</tr>
<tr>
<td><img src="image" alt="Wrap Text" /></td>
<td>Make all cell contents visible by displaying them on multiple lines within the cell (this increases the row’s height).</td>
</tr>
<tr>
<td><img src="image" alt="Merge &amp; Center list arrow" /></td>
<td>Select from a few options for merging cells together and centering cell contents within the merged cells.</td>
</tr>
</tbody>
</table>

---

Exercise Notes

- **Exercise File:** Sales4-4.xlsx
- **Exercise:** Center the labels in cells B3:G3. Merge and center the label “Income & Expenses” across cells A1:G1.

---

Figure 4-4: The Format Cells dialog box with the Alignment tab displayed.
Adding Cell Borders, Background Colors and Patterns

Adding cell borders and filling cells with colors and patterns can make them more attractive, organized and easy to read.

Add a cell border

Borders are lines that you can add to the top, bottom, left, or right of cells.

1. Select the cell(s) you want to add the border to.

2. Click the Home tab on the Ribbon and click the Border list arrow in the Font group.

   A list of borders you can add to the selected cell(s) appears. Use the examples shown next to each border option to guide your decision.

   If the border configuration you want doesn’t appear in the list, add one border at a time.

3. Select a border type.

   The border is applied.

   Tip: To remove a border, click the Border list arrow in the Font group and select No Border.

   Notice that the border option you chose now appears as the selected border type on the Border button. If you want to apply the same border to another cell, just click the Border button.

Other Ways to Add a Border:

Right-click the cell(s) you want to add the border to. Click the Border list arrow on the Mini Toolbar and select a border. Or, right-click the cell(s) you want to format and select Format Cells from the contextual menu or click the Dialog Box Launcher in the Font group. Click the Border tab in the Format Cells dialog box and select border options.

Add a cell background color

Fill the background of a cell by adding a color or pattern.

1. Select the cell(s) you want to add the color to.

2. Click the Home tab on the Ribbon and click the Fill Color list arrow in the Font group.

   A list of colors you can add to the selected cell(s) appears.

Exercise Notes

- Exercise File: Sales4-5.xlsx
- Exercise: Add a bottom border to cells B3:G3 and B9:G9. Add a light blue fill color (Accent 1, Lighter 80%) to the Income & Expenses merged cell (A1), then also apply the 6.25% Gray pattern style (leave the Pattern Color as Automatic).
3. Select the color you want to use.

The fill color is applied.

Notice that the color you chose now appears as the selected color on the button. If you want to apply the shading to another paragraph, just click the button to apply the displayed shading color.

Other Ways to Apply Background Color:
Right-click the cell selection and click the Fill Color list arrow on the Mini Toolbar. Select a color. Or, right-click the cell(s) you want to format and select Format Cells from the contextual menu or click the Dialog Box Launcher in the Font group. Click the Fill tab in the Format Cells dialog box and select a background color or fill effects.

Add a cell background pattern

1. Right-click the selected cell(s) and select Format Cells from the contextual menu.

The Format Cells dialog box appears.

Other Ways to Display the Format Cells Dialog Box:
Click the Home tab on the Ribbon and click the Format list arrow in the Cells group. Select Cells.

2. Click the Fill tab.

3. Click the Pattern Color list arrow and select a pattern color.

4. Click the Pattern Style list arrow and select a pattern style.

5. Click OK.

Tips

✓ You can use an image as the background of a worksheet. Click the Page Layout tab and click the Background button. Browse to and select the image you want to use as the worksheet background. Click Insert.
Using the Format Painter

If you find yourself applying the same cell formatting again and again, then you should familiarize yourself with the Format Painter tool. The Format Painter allows you to copy the formatting of a cell or cell range and apply it elsewhere.

1. Select the cell(s) with the formatting you want to copy.

2. Click the Home tab on the Ribbon and click the Format Painter button in the Clipboard group.

   Other Ways to Access the Format Painter Button:
   Select the cell(s) with the formatting options you want to copy, then right-click the selection. Click the Format Painter button on the Mini Toolbar.

   The mouse pointer changes to indicate it is ready to apply the copied formatting.

   Tip: Single-click the Format Painter button to apply copied formatting once. Double-click the Format Painter button to apply copied formatting as many times as necessary, then click it again or press the <Esc> key to deactivate the Format Painter.

3. Click the cell to which you want to apply the copied formatting.

   The copied formatting is applied.

---

Exercise

- Exercise File: Sales4-6.xlsx
- Exercise: Use the Format Painter to copy the bottom border formatting from the cell range B9:G9 to the range B10:G10.

![Figure 4-8: Using the Format Painter tool to copy formatting from cells in row 9 to cells in row 10.](image)
Using Cell Styles

Styles contain preset font formatting, cell shading, and other formatting items that can be applied to a cell or cell range all at once. Excel contains several preset styles for you to use.

You can also modify Excel’s preset cell styles, create new styles by duplicating and modifying the preset styles, or create completely new custom styles.

Apply a cell style

1. Select the cell(s) you want to format.

2. Click the Home tab and click the Cell Styles button in the Styles group.
   A gallery of styles appears.

3. Select a cell style.
   Tip: Hover the pointer over a style to preview how it will look before selecting it.

Remove a cell style

1. Select the cell(s) that have the cell style applied.

2. Click the Home tab and click the Cell Styles button in the Styles group.

3. Click Normal.
   Tip: These steps only remove the cell style from the selected cells—the cell style itself is not deleted from Excel. To remove a cell style from all cells and delete the cell style itself, click the Home tab on the Ribbon and click the Cell Styles button in the Styles group. Right-click the style you want to delete and select Delete.

Modify or duplicate a cell style

1. Click the Home tab and click the Cell Styles button in the Styles group.

2. Right-click the cell style you want to modify and select Modify or Duplicate.

   Tip: Selecting Modify changes the built-in Excel style, while selecting Duplicate adds a new custom style and leaves the original built-in style alone.

Exercise

Exercise File: Sales4-7.xlsx
Exercise: Apply the “20% - Accent4” cell style to the merged cell (A1) and the cell range A4:A12. Then remove the cell style from the range A4:A12. Duplicate the 20% - Accent4 cell style, name it Income&Expenses, and change the fill color to the lightest orange color. Close the dialog box and apply the new custom cell style to cell A1. Then modify the new style and change the font size to 16 pt.

Figure 4-9: Use the Style dialog box to modify, duplicate, or create a new cell style.
3. If you are duplicating a style, type a new name for the style in the Style name text box. Next, select the types of formatting items you want the style to include.

4. Select the options you want to use in the “Style includes” area. Now select formatting options.

5. Click the Format button and change formatting items on each tab, as desired. Click OK. Click OK again.

Create a new cell style

1. Click the Home tab and click the Cell Styles button in the Styles group.

2. Select New Cell Style.

3. Type a new name for the style in the Style name text box, if desired.

4. Checkmark or uncheck “Style includes” boxes to select which formatting items you want the style to include.

5. Click the Format button and change formatting items on each tab, as desired. Click OK. Click OK again.

Tips

✓ Cell styles are associated with the theme that is being used for the workbook. If you switch to a new theme, the cell styles will update to match it.

✓ If you have another workbook that contains styles that you want to copy into the current workbook, click the Cell Styles button in the Styles group and select Merge Styles.

Figure 4-10: Choosing to duplicate a cell style in the style gallery.
Using Document Themes

A theme is a set of unified design elements that you can apply to a worksheet to give it a consistent look and feel. Document themes coordinate the look of a worksheet with theme colors, theme fonts, and theme effects.

- **Theme Colors**: A set of eight coordinated colors used in formatting text and objects in the worksheet.
- **Theme Fonts**: A set of coordinated heading and body font types.
- **Theme Effects**: A set of coordinated formatting properties for shapes and objects in the document.

**Apply a document theme**

Applying a document theme affects all elements of the worksheet: colors, fonts, and effects.

1. Click the **Page Layout** tab on the Ribbon and click the **Themes** button in the Themes group.

   A list of built-in document themes appears. The default theme is “Office.”

   🔄 Tip: You may browse for additional themes online by clicking **More Themes on Microsoft Office Online**. Or, if a theme is saved elsewhere on your computer or network location, click **Browse for Themes** to go to the theme’s location.

2. Click the document theme you want to apply.

   The formatting associated with the selected document theme is applied to the worksheet.

**Customize a document theme**

You are not bound to keep the colors, fonts, or effects that are assigned to a document theme. You may mix and match theme colors, theme fonts, and theme effects.

1. Click the **Page Layout** tab on the Ribbon.

2. Click the **Theme Colors**, **Theme Fonts**, or **Theme Effects** button and select the set of colors, fonts, or effects you want to use.

   The change is applied to the document. The document theme isn’t changed, however, it is just no longer applied. If you want to use this custom set of themes again later, you’ll have to save them as a new document theme.

---

**Exercise**

- **Exercise File**: Sales4-8.xlsx
- **Exercise**: Apply the Apex theme. Create new theme colors by changing Accent 1 to yellow and Accent 6 to red. Name the new color theme “Income&Expenses” and save. Create new theme fonts by changing the Heading font to Verdana and the body font to Bookman Old Style. Name the new font theme “Income&Expenses” and save. Save the current settings as a new document theme called “Income&Expenses.” Then change the worksheet back to the Office document theme.

---

**Figure 4-11**: Selecting a document theme.
Create new theme colors and fonts
You can also change which colors or fonts make up the theme colors and theme fonts. This can be useful if you want to create a document theme that is customized for your company or for a special project.

1. Click the Page Layout tab on the Ribbon.
2. Click the Theme Colors or Theme Fonts button.
3. Select Create New Theme Colors or Create New Theme Fonts from the list.
   A dialog box appears where you can select colors or fonts.
4. Select the colors or fonts you want to use.
   Once the color or font theme looks the way you want it to, save it.
5. Type a name for the new theme in the “Name” text box.
   If you want to coordinate new theme colors and fonts, save them under the same name, just as they are with built-in themes.
6. Click Save.

Save a new document theme
Finally, you can save any combination of theme colors, theme fonts, and theme effects as a new document theme.

1. Apply the colors, fonts, and effects you want to use in the new document theme.
2. Click the Page Layout tab on the Ribbon and click the Themes button in the Themes group.
3. Select Save Current Theme.
   The Save Current Theme dialog box appears.
4. Type a name for the theme in the File name box and click Save.

Tips
✓ When you save a new theme color or font, or save a new document theme, it becomes available in all Office programs.
✓ To remove a document theme or theme element, right-click the theme and select Edit. Click Delete in the dialog box and click Yes to confirm the deletion. You can’t delete Excel’s built-in themes.
Applying Conditional Formatting

With conditional formatting, you can apply cell formatting that varies based on the contents of the cells; the cells’ appearances change based on whether or not a specified condition is true for each cell. Conditional formatting allows you to emphasize particular values by making the data more visual—using highlights, data bars, colors, or icons.

Apply Highlight Cells Rules and Top/Bottom Rules

You can highlight specific cells in a range using a comparison operator; only cells that meet the specified criteria will be formatted. For example, you can highlight cells with values that are greater than a certain value, or cells containing values at the top or bottom of a range.

1. Select the cell range you want to format.

2. Click the Home tab on the Ribbon and click the Conditional Formatting button in the Styles group.

3. Point to Highlight Cells Rules or Top/Bottom Rules.

   A menu appears.

   Here you have several conditional formatting rules to choose from:

   **Highlight Cells Rules:** Greater Than, Less Than, Between, Equal To, Text That Contains, A Date Occurring, Duplicate Values.

   **Top/Bottom Rules:** Top N Items, Top N %, Bottom N Items, Bottom N %, Above Average, Below Average.

4. Select a conditional formatting rule.

   A dialog box appears, allowing you to specify the details relating to the rule.

   For example, if you selected the Greater Than rule, in the “Format cells that are GREATER THAN:” box you can enter a value or click a cell to enter a cell reference. Then you can click the list arrow and select the formatting you want to apply to cells that fit the criteria you set—in this example, cells that are greater than the value you entered.

---

**Exercise**

- **Exercise File:** Sales4-9.xlsx
- **Exercise:** In the cell range B4:G4, use conditional formatting to highlight cells that are below the cell range’s average. Add Blue data bars to cells B10:G10 and the 3 Arrows icon set to cells B12:G12 (you may need to widen a few of the columns so that the arrow icons fit).
5. Complete the dialog box options, as desired.

6. Click **OK**.

   The conditional formatting is applied to the cells.

**Apply Data Bars, Color Scales and Icon Sets**

You can also format cells with data bars, color scales, or icon sets to visually display variations in the values of cells in a range.

1. Select the cell range you want to format.

2. Click the **Home** tab on the Ribbon and click the **Conditional Formatting** button in the Styles group.

   Let’s take a closer look at three similar types of conditional formatting:

   **Data Bars:** Colored bars appear in the cells. The longer the bar, the higher the value in that cell. You can choose from different bar colors.

   **Color Scales:** Cells are shaded different color gradients depending on the relative value of each cell compared to the other cells in the range. You can choose from different colors.

   **Icon Sets:** Different shaped or colored icons appear in cells, based on each cell’s value. You can choose from several types and colors of icons.

3. Point to **Data Bars**, **Color Scales** or **Icon Sets**.

   A menu appears, differing based on your selection.

4. Select a data bar, 2- or 3-color scale, or icon set.

   The conditional formatting is applied to the cells.
Creating and Managing Conditional Formatting Rules

You can create and manage new conditional formatting rules that follow the parameters and formatting you specify.

Create a new rule

1. Select the cell range you want to format with a customized rule.
2. Click the Home tab on the Ribbon and click the Conditional Formatting button in the Styles group.
3. Click New Rule.
   The New Formatting Rule dialog box appears.
4. Click a rule type in the Select a Rule Type list.
5. Complete the fields in the Edit the Rule Description area.
   This area will display different fields depending on the type of rule you selected.
   ☑ Tip: Click Preview in the New Formatting Rule dialog box if you want to see how the rule will appear before you apply it.
6. Click OK.
   The formatting is applied.

Other Ways to Create a New Rule:
Click the Home tab on the Ribbon and click the Conditional Formatting button in the Styles group. Click Manage Rules, then click New Rule. Or, click the Home tab on the Ribbon and click the Conditional Formatting list arrow in the Styles group. Click one of the rule types, then click More Rules.

Manage rules

You can manage all aspects of conditional formatting—creating, editing, and deleting rules—in one place using the Rules Manager.

1. Click the Home tab on the Ribbon and click the Conditional Formatting button in the Styles group.
2. Click Manage Rules.
   The Conditional Formatting Rules Manager dialog box appears.

Exercise

- Exercise File: Sales4-10.xlsx
- Exercise: Select the cell range B4:G4, then create and apply a new formatting rule to apply bold formatting to values that are below average for the selected range. Select cells B12:G12 and edit the rule so that the green icon appears for values greater than or equal to 60% and the yellow for values greater than or equal to 30%. View the worksheet with the changes, then clear all the rules on the worksheet using the Clear Rules command.

Figure 4-14: Creating a new conditional formatting rule.

Figure 4-15: Managing conditional formatting rules.
3. Click the **Show formatting rules for** list arrow and select **This Worksheet**.

All the rules applied to the worksheet appear in the dialog box. You can see which formats have been applied and which cells they have been applied to. You can use the New rule, Edit rule, and Delete rule buttons to manage the rules as you desire.

**Clear rules**

The Clear Rules command helps you remove conditional formatting rules from your worksheet.

1. Click the **Home** tab on the Ribbon and click the **Conditional Formatting** list arrow in the Styles group.

   If you want to clear only a selection of cells, first select the cell range.

2. Point to **Clear Rules**.

3. Select **Selected Cells** or **Entire Sheet**.

   Conditional formatting is cleared either from the cells you’ve selected or the entire worksheet.
Finding and Replacing Formatting

Excel’s Find and Replace features can find and/or replace formatting in addition to text and information.

1. Click the **Home** tab on the Ribbon and click the **Find & Select** button in the Editing group.

2. Select **Replace**.
   
   The Find and Replace dialog box appears, displaying the Replace tab.

3. Click the **Options** button.
   
   The dialog box expands.

4. Click the top **Format** button.
   
   The Find Format dialog box appears.

5. Select the formatting options you want to find, then click **OK**.

6. Click the bottom **Format** button, specify the new formatting options and click **OK**.

7. Click **Find Next** to find each occurrence of the cell formatting and click **Replace** to replace the cell formatting in each instance.

   After you replace an occurrence, Excel automatically moves to the next occurrence, so you only need to click Find Next if you want to skip an occurrence without replacing the formatting.

**Tips**

- Click **Replace All** to replace all occurrences of the cell formatting at once.

- To find other types of items, click the **Find & Select** button and then select one of the Find options: Formulas, Comments, Conditional Formatting, Constants, or Data Validation.

<table>
<thead>
<tr>
<th>Exercise</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Exercise File:</strong> Sales4-11.xlsx</td>
</tr>
<tr>
<td><strong>Exercise:</strong> Replace all bold formatting in the worksheet with bold italic.</td>
</tr>
</tbody>
</table>

![Figure 4-16: Finding and replacing formatting.](image-url)
Microsoft Office Excel 2007
Review

Quiz Questions

1. Excel automatically opens with Windows. (True or False?)

2. Which of the following is NOT a new feature in Excel 2007?
   A. SmartArt
   B. Microsoft Online help
   C. New user interface
   D. Live Preview

3. What is the Ribbon?
   A. A string of code that enables XML compatibility.
   B. The path name that refers to where a command is located in the program.
   C. Another name for the title bar.
   D. The command center that replaces menus and toolbars of previous versions.

4. The Ribbon can be hidden so that only tab names appear. (True or False?)

5. The Office Button contains basic file commands. (True or False?)

6. What is the Quick Access Toolbar?
   A. There are no toolbars in Excel 2007.
   B. What appears when you select text.
   C. A customizable toolbar of common commands that appears above or below the Ribbon.
   D. An extension of the Windows taskbar.

7. Which of the following is NOT a common keystroke shortcut in Excel?
   A. <Ctrl> + <Alt> + <Delete>
   B. <Ctrl> + <S>
   C. <Ctrl> + <O>
   D. <Ctrl> + <Home>

8. Contextual menus are only available when text is selected. (True or False?)

9. What is the Mini Toolbar?
   A. Another name for the Quick Access Toolbar.
   B. A toolbar of common formatting commands that appears whenever text or data is selected within a cell.
   C. The name of the toolbar in the Help window.
   D. There are no toolbars in Excel 2007.
10. What key can you press to get help in Excel?
   A. <Esc>
   B. <Ctrl> + <H>
   C. <F1>
   D. <F11>

11. Which of the following are ways to exit Excel 2007? (Select all that apply.)
   A. Click the Office Button and click Exit Excel.
   B. Click the Office Button and click Close Excel.
   C. Click the Close button on the title bar.
   D. Click the Close button on the Quick Access Toolbar.

12. A blank workbook appears automatically when you start Excel. (True or False?)

13. To open a workbook, click the Office Button and select _____.
   A. Open
   B. Find
   C. Look in
   D. Search

14. Press _____ to move the cell pointer one cell to the left.
   A. <Enter>
   B. <Shift> + <Tab>
   C. The up arrow key
   D. <Tab>

15. Labels consist of any type of data used in calculations (True or False?)

16. Excel automatically _____ values in cells.
   A. left-aligns
   B. right-aligns
   C. centers
   D. merges and centers

17. You can select all the cells in a worksheet at once. (True or False?)

18. All formulas start with a(n) _____.
   A. =
   B. /
   C. #
   D. >

19. Which one of the following features can help you quickly total a column of numbers?
   A. AutoTotal
   B. QuickSum
   C. AutoSum
   D. QuickTotal
20. Which of the following formulas is NOT correctly written?
   A. 5+6
   B. =A2-B3
   C. =A4/A6
   D. =SUM(A1:A6)

21. You can use AutoFill to copy a formula to adjacent cells. (True or False?)

22. Absolute cell references never include dollar signs. (True or False?)

23. You can undo multiple actions in Excel. (True or False?)

24. When you save a workbook with a different name, the old workbook is deleted. (True or False?)

25. The feature that allows you to see how your printed worksheet will look is called ______.
   A. Print View
   B. Print Layout
   C. Print Sampling
   D. Print Preview

26. Which of the following is NOT a way to print a worksheet?
   A. Press <Ctrl> + <P>.
   B. Click the Quick Print button on the Quick Access Toolbar.
   C. Press <Ctrl> + <T>.
   D. Click the Office Button and select Print.

27. You can close a workbook which one of the following ways?
   A. Press <Ctrl> + <C>.
   B. Click and drag the workbook window to the Recycle Bin.
   C. Click the workbook’s Close button.
   D. Press <Delete>.

28. You can replace cell contents by typing over the current contents. (True or False?)

29. To copy cells using the mouse, press and hold the _____ key while clicking and dragging the selection.
   A. <Alt>
   B. <Ctrl>
   C. <Shift>
   D. <F4>

30. The Office Clipboard is available in other Office programs besides Excel. (True or False?)

31. With the Paste Special command, you can choose to paste only ________.
   A. values
   B. formulas
   C. cell comments
   D. All of these are correct.
32. Which button should you click to leave misspelled text alone and move to the next questionable word?
   A. Ignore Once
   B. Ignore All
   C. Add to Dictionary
   D. Change

33. When you insert a row, the existing rows are shifted in which direction?
   A. Left
   B. Upward
   C. Downward
   D. Right

34. Pressing the Delete key deletes the selected cell and its contents. (True or False?)

35. To access the find and replace commands, click the Find & Select button in the ______ group on the Home tab.
   A. Editing
   B. Cells
   C. Number
   D. Clipboard

36. You can delete a cell comment, but you can’t edit one. (True or False?)

37. You can use the Research Task Pane to find a synonym for a word. (True or False?)

38. Which of the following is NOT a type of font formatting?
   A. Bold
   B. Italic
   C. Underline
   D. Comma Style

39. Which of the following is NOT a type of number formatting?
   A. Number
   B. Accounting
   C. Dollar
   D. Percentage

40. The ______ feature automatically resizes columns or rows to best fit cell contents.
   A. AutoFit
   B. AutoSize
   C. AutoAdjust
   D. FitRight

41. You can align cell contents horizontally but not vertically within a cell. (True or False?)

42. The Border list arrow is located in the ______ group on the Home tab.
   A. Alignment
   B. Clipboard
   C. Font
D. Number

43. Click the Format Painter button once to apply it once or twice to apply it multiple times. (True or False?)

44. Excel contains preset formatting styles that you can quickly apply to cells. (True or False?)

45. Document themes consist of:
   A. Theme colors
   B. Theme fonts
   C. Theme effects
   D. All of these

46. _______ allows you to highlight cells that meet specific criteria.
   A. Conditional formatting
   B. Font formatting
   C. Filtering
   D. Find and replace

47. Which of the following is not a conditional format that can be applied to cells?
   A. Data Bars
   B. Characters
   C. Color Scales
   D. Icon Sets

48. You can preview how a new conditional formatting rule looks before you apply it. (True or False?)

49. You cannot edit a conditional formatting rule after you’ve created it. (True or False?)

50. Which of the following types of items can NOT be found using Excel’s Find feature?
   A. Formulas
   B. Comments
   C. Conditional Formatting
   D. Styles

**Quiz Answers**

1. False. You must start Excel to begin using it.

2. B. Microsoft Online help is not a new feature in Excel 2007.

3. D. The Ribbon is the command center that replaces menus and toolbars of previous versions.

4. True. Double-click a tab to hide the Ribbon, then click any tab to view commands once again.

5. True. The Office Button contains basic file commands, similar to the File menu of previous versions.
6. C. The Quick Access Toolbar is a customizable toolbar of common commands that appears above or below the Ribbon.

7. A. <Ctrl> + <Alt> + <Delete> is a Windows command, not an Excel command.

8. False. Contextual menus are available whenever you right-click something in the Excel window.

9. B. The Mini Toolbar is a toolbar of common formatting commands that appears whenever text or data is selected within a cell.

10. C. Press <F1> to access help in Excel.

11. A and C. Click the Office Button and click Exit Excel or click the Close button on the title bar.

12. True. A blank workbook appears when you start Excel.

13. A. Select Open and then navigate to the saved file you want to open.

14. B. Pressing <Shift> + <Tab> moves the cell pointer one cell to the left.

15. False. Labels are any type of text or information NOT used in calculations.

16. B. Excel right-aligns values.

17. True. You can select all cells at once by pressing Ctrl + A.

18. A. All formulas start with an equal sign (=).

19. C. You can quickly sum a column of numbers using the AutoSum button.

20. A. This formula is incorrect because it doesn’t begin with an equal sign.

21. True. You can use AutoFill to copy formulas to adjacent cells.

22. False. Absolute cell references always contain dollar signs.

23. True. You can undo multiple actions in Excel.

24. False. The original workbook remains intact, with its original name.

25. D. The Print Preview feature allows you to preview how your printed worksheet will look.

26. C. Pressing <Ctrl> + <T> is not a print command.

27. C. Click the Close button or press <Ctrl> + <W> to close a workbook.

28. True. Simply click a cell and type to replace its contents.

29. B. Press and hold the <Ctrl> key to copy cells using the mouse.

30. True. The Office Clipboard can be used in all Office programs.
31. D. You can use the Paste Special command to paste any of these elements.
32. A. Click the Ignore Once button to leave text alone and move to the next questionable word.
33. C. The existing rows are shifted downward when you insert a row.
34. False. Pressing the Delete key only deletes the cell’s contents.
35. A. Editing
36. False. You can edit or delete a cell comment.
37. True. You can use the Research Task Pane to find a synonym for a word.
38. D. Comma Style is not a type of font formatting.
39. C. Dollar is not a type of number formatting.
40. A. AutoFit resizes columns or rows to best fit cell contents.
41. False. You can align cell contents vertically and horizontally within a cell.
42. C. The Border list arrow is located in the Font group.
43. True. Click the Format Painter button once to apply it once or twice to apply it multiple times.
44. True. Excel contains preset formatting styles that are all ready for you to apply to cells.
45. D. Document themes consist of theme colors, fonts, and effects.
46. A. Conditional formatting allows you to highlight cells that meet specific criteria.
47. B. Characters is not a conditional formatting option in Excel.
48. True. Click Preview in the New Formatting Rule dialog box to see how new conditional formatting will look before you apply it.
49. False. You can edit a conditional formatting rule.
50. D. Styles cannot be found using the Find feature.
Index

A
Address, cell ........................................... 24
adjusting
  row height and column width .............. 59
alignment
cells .................................................. 60
AutoCorrect .......................................... 46
AutoFill ............................................... 31
AutoFit feature ....................................... 59
AutoSum .............................................. 28

B
background color
  adding to cells ..................................... 61
background patterns
  adding to cells ..................................... 62
borders
  adding cell borders ................................ 61
Buttons ................................................ 14

C
cell address ........................................... 24
cell borders
  adding .............................................. 61
cell comments
  deleting ............................................. 52
  editing ............................................. 52
  inserting .......................................... 52
  viewing ............................................ 52
Cell pointer, moving ................................. 24
cell range
  selecting .......................................... 27
cell references ...................................... 28, 32
  absolute ........................................ 32
  relative .......................................... 32
cells
  adding a background pattern ............... 62
  adding background color ..................... 61
  alignment ........................................ 60
  clear contents .................................. 40
  copying .......................................... 41
  creating a new cell style .................... 65
  cutting .......................................... 41
  deleting .......................................... 49
  edit contents .................................... 40
  formatting ....................................... 57, 58
  inserting .......................................... 48
  moving and copying using the mouse .... 43
  pasting .......................................... 41
  replace contents ................................ 40
  styles ............................................. 64
check spelling ...................................... 46
Clipboard ............................................ 44
Close button ......................................... 12
closing a workbook .................................. 37
column headings .................................... 24
columns
  adjusting width .................................. 59
  AutoFit .......................................... 59
  deleting .......................................... 49
  inserting .......................................... 48
conditional formatting
  applying ............................................ 68
  creating rules .................................. 70
  managing rules .................................. 70
Contextual menus .................................. 17
copy formatting
  with Format Painter tool ...................... 63
copying
cells .................................................. 41
Creating a new workbook ....................... 22
cutting
cells .................................................. 41

D
deleting
cells .................................................. 49
columns ............................................... 49
rows .................................................... 49
Dialog Box Launcher .............................. 14
document themes
  applying ............................................ 66
  customizing ...................................... 66
  saving new ....................................... 67

Eedit
  cell contents ...................................... 40
entering data ....................................... 25
Exit Excel ........................................... 20

F
fill color
  add to cell ........................................ 61
fill handle .......................................... 31
find
  formatting ........................................ 72
  find feature ........................................ 50
Format Painter tool ................................ 63
formatting
cells ............................................... 57, 58
  copying with Format Painter tool .......... 63
  finding and replacing ......................... 72
  labels ............................................. 57
  values ............................................ 58
Formula Bar ......................................... 13
formula operators ............................... 29
formulas
   AutoSum ................................................................. 28
   entering ................................................................ 29
   overview .............................................................. 28
functions ................................................................. 29
G
Groups ...................................................................... 14
H
headings ................................................................... 12
   row and column headings ...................................... 12
Help
   browse for help .................................................... 18
   choose source ..................................................... 18
   getting help ......................................................... 18
   search for help .................................................... 18
I
inserting
   cells ....................................................................... 48
   columns ................................................................... 48
   rows ....................................................................... 48
K
Key Tips .................................................................... 16
   keystroke shortcuts ................................................ 16
L
labels ....................................................................... 25
   formatting ................................................................ 57
M
Microsoft Office Excel 2007
   Exiting the program .............................................. 20
   new features ........................................................ 11
   starting the program ............................................. 10
Mini Toolbar ............................................................. 17
N
Name box ................................................................ 12
O
Office Button .......................................................... 12, 15
   Office Clipboard .................................................. 44
   opening a workbook .............................................. 23
P
Paste Options Smart Tag ........................................... 45
Paste Special command ........................................... 45
pasting
   cells ....................................................................... 41
   Paste Options Smart Tag ....................................... 45
   using the Paste Special command ............................ 45
printing
   using print preview .............................................. 36
   using Quick Print .................................................. 36
   worksheet ............................................................. 36
Q
Quick Access Toolbar ............................................... 12, 15

Customizing ................................................................ 15
R
redo ......................................................................... 33
   replace ....................................................................
      find and replace ................................................... 50
      formatting ............................................................ 72
Research Task Pane .................................................. 54
   rows ....................................................................... 59
   adjusting height .................................................... 59
   AutoFit ................................................................. 59
   deleting ................................................................... 49
   inserting .................................................................. 48
S
saving
   a workbook .......................................................... 34
   save ....................................................................... 34
   save as .................................................................... 34
   saving a workbook with a different name, location or file type .. 35
   Scroll bars ............................................................. 13
   spelling
      AutoCorrect ........................................................ 46
      check spelling ...................................................... 46
   Start button ........................................................... 10
   Status bar ................................................................ 12
   styles
      applying to cells .................................................. 64
      creating a new cell style ....................................... 65
      modifying or duplicating a cell style ....................... 64
      removing from cells .............................................. 64
T
Tabs .......................................................................... 14
   Command tabs ...................................................... 14
   Contextual tabs ..................................................... 14
   Program tabs ........................................................ 14
   templates .............................................................. 22
   theme colors ........................................................ 66
   creating new ........................................................ 67
   theme effects ......................................................... 66
   theme fonts ........................................................... 66
   creating new ........................................................ 67
   Title fonts ............................................................. 12
   Translator ............................................................. 54
U
undo ........................................................................ 33
   multiple actions ..................................................... 33
V
values ...................................................................... 25, 26
   formatting ................................................................ 58
<table>
<thead>
<tr>
<th>W</th>
<th>Workbook</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>Closing</td>
</tr>
<tr>
<td></td>
<td>Creating new</td>
</tr>
<tr>
<td></td>
<td>Creating new from template</td>
</tr>
<tr>
<td></td>
<td>Navigating</td>
</tr>
<tr>
<td>Z</td>
<td>Zoom slider</td>
</tr>
<tr>
<td></td>
<td>Opening</td>
</tr>
<tr>
<td></td>
<td>Printing</td>
</tr>
<tr>
<td></td>
<td>Saving</td>
</tr>
</tbody>
</table>