Microsoft® Office

Word 2007

Level II
Table of Contents

Working with Themes and Styles ................................................................................................................................. 9
  Applying a Style ............................................................................................................................................................ 10
  Creating a Style .......................................................................................................................................................... 12
  Modifying and Deleting a Style .................................................................................................................................. 13
  Working with the Styles Gallery .................................................................................................................................. 14
  Creating a New Quick Style Set .................................................................................................................................. 15
  Selecting, Removing, and Printing Styles .................................................................................................................. 16
  Comparing and Cleaning Up Styles ........................................................................................................................... 17
  Applying Document Themes ........................................................................................................................................ 19
  Creating New Theme Colors and Fonts ........................................................................................................................ 20
  Save a New Document Theme .................................................................................................................................... 21

Working with Shapes and Pictures ................................................................................................................................. 23
  Inserting Clip Art ......................................................................................................................................................... 24
  Inserting Pictures and Graphics Files ........................................................................................................................ 25
  Positioning Pictures ......................................................................................................................................................... 26
  Formatting Pictures ......................................................................................................................................................... 28
  Inserting Shapes ............................................................................................................................................................. 30
  Formatting Shapes ........................................................................................................................................................... 32
  Applying Special Effects to Shapes ............................................................................................................................... 34
  Inserting a Text Box ......................................................................................................................................................... 36
  Resize, Move, Copy and Delete Objects .......................................................................................................................... 37
  Aligning, Distributing, and Grouping Objects ................................................................................................................ 38
  Flipping and Rotating Objects ......................................................................................................................................... 40
  Layering Objects ............................................................................................................................................................ 41

Working with Tables ......................................................................................................................................................... 43
  Creating a Table ............................................................................................................................................................. 44
  Working with a Table ....................................................................................................................................................... 45
  Resizing and Moving a Table ......................................................................................................................................... 46
  Adjusting Table Alignment and Text Wrapping ............................................................................................................ 47
  Working with Cell Formatting ....................................................................................................................................... 48
  Merging and Splitting Cells and Tables .......................................................................................................................... 50
  Inserting and Deleting Rows and Columns .................................................................................................................... 52
  Adjusting Row Height and Column Width ..................................................................................................................... 54
  Using Table Drawing Tools .......................................................................................................................................... 55
  Working with Sorting and Formulas ............................................................................................................................... 56
  Working with Borders and Shading ............................................................................................................................... 58
  Using Table Styles .......................................................................................................................................................... 60
  Using Table Style Options ............................................................................................................................................... 62
  Converting or Deleting a Table ..................................................................................................................................... 63
  Using Quick Tables ........................................................................................................................................................ 64

Working with WordArt, SmartArt, and Charts .................................................................................................................. 65
  Inserting WordArt .......................................................................................................................................................... 66
  Formatting WordArt ......................................................................................................................................................... 67
  Inserting SmartArt ........................................................................................................................................................... 69
  Working with SmartArt Elements .................................................................................................................................. 70
  Formatting SmartArt ......................................................................................................................................................... 72
  Inserting a Chart ............................................................................................................................................................ 74
  Formatting a Chart .......................................................................................................................................................... 76
  Working with Labels ......................................................................................................................................................... 78
  Formatting Chart Elements ............................................................................................................................................. 79
  Changing Chart Type ....................................................................................................................................................... 80
Working with Templates .......................................................................................................................................81
Creating a Document Template ..........................................................................................................................82
Using a Document Template ..............................................................................................................................84
Copying Styles between Documents and Templates ..........................................................................................85
Attaching a Different Template to a Document ....................................................................................................87
Creating Building Blocks .......................................................................................................................................89
Using Building Blocks ...........................................................................................................................................91

Working with Forms ..............................................................................................................................................92
Creating a New Form ...........................................................................................................................................93
Adding Content Controls ....................................................................................................................................94
Assigning Help to Form Content Controls ............................................................................................................95
Preparing the Form for Distribution ......................................................................................................................96
Filling Out a Form .................................................................................................................................................98

Microsoft Office Word 2007 Review ....................................................................................................................99
Thank you for choosing CustomGuide courseware as the solution to your training needs. A proven leader in the computer training industry, CustomGuide has been the key to successful training for thousands of students and instructors across the globe.

This manual is designed for computer users of all experience levels. Novice users can use it to learn skills such as formatting text, while advanced users can use it to create their own templates.

All this information is quickly accessible. Lessons are broken down into basic step-by-step instructions that answer “how-to” questions in minutes. You can print a complete 300-page training manual or a single page of instructions.

Here’s how a CustomGuide manual is organized:

**Chapters**
Each manual is divided into several chapters. Aren't sure if you're ready for a chapter? Look at the table of contents that appears at the beginning of each chapter. It will tell you the name of each lesson and subtopic included in the chapter.

**Lessons**
Each chapter contains lessons on related topics. Each lesson explains a new skill or topic and contains an exercise and exercise file to give you hands-on-experience. These skills can also be practiced using CustomGuide Online Learning.

**Review**
A review is included at the end of the manual. Use these quiz questions and answers to assess how much you've learned.

---

**What People Are Saying**

“I have saved hundreds of hours of design time by just picking and choosing what I want from the courseware.”

— Stephanie Zimmerman
Lancaster County Library

“We have been able to customize our training sessions on all Microsoft Office products, at all levels. The ROI of these guides is great.”

— Dawn Calvin
Las Virgenes Municipal Water District

“All in all, the friendliest, most open and easy to understand tutorial of its type that I’ve ever seen.”

— W. Boudville
Amazon.com

“...curriculum that is of high quality, student friendly, and adaptable to the audience.”

— Sherrill Wayland
St. Charles Community College

“...a nice training option for almost any need. Their complete Microsoft Office package is by far the best deal on the market.”

— Technical Assistance Program
Purdue University

“Any instructor teaching classes on Windows or Microsoft Office will definitely want to give serious consideration to this important collection of titles that will definitely fit well into their classroom learning.”

— Dale Farris
Golden Triangle PC Club

“The materials are exceptional – I am so excited about using them! Thanks to you and your team for doing this wonderful work!”

— Shannon Coleman
Learning Post Ltd.
How It Works

1. Open Microsoft Word
   Our customizable courseware is provided as simple-to-use, editable Microsoft Word documents—if you can use Microsoft Word you can create your own training materials in minutes!

2. Select Your Topics
   Select the content you need from our award-winning courseware library. You can even mix and match topics between titles, such as Microsoft Excel and Microsoft Word.

3. Customize
   Arrange topics in the order you want—the courseware automatically updates to reflect your changes. Add your organization’s name and logo for a professional “in-house” look.

4. Print and Distribute
   Print as many copies as you need at your site, without paying any per-unit royalties or maintaining physical inventories. You can print single-page handouts, a group of related lessons, or a complete manual. It’s fast, convenient, and very affordable.

5. Teach and Learn
   You’ll love having your own customized training materials, and your users will appreciate the colorful illustrations, down-to-earth writing style, and the convenience of having a reference guide that they can use in or out of the classroom.

3rd Generation Courseware: What’s New?

CustomGuide is pleased to introduce 3rd generation courseware. Completely redesigned from years of customer feedback, 3rd generation courseware features a streamlined design that is easier to customize and use as a reference tool. Take a look at the table below for more information regarding these features.

<table>
<thead>
<tr>
<th>Feature</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Streamlined design</td>
<td>Featuring a professional-looking, easy-to-read design, 3rd generation courseware appeals to instructors, students and individual users alike.</td>
</tr>
<tr>
<td>Exercise Notes</td>
<td>A new Exercise Notes section appears at the top of each lesson. Rather than practicing the topic step by step through the lesson as in 2nd generation courseware, the topic can be practiced using the exercise file and exercise described here.</td>
</tr>
<tr>
<td>Table of Contents</td>
<td>In addition to the Table of Contents found at the beginning of each courseware title, 3rd generation courseware includes a Table of Contents at the beginning of each chapter, making it even easier to locate the lessons you need.</td>
</tr>
<tr>
<td>Smart Quizzes</td>
<td>The Quiz section, located at the back of the book, automatically updates itself when the manual is customized. For example, if you remove a lesson regarding cutting and pasting text, there will be no questions in the Quiz section that relate to cutting and pasting text.</td>
</tr>
<tr>
<td>Easier customization</td>
<td>The design of 3rd generation is simplified, which makes it easier to customize. All you have to do is click and drag or copy and paste, or press the &lt;Delete&gt; key to remove a lesson, and voila; you’re done!</td>
</tr>
<tr>
<td>Use as a reference tool</td>
<td>3rd generation courseware breaks tasks down into basic step-by-step instructions and can be used as a virtual help desk, answering “how-to” questions in minutes.</td>
</tr>
</tbody>
</table>
Lesson 7: Working with Shapes and Pictures

Positioning Pictures

Whenever you insert a graphic into a document, it is inserted inline with text by default. This means that the text in the document moves in order to accommodate the graphic. This lesson will show you how to adjust text wrapping and how to use the grid to position objects.

Tips

✓ If you want to use a graphic with other graphics or objects, they must be on a drawing canvas. See the lesson on Inserting Shapes for more information.

Adjust text wrapping

To adjust how text reacts to the objects in your documents, change the object’s text wrapping.

1. Double-click the object whose text wrapping you wish to adjust.
2. Click the Text Wrapping button in the Arrange group.
3. Select a text wrapping style from the list.

Other Ways to Adjust Text Wrapping:

Right-click the image, point to Text Wrapping in the contextual menu, and select an option from the submenu.

To display/hide the grid

Just like the graph paper you used to use in geometry class, the grid consists of horizontal and vertical lines that help you draw and position objects.

1. Click the View tab on the Ribbon.
2. Click the Gridlines check box in the Show/Hide group.

Other Ways to Display the Grid:

Press <Shift> + <F9>, or click the Format contextual tab on the Ribbon, click the Align button in the Arrange group, and select View Gridlines from the list.


Tables provide summaries of the terms, toolbar buttons, and options covered in the lesson.

The table of contents, index, tables, figures, and quiz questions automatically update to reflect any changes you make to the courseware.

Tips let you know more information about a specific step or topic as a whole.

Each lesson includes a hands-on exercise and practice file so users can practice the topic of the lesson.

Lessons are presented on one or two pages, so you can follow along without wondering when a lesson ends and a new one begins.

Clear step-by-step instructions answer “how-to” questions. Anything you need to click appears like this.

Whenever there is more than one way to do something, the most common method is presented in the numbered step, while the alternate methods appear beneath.

Icons and pictures show you what to look for as you follow the instructions.

Exercise

Exercise File: AmericanHistory7-3.docx
Exercise: Select the header row containing the month labels, the Income row, the Total Exp. Row, and the Net Inc. row (use the Ctrl key to select multiple rows). Create a 2-D Clustered Column chart.

Exercise File: AmericanHistory7-3.docx
Exercise: Select the header row containing the month labels, the Income row, the Total Exp. Row, and the Net Inc. row (use the Ctrl key to select multiple rows). Create a 2-D Clustered Column chart.

Exercise File: AmericanHistory7-3.docx
Exercise: Select the header row containing the month labels, the Income row, the Total Exp. Row, and the Net Inc. row (use the Ctrl key to select multiple rows). Create a 2-D Clustered Column chart.

Exercise File: AmericanHistory7-3.docx
Exercise: Select the header row containing the month labels, the Income row, the Total Exp. Row, and the Net Inc. row (use the Ctrl key to select multiple rows). Create a 2-D Clustered Column chart.

Exercise File: AmericanHistory7-3.docx
Exercise: Select the header row containing the month labels, the Income row, the Total Exp. Row, and the Net Inc. row (use the Ctrl key to select multiple rows). Create a 2-D Clustered Column chart.

Exercise File: AmericanHistory7-3.docx
Exercise: Select the header row containing the month labels, the Income row, the Total Exp. Row, and the Net Inc. row (use the Ctrl key to select multiple rows). Create a 2-D Clustered Column chart.

Exercise File: AmericanHistory7-3.docx
Exercise: Select the header row containing the month labels, the Income row, the Total Exp. Row, and the Net Inc. row (use the Ctrl key to select multiple rows). Create a 2-D Clustered Column chart.
Working with Themes and Styles

Applying a Style ................................................. 10
- Apply a style ............................................. 10
- Apply a different Quick Style Set ............. 10
- Reset Quick Styles .................................. 11

Creating a Style ................................................... 12

Modifying and Deleting a Style ....................... 13

Working with the Styles Gallery ........................... 14
- Add a style to the Styles Gallery ............... 14
- Remove a style from the Styles Gallery .. 14

Creating a New Quick Style Set ........................... 15

Selecting, Removing, and Printing Styles ............ 16
- Select text that uses the same style.............. 16
- Remove a style from text.............................. 16
- Print styles ............................................... 16

Comparing and Cleaning Up Styles ....................... 17
- Clean up styles ........................................... 17
- Compare formatted text to other formatted text ......................................................... 17

Applying Document Themes ............................... 19
- Customize a document theme...................... 19

Creating New Theme Colors and Fonts .................. 20

Save a New Document Theme .............................. 21

This chapter covers formatting features that can save you tons of time as you create and format documents.

First, we’ll learn all about styles. A style is a set of character and paragraph formats stored under a name. Styles are useful because you can apply a whole group of formatting options in a single step. If you decide to change the formatting options of a style, every character or paragraph formatted with that style is automatically updated with the new formatting options, instead of having to go through the document and manually update each and every paragraph. Styles are rather abstract, so don’t worry if you still don’t understand them—they will make more sense after you work with them.

The final lessons in the chapter talk about document themes, a great way to make your documents look cohesive and professionally designed.

Using Exercise Files
Exercise files are provided so users can practice the topic(s) covered in each lesson. There are two ways you may use the exercise files:

- Open the exercise file for a lesson and perform the lesson exercise. Close the exercise file.

- Open the exercise file for a lesson and perform the lesson exercise. Keep the file open and perform the exercise for the following lesson and so on for the remainder of the chapter.

The exercises are written so that you may “build upon them”, so the exercises in a chapter can be performed in succession from the first lesson to the last.
Applying a Style

A style is a group of format settings stored under a single name. Quick Styles are sets of styles that are designed to work together to create attractive and professional looking documents.

Each set of quick styles includes all the styles you need to build a document. For example, you can apply the “Quote” style if you are quoting something in a document, or the “Title” style for the document’s main heading. Using quick styles rather than your own formatting has several advantages:

• The document looks professional and is easy to read.

• Styles provide consistency and can apply several formatting properties at one time.

• If you change the formatting properties of a style, all instances of the style are updated with the formatting changes.

Apply a style

Choose a style that is appropriate for the text, and then apply the style.

1. Select the text to which you want to apply the style.

2. Click the Home tab on the Ribbon and click the style you want to use in the Styles Gallery in the Styles group.

The style is applied to the document. To view all the styles in the quick style set at the same time, click the More button to expand the group.

Tip: If the style that you want does not appear in the Styles Gallery, press <Ctrl> + <Shift> + <S> to open the Apply Style task pane. Under Style Name, type the name of the style you want to use.

Apply a different Quick Style Set

Word’s built-in style sets are professionally designed to convey a certain tone. Want your document to look more formal? Use the Formal style set, and the styles will take on formatting properties that make text look more formal.

1. Click the Home tab on the Ribbon and click the Change Styles button in the Styles group.

2. Point to Style Set and select the style set you want to use.

The styles available in the Styles Gallery change to reflect the style set you selected.
Tip: As you point to different styles in the Style Set list, the document changes to show you how it will look with the style set.

Reset Quick Styles

If you decide that you don’t want to use the quick style set you applied to the document, you can remove it and reset to its default settings.

1. Click the Home tab on the Ribbon and click the Change Styles button in the Styles group. Point to Style Set.

There are two ways you can reset the quick style set:

- **Reset to Quick Styles from Template**: Resets quick styles to the styles included in the template attached to the document.

- **Reset Document Quick Styles**: Resets quick styles to any styles you have modified or added to the current document.

2. Select the reset option you want to use. The quick styles reset accordingly.

Tips

- Microsoft recognizes that styles are efficient and useful in creating a document, so they have created sets of coordinating styles that have all the styles you need to build a document. In previous versions, users were left to create most of their own styles from scratch. Now, styles are very accessible with a wide range of them prominently displayed on the Ribbon.

- In most cases, choosing a different quick style set does not change the font type or the font theme being used; it just applies different character or paragraph formatting.
Creating a Style

A style is a group of format settings stored under a single name. Styles save a lot of time and ensure that your documents are formatted in a consistent manner. There are five different types of styles:

- **Character**: Includes any type of character formatting, such as font size or type, colors, and font effects.
- **Paragraph**: Includes any type of paragraph formatting, such as paragraph, tab, border, and bullets and numbering formats.
- **Linked**: A combination of character and paragraph formatting properties.
- **Table**: Provides a consistent style for all borders, shading, alignment and fonts in tables.
- **List**: Applies similar alignment, numbering or bullet characters and fonts to lists.

Create a style

With Word’s quick styles, you probably won’t need to create new styles very often. But if the need arises, creating a style is quick and easy.

1. Select the text that contains the formatting of the new style.
2. Right-click the selection and select **Save Selection as a New Quick Style** from the contextual menu.
   The Create New Style from Formatting dialog box appears. You may add formatting or change formatting properties for the style here.
3. Enter the style’s name in the Name text box.
4. Click **OK**.
   The style is added to the Quick Style Gallery.

**Other Ways to Create a Style**:
- Click the **Home** tab and click the **Dialog Box Launcher** in the Styles group. Click the **New Style** button in the Styles task pane and apply style formatting in the Create New Style from Formatting dialog box. Give the style a name and click **OK**.

![Image 1-2](image1.png)
*Figure 1-2: To create a new style from formatted text, just give the style a name.*

![Image 1-3](image2.png)
*Figure 1-3: Create a new style and add formatting properties to it in this dialog box.*
Modifying and Deleting a Style

If a style doesn’t quite have the formatting attributes you would like, or if you created a style that you no longer want to use, styles are easily modified and deleted.

Modify a style

In most cases you won’t need to change a style in a Quick Style set because the styles are designed to work together. Rather than modifying one of these built-in styles, you may want to consider creating a new style. Still, you may run into a situation where you want to modify a built-in style or a style that you’ve created.

1. Select text that uses the style you want to modify.
2. Apply the formatting you want to add to or remove from the style.
3. Right-click the style in the Styles Gallery and select Update [style name] to Match Selection from the contextual menu.

The style is modified to acquire the formatting properties of the selected text.

Other Ways to Modify a Style:
Right-click the style in the Styles Gallery and select Modify from the contextual menu. Or, click the Dialog Box Launcher in the Styles group, click the list arrow for the style you want to modify and select Modify. Edit the formatting of the style in the Modify Style dialog box.

Delete a style

If a style is no longer needed, it may be deleted altogether.

1. Click the Dialog Box Launcher in the Styles group.
The Styles task pane appears.
2. Click the list arrow of the style you want to delete and select Delete [style name] or Revert to [style name] from the list.
A dialog box appears, asking to confirm deletion of the style.
Tip: If there is no option to delete the style, Word may instruct you to revert to a similar style, which effectively deletes the style.
3. Click Yes.
The style is deleted and the default “Normal” style, or a style similar to the deleted style, is applied.

Exercise
- Exercise File: Management6-3.docx
- Exercise: Modify the “Seminar” style so the font size is 11 pt. Notice that the other instances of the style are modified. Then delete the “Seminar” style.
Working with the Styles Gallery

The Styles Gallery makes it easy to view and access styles in a document. This lesson shows you how to organize which styles are displayed in the Styles Gallery.

Add a style to the Styles Gallery

If a style you want to use doesn’t appear in the Styles Gallery, you can move it into the Styles Gallery so it is easily accessible.

1. Click the **Home** tab on the Ribbon and click the **Dialog Box Launcher** in the Styles group.
   The Styles task pane appears.

2. Click the **Options** link.
   The Styles Gallery Options dialog box appears.

3. Click the **Select styles to show** list arrow and select **All** styles. Click **OK**.
   The Styles task pane displays all the styles available in the document.

4. Point at the style you want to add to the Styles Gallery. Click the list arrow and select **Add to Quick Style Gallery**.
   The style appears at the beginning of the Styles Gallery.

Remove a style from the Styles Gallery

Removing a style from the Styles Gallery does not remove the style from the document.

1. Click the **Home** tab on the Ribbon and right-click the style that you want to remove from the Styles Gallery in the Styles group.
   This will remove the style from the gallery, but it will still be available in the document.

2. Select **Remove from Quick Style Gallery** from the contextual menu.
   The style no longer appears in the Styles Gallery.

---

Exercise

- **Exercise File**: Management6-4.docx
- **Exercise**: Remove the “List Paragraph”, “Book Title” and “Emphasis” styles from the Styles Gallery. Then move the “Book Title” style back into the gallery.
Creating a New Quick Style Set

If you create a group of styles that you would like to use together, you can save them as a new quick style set.

1. Click the Home tab on the Ribbon and add and remove styles in the Styles Gallery.
   To create a quick style set, you can use a combination of styles you have created, and styles from other quick style sets.
   The styles that appear in the Styles Gallery will be included in the new quick style set.

2. Click the Change Styles button in the Styles group.

3. Point to Style Set and select Save as Quick Style Set.
   The Save Quick Style Set dialog box appears.

4. Click in the File name text box and enter a name for the Quick Style Set.
   If you create other customized elements, use the same naming scheme so you can easily identify which parts are designed to go together.

5. Click Save.
   The quick style set now appears in the Change Styles button list with the other built-in quick style sets.

Exercise

- **Exercise File:** Management6-5.docx
- **Exercise:** Create a new quick style set named “Management”.

![Figure 1-8: The Save Quick Style Set dialog box.](image)

![Figure 1-9: Quick Style Sets created by the user appear in the list with the Quick Style Sets available in Word.](image)
Selecting, Removing, and Printing Styles

Styles form a bond between text that uses the same style. Use this common bond to work with text.

Select text that uses the same style

You can select all occurrences of a style in a document.

1. Click the Home tab on the Ribbon and right-click the style in the Styles Gallery in the Styles group.

2. Select Select All Instance(s).

When the text is selected, you can work with the text as usual, such as to apply a different style, modify the style, or add formatting.

Remove a style from text

If you change your mind about using a style, you can easily remove the style from all text in the document.

1. Click the Home tab on the Ribbon and click the Dialog Box Launcher in the Styles group.

The Styles task pane appears.

2. Click the list arrow for the style you want to remove and select Clear Formatting of All Instance(s).

The style is removed from text in the document.

Print styles

You can print a summary of all the styles in a document, which includes a description of each style’s properties and settings.

1. Click the Microsoft Office Button and select Print.

The Print dialog box appears.

2. Click the Print what list arrow and select Styles.

3. Click OK.
Comparing and Cleaning Up Styles

The Style Inspector helps identify styles and other formatting in the document.

Clean up styles

If text isn’t updating to style changes the way you expected, or if text is not included in a style selection as you anticipated, it may not be formatted with a style.

1. Click the Home tab on the Ribbon and click the Dialog Box Launcher in the Styles group.
   The Styles task pane appears.
2. Click the Style Inspector button in the Styles task pane.
   The Style Inspector appears.
3. Click the text you want to check or clean up.
   The Style Inspector shows the underlying paragraph and character styles that are used in the current text.
   If the Plus area below the paragraph or character style references other formatting properties, those formatting properties have been added manually and are not part of the underlying style.
4. Use the controls in the Style Inspector to clear all styles and formatting, create a new style, or reveal formatting.

Compare formatted text to other formatted text

Comparing text makes it easier for you to identify the formatting attributes applied to text.

1. Click the Home tab on the Ribbon and click the Dialog Box Launcher in the Styles group.
   The Styles task pane appears.
2. Click the Style Inspector button in the Styles task pane.
   The Style Inspector appears.
3. Click the Reveal Formatting button.
   The Reveal Formatting task pane appears.

Exercise

Exercise File: Management6-7.docx

Exercise: Apply the Intense Reference style to the “Exploring Childcare” line. Use the Style Inspector to check the formatting of the “Better Team Communication” line. Compare the text of the “Better Team Communication” line and the “Exploring Childcare” lines. Apply the Intense Reference style to the “The Internet and Travel” and “Better Team Communication” lines.
4. Click or select text to view its formatting.
   The formatting properties of the selected text is displayed in the Reveal Formatting task pane.

5. Click the **Compare to another selection** check box in the Reveal Formatting task pane.
   Now you can compare the formatting of the selected text to other text in the document. Notice that when the text is compared to itself, there are no formatting differences.

6. Click or select the text to compare to the previously selected text.
   The formatting differences between the two instances are displayed in the Reveal Formatting task pane.

7. Close the Reveal Formatting task pane and Style Inspector when you are finished.

*Figure 1-13:* The Reveal Formatting task pane displays formatting differences between text selections in the document.
Applying Document Themes

Word 2007’s document themes provide a consistent and professional look for your documents. Each document theme consists of three design elements:

- **Theme Colors**: A set of eight coordinated colors used in formatting text and objects in the document.
- **Theme Fonts**: A set of coordinated heading and body font types.
- **Theme Effects**: A set of coordinated formatting properties for shapes and objects.

Tips

✓ Document themes work best when saved in .docx files. They may not appear correctly in .doc format.

Apply a document theme

Applying a document theme affects all elements of the document: colors, fonts, and effects.

1. Click the **Page Layout** tab on the Ribbon and click the **Themes** button in the Themes group.

   A list of built-in document themes appears. The default theme is “Office,” which is highlighted in orange.

   **Tip**: If the theme you want to use doesn’t appear in the list, you may browse for additional themes on Office Online by clicking **Search Office Online**. Or, if a theme is saved elsewhere on your computer or network location, click **Browse for Themes** to go to the theme’s location.

2. Select the document theme you want to apply.

   The formatting associated with the document theme is applied to the document.

Customize a document theme

You are not bound to the colors, fonts, or effects that are assigned to a document theme. You may mix and match theme colors, theme fonts, and theme effects.

1. Click the **Page Layout** tab on the Ribbon.

2. Click the **Theme Colors**, **Theme Fonts**, or **Theme Effects** button in the Themes group and select the colors, fonts, or effects you want to use.

   The change is applied to the document. The document theme isn’t changed, but it is no longer applied.

Exercise

- **Exercise File**: Management6-8.docx
- **Exercise**: Apply the “Opulent” document theme. Apply the “Metro” theme font.
Creating New Theme Colors and Fonts

You will probably be able to find a document theme that suits your needs among Word’s built-in options. However, you can also create your own customized theme colors and fonts.

1. Click the Page Layout tab on the Ribbon and click the Theme Colors or Theme Fonts button in the Themes group.

2. Select Create New Theme Colors or Create New Theme Fonts from the list.
A dialog box appears where you can select the colors and fonts you want to use.

3. Select the colors and fonts you want to use.

4. Type a name for the new color theme in the “Name” text box.
   If you want to coordinate new theme colors and fonts, save them under the same name, just as they are with built-in themes.

5. Click Save.
   If you want to use the new colors and fonts together, save them under the same name so that it is easy to identify that they go together.

Tips
✓ You can’t create your own theme effects. You can only create your own theme colors and fonts.
✓ To remove a custom theme color or font, click the Theme Color or Theme Font button. Right-click the option you want to delete and select Delete. Click Yes to confirm the deletion.
✓ To edit a custom theme color or font, click the Theme Color or Theme Font button. Right-click the theme color or font and select Edit.
Save a New Document Theme

You can use theme fonts or colors that you have created to create an entire document theme. For example, you could create a document theme that uses specific colors and fonts for your organization.

You can save any combination of theme colors, theme fonts, and theme effects as a new document theme.

1. Apply the theme colors, fonts, and effects you want to use in the new document theme to the document. This can be a combination of items you have created, and built-in items.

2. Click the Page Layout tab on the Ribbon and click the Themes button in the Themes group. A list of built-in themes appears.

3. Select Save Current Theme. The Save Current Theme dialog box appears. When you give the new document theme a name, use a naming scheme similar to other items, such as the theme colors or fonts, so that it is easy to identify that they go together.

4. Name the theme and click the Save button. The document theme is now available under the Themes button in the Themes group.

Tips

✓ When you save a new document theme, it becomes available in all Office programs.

✓ To remove a custom document theme, click the Themes button. Right-click the custom theme and select Delete. Click Yes to confirm the deletion.

Exercise

- Exercise File: Management6-10.docx
- Exercise: Apply the custom Acadia theme color to the document. Apply the Foundry theme font and save a new document theme named “Acadia”.

Figure 1-17: You can save your combination of theme colors, fonts, and effects as a new document theme.
Documents that include pictures, drawings, and graphics can be much more compelling and effective than documents that only contain boring text. Once you know how to work with pictures and graphics, you can make all kinds of neat documents, such as newsletters, greeting cards, and pamphlets.

This chapter explains how to use Word’s drawing tools to insert shapes and text boxes in your documents; how to insert pictures and clip art; and how to format pictures, shapes, and clip art.

Using Exercise Files
This chapter suggests exercises to practice the topic of each lesson. There are two ways you may follow along with the exercise files:

- Open the exercise file for a lesson, perform the lesson exercise, and close the exercise file.
- Open the exercise file for a lesson, perform the lesson exercise, and keep the file open to perform the remaining lesson exercises for the chapter.

The exercises are written so that you may “build upon them”, meaning the exercises in a chapter can be performed in succession from the first lesson to the last.
Inserting Clip Art

Microsoft Office comes equipped with thousands of pictures and graphics called clip art that you can use to make your documents more visually attractive.

1. Click the **Insert** tab on the Ribbon and click the **Clip Art** button in the Illustrations group.

   The Clip Art task pane appears.

   **Trap:** Depending on how Word is installed and configured on your computer, an error message may appear, informing you that the clip art feature has not been installed. Try inserting the Office 2007 CD-ROM and/or reinstalling the Word program altogether.

2. Type the name of what you’re looking for in the “Search for” text box.

3. Click the **Search in** list arrow to select which collections you want to search in.

   There are four options listed here:
   - **Everywhere:** Searches all three of the collections listed below.
   - **My Collections:** Searches your hard disk for clip art files stored on your computer.
   - **Office Collections:** Searches for clip art files stored within the Word program.
   - **Web Collections:** Searches Microsoft Office Online for clip art files available on the Web.

4. Click the **Results should be** list arrow and select the type(s) of clip art that you want Word to search for.

5. Click the **Go** button.

6. Scroll through the graphics until you find one that you like.

7. Click the graphic that you want to insert.

   The graphic is inserted into the document as an inline image.

**Tips**

- If you don’t want the graphic to appear inline with text, you’ll need to adjust its text wrapping. See the *Positioning Objects* lesson for more information.
- A little star in the bottom-right corner of a graphic indicates animation.

---

**Exercise**

- **Exercise File:** AmericanHistory7-1.docx
- **Exercise:** Navigate to Page 6. Open the Clip Art task pane and search for images of a lighthouse. Click the first image to insert it into the document.

![Figure 2-1: Search for clip art in the Clip Art task pane.](image)
Inserting Pictures and Graphics Files

In addition to inserting clip art into a document, you can also insert pictures or graphics that you have on file—such as pictures uploaded from a digital camera or graphics created in another program.

1. Click the **Insert** tab on the Ribbon and click the **Picture** button in the Illustrations group.
   The Insert Picture dialog box appears.
2. Navigate to the file you want to insert.
3. Click the name of the file that you want to insert and click **Insert**.
   The picture is inserted into the document as an inline image, and the Format contextual tab appears on the Ribbon under Picture Tools.

**Tips**

- If you don’t want the picture to appear inline with text, you’ll need to adjust its text wrapping. See the *Positioning Objects* lesson for information on how to do this.
- To insert more than one picture or graphics file at a time, press and hold down the `<Ctrl>` key as you click each file in the Insert Picture dialog box.

Table 2-1: Supported Graphics File Formats

<table>
<thead>
<tr>
<th>Graphics Interchange Format</th>
<th>.gif, .gfa</th>
</tr>
</thead>
<tbody>
<tr>
<td>JPEG File Format</td>
<td>.jpeg, .jpg, .jfif, .jpe</td>
</tr>
<tr>
<td>Microsoft Windows Bitmap</td>
<td>.bmp, .rle, .dib</td>
</tr>
<tr>
<td>Portable Network Graphics</td>
<td>.png</td>
</tr>
<tr>
<td>Tagged Image File Format</td>
<td>.tiff</td>
</tr>
<tr>
<td>Microsoft Windows Metafile</td>
<td>.emf, .wmf</td>
</tr>
<tr>
<td>Computer Graphics Metafile</td>
<td>.cgm</td>
</tr>
</tbody>
</table>

**Exercise**

- **Exercise File:** AmericanHistory7-2.docx, Philadelphia.jpg
- **Exercise:** Navigate to Page 4 and insert the Philadelphia.jpg image located in the Practice folder.

**Figure 2-2:** When a graphic is inserted, the Format contextual tab appears on the Ribbon by default. These commands allow you to work with and format the selected picture.
Positioning Pictures

Whenever you insert a graphic into a document, it is inserted inline with text by default. This means that the text in the document moves in order to accommodate the graphic. This lesson will show you how to adjust text wrapping and how to use the grid to position objects.

Tips

- If you want to use a graphic with other graphics or objects, they must be on a drawing canvas. See the lesson on Inserting Shapes for more information.

Adjust text wrapping

To adjust how text reacts to the objects in your documents, change the object’s text wrapping.

1. Double-click the object whose text wrapping you wish to adjust.
   The Format contextual tab appears on the Ribbon.

2. Click the Text Wrapping button in the Arrange group.
   A list of text wrapping styles appears. Take a look at the Text Wrapping Styles table for a description of each style.

3. Select a text wrapping style from the list.
   The text wrapping style is applied to the image.

   Other Ways to Adjust Text Wrapping:
   Right-click the image, point to Text Wrapping in the contextual menu, and select an option from the submenu.

To display/hide the grid

Just like the graph paper you used to use in geometry class, the grid consists of horizontal and vertical lines that help you draw and position objects.

1. Click the View tab on the Ribbon.

2. Click the Gridlines check box in the Show/Hide group.
   Horizontal and vertical gridlines appear on the page.

   Other Ways to Display the Grid:
   Press <Shift> + <F9>, or click the Format contextual tab on the Ribbon, click the Align button in the Arrange group, and select View Gridlines from the list.

   Tip: Gridlines do NOT appear in the printed document.

Table 2-2: Text Wrapping Styles

<table>
<thead>
<tr>
<th>Style</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>In Line with Text</td>
<td>This places the object at the insertion point in a line of text in the document. The object remains on the same layer as the text. This is the default setting.</td>
</tr>
<tr>
<td>Square</td>
<td>Wraps text around all sides of the square bounding box for the selected object.</td>
</tr>
<tr>
<td>Tight</td>
<td>Wraps text tightly around the edges of the actual image (instead of wrapping around the object's bounding box).</td>
</tr>
<tr>
<td>Behind Text</td>
<td>This removes text wrapping and puts the object behind text in the document. The object floats on its own layer.</td>
</tr>
<tr>
<td>In Front of Text</td>
<td>This removes text wrapping and places the object in front of text in the document. The object floats on its own layer.</td>
</tr>
<tr>
<td>Top and Bottom</td>
<td>Wraps text around the top and bottom of the object, leaving the area to the right and left of the object clear.</td>
</tr>
<tr>
<td>Through</td>
<td>Similar to the Tight option, this option wraps text throughout the image.</td>
</tr>
</tbody>
</table>

Exercise

- Exercise File: AmericanHistory7-3.docx
- Exercise: Navigate to Page 4 and change the text wrapping style of the Philadelphia image to “In Front of Text.” Navigate to Page 6 and change the text wrapping style of the lighthouse image to “Tight”. Display the grid, then turn off the Snap to Grid feature. Hide the grid.

Figure 2-3: The page with the grid displayed.
Adjust grid settings

To adjust grid settings, such as how much space appears between gridlines, open the Drawing Grid dialog box.

1. Click the Format contextual tab on the Ribbon.
   
   Tip: If the Format contextual tab isn’t displayed on the Ribbon, double-click an object in the document to display it.

2. Click the Align button in the Arrange group and select Grid Settings from the menu.
   The Drawing Grid dialog box appears.

3. Make your adjustments and click OK when you’re finished.

Turn on/off the Snap to Grid feature

The Snap to Grid feature causes objects to “snap” to the nearest gridline when you move them around in your documents. This can be convenient or extremely inconvenient depending on your personal preferences.

The Snap to Grid feature is turned on by default in Word 2007, but you can easily turn it off if you decide you don’t like it. Turning off this feature allows you to position objects with greater precision.

1. Click the Format contextual tab on the Ribbon.
   
   Tip: If the Format contextual tab isn’t displayed on the Ribbon, double-click an object in the document to display it.

2. Click the Align button in the Arrange group and select Grid Settings from the menu.
   The Drawing Grid dialog box appears.

3. Click the Snap objects to grid check box.
   
   Tip: To set this as the default setting, click Set as Default in the Grid and Guides dialog box.

4. Click OK.
Formatting Pictures

Word comes with several features that allow you to alter a picture or graphics file once it has been inserted.

**Crop a picture or graphic**

When you crop a picture or graphic, you trim its horizontal and vertical sides. Cropping is useful when you only want to include a portion of a picture or graphic.

1. Double-click the picture or graphic that you want to crop.
   The Format contextual tab appears on the Ribbon under Picture Tools.
2. Click the **Crop** button in the Size group.
3. Click and drag the picture or graphic’s cropping handles.
   Word crops the picture or graphic.

   **Tip:** To crop all four sides of a picture or graphic at once while maintaining the graphic’s proportions, press and hold down <Ctrl> + <Shift> as you drag.
4. When you’re finished cropping a picture or graphic, click the **Crop** button in the Size group once again to turn off the cropping tool.

**Recolor a picture or graphic**

You can also change the color of a picture or graphic.

1. Double-click the picture or graphic that you want to recolor.
   The Format contextual tab appears on the Ribbon under Picture Tools.
2. Click the **Recolor** button in the Adjust group.
   A gallery of color options appears.
3. Select a color option from the gallery.
   The color of the picture or graphic is changed accordingly.
Change the visual style of a picture or graphic

Changing the visual style of a picture or graphic doesn’t alter the picture or graphic itself, just how it appears on the page.

1. Double-click the picture or graphic that you want to adjust.

   The Format contextual tab appears on the Ribbon under Picture Tools.

2. Select a style from the Picture Styles group.

   Tip: To view all the available styles, click the More button (estruction) in the Picture Styles group to view the Picture Styles gallery.

   The style is applied to the picture or graphic.

Apply special effects

Word 2007 comes equipped with a variety of new special effects that you can apply to pictures, including reflection, glow, and bevel.

1. Double-click the picture that you want to apply special effects to.

   The Format contextual tab appears on the Ribbon under Picture Tools.

2. Click the Picture Effects button in the Picture Styles group.

   A menu of different types of effects appears.

3. Point to the type of effect that you want to use, then select an option from the submenu.

   The special effect is applied to the picture.

   Tip: As you point to different effects in the submenu, the selected picture changes to show you how it will look with the effect applied.
Inserting Shapes

Word 2007 comes with an extensive set of ready-made shapes, called AutoShapes that you can use to easily draw shapes on your documents. The Shapes gallery contains over a hundred common shapes and lines, such as stars, arrows, and speech balloons.

Insert a Drawing Canvas

Begin by inserting a drawing canvas in your document. The drawing canvas helps you arrange and work with multiple pictures and shapes. If you are inserting a single shape you probably don’t need the drawing canvas, but it’s essential if you want to put several shapes together.

1. Click the Insert tab on the Ribbon and click the Shapes button in the Illustrations group.

2. Select New Drawing Canvas from the list.

The drawing canvas is inserted in the document.

By default, the drawing canvas doesn’t have a border or background, but you can resize and format it like any other drawing object.

3. Draw shapes and insert pictures and graphics into the drawing canvas.

Tips

✓ You can change the positioning of a drawing canvas as you would a graphic. See the lesson Positioning Pictures for more information.

Draw a shape

To insert a shape into a document, draw it.

1. Click the Insert tab on the Ribbon and click the Shapes button in the Illustrations group.

   The AutoShapes gallery appears.

2. Click the shape you want to insert.

   The arrow pointer changes to a crosshair.

3. Click and drag on the page or drawing canvas until the shape reaches the desired size.

   Tip: To draw a straight line, perfect square or circle, or to constrain the dimensions of other shapes, press and hold down the <Shift> key as you drag.

4. Release the mouse button.

   The shape is inserted and the Format contextual tab appears on the Ribbon under Drawing Tools.

Exercise

- Exercise File: AmericanHistory7-5.docx
- Exercise: Navigate to Page 3. Create a new drawing canvas that floats above text and paste the Statue of Liberty image into it. Draw a 16-point star over the Statue of Liberty image on the drawing canvas. Then, condense the shape by dragging its adjustment handle downward.

Figure 2-8: After inserting a drawing canvas, you may have to format it so it fits into the document they way you would like.

Table 2-4: AutoShape Categories

<table>
<thead>
<tr>
<th>Lines</th>
<th>Straight lines, curved lines, scribbled lines, arrows, and free form drawing shapes.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Basic Shapes</td>
<td>Squares, rectangles, triangles, circles, pentagons, and more.</td>
</tr>
<tr>
<td>Block Arrows</td>
<td>Arrows that point up, down, left, and right.</td>
</tr>
<tr>
<td>Flowchart</td>
<td>Basic shapes used to create flowcharts.</td>
</tr>
<tr>
<td>Callouts</td>
<td>Text box shapes that point to and describe something.</td>
</tr>
<tr>
<td>Stars and Banners</td>
<td>Shapes that boldly announce something.</td>
</tr>
</tbody>
</table>

Figure 2-9: Click and drag to create an AutoShape.
Adjust a shape

You can adjust the most prominent feature of a shape—such as the point on an arrow or the spikes on a star—by using its adjustment handle.

1. Click the shape you want to adjust.

2. Click and drag the shape’s adjustment handle (◆), and release the mouse button when you’re finished.

   The shape is adjusted.

Add text to a shape

Adding text to a shape is extremely easy.

1. Right-click the shape you want to add text to and select Add Text from the contextual menu.

   An insertion point appears inside the shape, indicating you can add text.

2. Type your text.
Formatting Shapes

The first thing you’ll probably want to do after inserting a shape is change its fill and outline color. This lesson will show you how to format a shape.

Change the fill color of a shape

You can add, adjust, or remove the fill color of the shapes you create in Word.

1. Double-click the shape whose fill color you wish to change.
   The Format contextual tab appears on the Ribbon under Drawing Tools.

2. Click the Shape Fill button list arrow in the Shape Styles group.
   The Shape Fill menu appears. You have several options to choose from here, as shown in The Shape Fill Menu table.

3. Select an option from the menu.

   Other Ways to Change the Fill Color of a Shape:
   Right-click the shape and select Format AutoShape from the contextual menu. Click the Fill tab, select your options, and click Close when you’re finished.

Change the outline of a shape

You can add an outline to shapes or adjust or remove an existing outline.

1. Double-click the shape whose outline you wish to change.
   The Format contextual tab appears on the Ribbon under Drawing Tools.

2. Click the Shape Outline button in the Shape Styles group.
   The Shape Outline menu appears. You have several options to choose from here as shown in The Shape Outline Menu table.

3. Select an option from the menu.

   Other Ways to Change the Outline of a Shape:
   Right-click the shape and select Format Shape from the contextual menu. Click the Line tab, select your options, and click Close when you’re finished.

Exercise

• Exercise File: AmericanHistory7-6.docx
• Exercise: Navigate to Page 3 and apply a yellow fill color to the star shape. Then apply a thick, orange outline color to the shape.

Table 2-5: The Shape Fill Menu

| Theme Colors | Select a fill color from the colors in the current theme. |
| Standard Colors | Select a fill color from one of the 10 standard colors. |
| No Fill | Removes the fill color. |
| More Fill Colors | Select a fill color from one of the thousands of colors in the Colors dialog box. |
| Picture | Fills the shape with a graphic you have on file. |
| Gradient | Color gradually changes from one color to another. |
| Texture | Fills the shape with a texture. |
| Pattern | Fills the shape with a pattern. |

Table 2-6: The Shape Outline Menu

| Theme Colors | Select an outline color from the colors in the current theme. |
| Standard Colors | Select an outline color from one of the 10 standard colors. |
| No Outline | Removes the outline. |
| More Outline Colors | Select an outline color from one of the thousands of colors in the Colors dialog box. |
| Weight | Changes the thickness of an outline. |
| Dashes | Changes the look of the outline. |
Change the visual style of a shape

Changing the visual style of a shape is an easy way to spice up its appearance. A visual style is a set of different formatting commands that can be applied to a shape in one single step.

1. Double-click the shape that you want to change.
   The Format contextual tab appears on the Ribbon under Drawing Tools.

2. Select a style from the Shape Styles group.
   Tip: To view all the available styles, click the More button in the Shape Styles group to display the Styles gallery.
   The visual style is applied to the shape.

Other Ways to Change the Visual Style of a Shape:
Click the Home tab on the Ribbon, click the Quick Styles button in the Drawing group, and select a style from the gallery.

Tips
✓ The colors of the Shape Style options change with the Document Theme and/or Theme Color.

Figure 2-12: The colors available in the Shape Style gallery change with the Theme Color.
Applying Special Effects to Shapes

You can apply special effects to the shapes you create in Word, including shadow and 3-D rotation.

Apply a shadow

Applying a shadow to a shape gives it a sense of depth by making it appear as though it is casting a shadow.

1. Double-click the shape that you want to apply a shadow to.
   The Format contextual tab appears on the Ribbon under Drawing Tools.

2. Click the Shadow Effects button in the Shadow Effects group.
   The Shadow Effects gallery appears.

3. Select the shadow effect you want to use.
   The shadow effect is applied to the shape.

Tip: As you point to different effects in the submenu, the selected shape changes to show you how it will look with the effect applied.

Change the appearance of a shadow

You can also change the appearance of a shadow, such as the length of the shadow and the angle at which it falls.

1. Double-click the shape whose shadow you wish to adjust.
   The Format contextual tab appears on the Ribbon under Drawing Tools.

2. Click the appropriate Nudge button(s) in the Shadow Effects group.
   The shadow is adjusted.

Apply a 3-D effect

You can also apply 3-D effects to the shapes in your documents.

1. Double-click the shape that you want to apply a 3-D effect to.
   The Format contextual tab appears on the Ribbon under Drawing Tools.

Exercise

- Exercise File: AmericanHistory7-7.docx
- Exercise: Navigate to Page 5 and apply a shadow effect to the first rectangle shape. Apply a 3-D effect to the second rectangle shape.
2. Click the **3-D Effects** button in the 3-D Effects group.
   The 3-D Effects gallery appears.

3. Select the 3-D effect you want to use.
   The 3-D effect is applied to the shape.

**Adjust a 3-D effect**

You can also change the perspective and depth of any 3-D effect.

1. Double-click the shape you wish to adjust.
   The Format contextual tab appears on the Ribbon under Drawing Tools.

2. Click the **3-D Effects** button in the 3-D Effects group.
   The 3-D Effects gallery appears. Notice a menu at the bottom of the gallery, representing the different ways in which a 3-D effect can be adjusted.

3. Point to the attribute you wish to adjust and select an option from the submenu.
   The 3-D effect is adjusted.

**Other Ways to Adjust a 3-D Effect:**
   Double-click the shape you wish to adjust and click the appropriate **Tilt** button(s) in the 3-D Effects group.

*Figure 2-15: After choosing a 3-D effect, you can change its appearance in the 3-D Effects group on the Ribbon.*
Working with Shapes and Pictures

Inserting a Text Box

A text box is a special type of drawing object that lets you insert and position text anywhere in a document.

**Insert a built-in text box**

1. Click the **Insert** tab on the Ribbon and click the **Text Box** button in the Text group.
   A list of built-in text box options appears.
2. Select a built-in text box to insert in the document.

**Create a text box**

You don’t have to use one of Word’s built-in headers or footers: you can create your own.

1. Click the **Insert** tab on the Ribbon and click the **Text Box** button in the Text group.
2. Select **Draw Text Box** from the list.
   The arrow pointer changes to a crosshair, indicating you can draw the text box.
3. Click and drag on the page, until the text box reaches the desired size.
4. Click in the text box and type your text.

**Link text boxes**

Linking text boxes allows text to flow between them. For example, you could make the text of an article flow through several text boxes.

1. Enter text into a text box and select the text box.
   In order to link the text box to a new one, there has to be more text in the text box than can be shown.
2. Under Text Box Tools, click the **Format** tab and click the **Create Link** button in the Text group.
   The cursor changes into a pitcher full of letters 🍃. The pitcher will change to indicate it is ready to “pour” text into a text box.
3. Place the pitcher over an empty text box and click.

**Tips**

- Formatting a text box is similar to formatting a shape. You can also format the text in a text box just as you would any other text.

---

**Exercise**

- **Exercise File:** AmericanHistory7-8.docx
- **Exercise:** Navigate to Page 7 and draw a text box underneath the Judicial image (the courthouse image on the right). Type “Judicial” in the text box, center the text, and remove the text box border.
Resize, Move, Copy and Delete Objects

More often than not, the objects that you insert into your documents will need to be modified in order to coincide with the other elements in a document. This lesson will show you how to resize, move, copy, and delete the shapes and graphics in your documents.

Resize an object

Make an object larger or smaller by resizing it.

1. Click the object to select it.

   Sizing handles appear around the object once it is selected. You can use these sizing handles to change the size and proportions of the selected object.

2. Click and drag one of the object’s sizing handles.

   Tip: To maintain the object’s proportions while resizing, hold down the <Shift> key as you drag.

3. Release the mouse button.

Move an object

By simply clicking and dragging with the mouse, you can move an object to a new location on the page.

1. Click and drag the object to a new location.

2. Release the mouse button when the object is positioned where you want it.

Copy an object

You can also copy an object by clicking and dragging—simply press and hold the <Ctrl> key as you drag.

1. Click the object to select it.

2. Press and hold down the <Ctrl> key, and click and drag the object to a new location.

3. Release the mouse button, and then release the <Ctrl> key.

Delete an object

If you decide you don’t want an object, delete it.

- Select the object that you want to delete and press the <Delete> key.

   The object is removed from the document.

Exercise

• Exercise File: AmericanHistory7-9.docx

• Exercise: Navigate to Page 2 and enlarge the Mt. Rushmore image so that it is twice its original size. Then, navigate to Page 5 and make a duplicate of the cowboy hat image. Delete the duplicate image.

Figure 2-19: To resize an object, click one of its sizing handles and drag to the new size.
Aligning, Distributing, and Grouping Objects

Documents that have objects scattered randomly about them look terrible. This lesson will show you how to use the Align, Distribute, and Group commands to organize the objects in your documents.

**Tips**

- The drawing canvas is necessary when aligning, distributing, and grouping objects. If the objects are not in a drawing canvas, you may not be able to select them.

**Select multiple objects**

Before you can work with multiple objects, you must select them.

- Press and hold down the `<Shift>` or `<Ctrl>` key as you click each object that you want to select.

**Other Ways to Select Multiple Objects:**

- Click the Home tab on the Ribbon, click the Select button in the Editing group, and select Select Objects from the list. Then, use the arrow pointer to draw a box around the objects that you want to select.

**Align objects**

The Align command aligns objects relative to one another.

1. Select the objects that you want to align.

2. Click the Format contextual tab on the Ribbon and click the Align button in the Arrange group.

   A menu of alignment options appears.

3. Select an alignment option from the menu.

   The selected objects are aligned accordingly.

**Distribute objects**

The Distribute command spaces objects evenly.

1. Select the objects that you want to distribute.

2. Click the Format contextual tab on the Ribbon and click the Align button in the Arrange group.

   You can distribute objects vertically or horizontally.

3. Select a distribution option from the menu.

   The selected objects are distributed accordingly.

---

**Exercise**

- **Exercise File:** AmericanHistory7-10.docx
- **Exercise:** Navigate to Page 7 and bottom align the Legislative, Executive, and Judicial images. Distribute the images horizontally. Then, group the images.

---

**Figure 2-20:** When multiple objects are selected, they can all be aligned, distributed or grouped.

**Figure 2-21:** The selected objects are aligned so that the bottom edges are even.

**Figure 2-22:** The selected images are distributed horizontally.
Group objects

It is often easier to work with a single object than it is to work with several smaller objects. A group is a collection of objects that Word treats as a single object.

1. Select the objects that you want to group and click the Format contextual tab on the Ribbon.

2. Click the Group button in the Arrange group, and select Group from the menu.

Other Ways to Group Objects:
Select the objects that you want to group. Then, right-click one of the selected objects, point to Grouping in the contextual menu, and select Group.

Ungroup objects

If you need to make changes to an object that is part of a group, you'll need to ungroup the objects first.

1. Select the group of objects that you want to ungroup and click the Format contextual tab on the Ribbon.

2. Click the Group button in the Arrange group, and select Ungroup from the menu.

The selected objects are ungrouped. Now you can work with each object individually.

Other Ways to Ungroup Objects:
Right-click the group, point to Grouping in the contextual menu, and select Ungroup from the submenu.
Flipping and Rotating Objects

Flip an object

Word allows you to flip an object horizontally or vertically.

1. Double-click the object that you want to flip.
   The Format contextual tab appears on the Ribbon.
2. Click the Rotate button in the Arrange group.
3. Select Flip Vertical or Flip Horizontal from the menu.
   The object is flipped accordingly.

Rotate an object

When you rotate an object, you turn it around its center. You can rotate objects in 90-degree increments or you can use the rotation handle to rotate an object manually.

1. Select the object that you want to rotate.
   A green rotation handle (○) appears.
2. Click and drag the object’s rotation handle.
   Word rotates the selected object.

Other Ways to Rotate an Object:
Double-click the object that you want to rotate, click the Rotate button in the Arrange group and select Rotate Right 90° or Rotate Left 90° from the menu.

Rotate an object with greater precision

Using an object’s rotation handle is the fastest and easiest way to rotate an object, but you can rotate an object with greater precision using a dialog box.

1. Double-click the object that you want to rotate.
   The Format contextual tab appears on the Ribbon.
2. Click the Rotate button in the Arrange group and select More Rotation Options from the menu.
   A dialog box appears, offering rotation options relative to the type of object that is selected.
3. In the Rotation box, enter the number of degrees that you want to rotate the object.
4. Click OK to close the dialog box.
   The object is rotated accordingly.

Exercise

Exercise File: AmericanHistory7-11.docx
Exercise: Navigate to Page 5 and flip the upward-pointing arrow shape so that it faces downward. Then, rotate the second arrow shape so that it faces downward.

Table 2-7: Flip and Rotate Commands

<table>
<thead>
<tr>
<th>Original Picture</th>
<th>Free Rotate</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image1.png" alt="Original Picture" /></td>
<td><img src="image2.png" alt="Free Rotate" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Rotate Left</th>
<th>Rotate Right</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image3.png" alt="Rotate Left" /></td>
<td><img src="image4.png" alt="Rotate Right" /></td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Flip Horizontal</th>
<th>Flip Vertical</th>
</tr>
</thead>
<tbody>
<tr>
<td><img src="image5.png" alt="Flip Horizontal" /></td>
<td><img src="image6.png" alt="Flip Vertical" /></td>
</tr>
</tbody>
</table>

Figure 2-25: The Format AutoShape dialog box.
Layering Objects

How can you make sure one object on a page appears in front or in back of another object? Word solves this problem by layering objects, like a stack of papers.

There are four layering commands in Microsoft Word:

- **Bring to Front**: Places the selected object on the very top layer of the page. All other objects will appear behind the selected object.
- **Send to Back**: Places the selected object on the very bottom layer of the page. All other objects will appear in front of the selected object.
- **Bring Forward**: Brings the selected object up one layer.
- **Send Backward**: Sends the selected object down one layer.

**Tips**

- By default, the first object that you insert in a document is assigned to the bottom layer of the page. Each object that you insert thereafter is assigned one level above, and so on. The final object that you insert will appear on the topmost layer.

1. Double-click the object that you want to layer.
   The Format contextual tab appears on the Ribbon.

2. Click the **Bring to Front** or **Send to Back** button in the Arrange group, or click the **Bring to Front** or **Send to Back** button list arrow and select an option from the list.
   The object is layered accordingly.

**Other Ways to Layer an Object:**

Right-click the object that you want to layer, point to **Bring to Front** or **Send to Back** in the contextual menu, and select an option from the submenu.

---

**Exercise**

- **Exercise File**: AmericanHistory7-12.docx
- **Exercise**: Navigate to Page 3 and move the star shape behind the Statue of Liberty.

---

**Figure 2-26**: Layering allows you to stack objects on top of each other.

**Figure 2-27**: Layered objects.
Tables rank right up there with the spell checker as one of the neatest word processing features. A table neatly arranges text and data in a grid, organized by columns and rows. Once you have entered information in a table, you can do all kinds of things with it. For example, you can sort the information alphabetically or numerically; add and delete columns and/or rows; and make your table stand out by formatting it with border, shading, and color options. Tables can be used in place of tab stops to organize and layout information in an attractive, organized manner.

As powerful as tables are, most people don’t know how to use them effectively, if at all. Tables are so important that this entire chapter is devoted to helping you become a table expert.

Using Exercise Files
This chapter suggests exercises to practice the topic of each lesson. There are two ways you may follow along with the exercise files:

- Open the exercise file for a lesson, perform the lesson exercise, and close the exercise file.
- Open the exercise file for a lesson, perform the lesson exercise, and keep the file open to perform the remaining lesson exercises for the chapter.

The exercises are written so that you may “build upon them”, meaning the exercises in a chapter can be performed in succession from the first lesson to the last.
Creating a Table

Tables are very useful tools in creating and formatting documents. For example, with a table you can:

- **Align Text, Numbers, and Graphics:** Tables make it easy to align text, numbers, and graphics in columns and rows. Many users prefer using tables to align text instead of tab stops, because text can wrap to multiple lines in a table.

- **Create a Form:** You can use tables to store lists of telephone numbers, clients, and employee rosters.

- **Track Information:** Word’s mail merge feature actually stores information, such as names and addresses, in a table. You can also easily copy and paste a table’s information into a Microsoft Excel worksheet.

- **Create a Publication:** Tables make it easier to create calendars, brochures, business cards, and many other publications.

**Insert a table**

To create a table, you must first specify how many columns (which run up and down) and rows (which run left to right) you want to appear in your table. **Cells** are small, rectangular-shaped boxes where the rows and columns intersect. The number of columns and rows determines the number of cells in a table. If you don’t know how many columns and rows you want in your table, take an educated guess—you can always add or delete columns and rows later.

1. Click the **Insert** tab on the Ribbon and click the **Table** button in the Tables group.

   A grid appears, representing rows and columns in the table. As you move the cursor inside the grid, the number of rows and columns that will appear in the table is updated at the top of the list. A preview of how the table will look in the document also appears as you drag your cursor across the grid.

2. Select the number of columns and rows you want to create using the new table grid.

   The table is inserted with the number of columns and rows you selected.

   **Other Ways to Insert a Table:**
   - Click the **Insert** tab on the Ribbon and click the **Table** button in the Tables group. Select **Insert Table** from the list and select the number of columns and rows you want to use in the Insert Table dialog box. Click **OK**.

---

**Exercise**

- **Exercise File:** None required.
- **Exercise:** Open a new Word document and insert a table that is three columns wide by four rows tall.
Working with Tables

Working with a Table

In order to work with a table, you need to learn a few basic skills: how to move the insertion point between cells, how to enter or edit table data, and how to select items.

Move between cells

There are several ways to move between cells in a table:

- Click in a cell with the mouse.
- Use the up, down, left, and right arrow keys.
- Press \(<\text{Tab}\)\> to move forward one field or cell, and press \(<\text{Shift}\> + \(<\text{Tab}\)\> to move back one field or cell.

Enter or edit information in a table

1. Click a cell in the table.
   The insertion point appears in the cell.
2. Enter or edit text or numerical data, as desired.
   If you enter more text than fits in a cell, the cell height expands automatically to hold it.

Select cells, rows, columns, and tables

Just like other elements in Word, you have to select the parts of a table in order to work with them.

1. Under Table Tools on the Ribbon, click the Layout tab and click the Select button in the Table group.
2. Choose the table item you want to select: Cell, Column, Row or Table.

Other Ways to Select:

- **Cells:** Click the left edge of the cell.
- **Multiple Cells:** Drag across the cell, row, or column. Or select a single cell, row, or column and hold down the \(<\text{Shift}\) key while you click another cell, row, or column.
- **Row:** Click to the left of the row (outside of the table).
- **Column:** Click the column's top border (the pointer will change).
- **Table:** Click the move handle next to the table (must be in Print Layout view).

Exercise

- **Exercise File:** SalesReps8-1.docx
- **Exercise:** Practice moving the cursor around within the table cells. Enter the following text in the three cells of the first row: Last, First, Sales. In the second row, enter: Jones, Marvin, 1200. In the third row, enter: McKenzie, Shandra, 1400. Select the third row.
Resizing and Moving a Table

You can quickly and easily resize or move a table in Word.

**Resize a table**

You can resize a table by using the mouse.

1. Make sure you are in Print Layout view.
2. Click anywhere inside the table, if necessary.
   - The table’s resize handle appears in the lower right-hand corner of the table.
3. Click and drag the table’s **resize handle** until the table is the desired size.
   - As you resize the table, a dotted outline appears to show you the new outline of the table.

**Move a table**

Moving a table is very similar to resizing it.

1. Make sure you are in Print Layout view.
2. Click anywhere inside the table, if necessary.
   - The table’s move handle appears in the upper left-hand corner of the table.
3. Click and drag the table’s **move handle** to a new location on the page.
   - As you move the table, a dotted outline appears to show you the new location of the table.

---

**Exercise**

- **Exercise File:** SalesReps8-2.docx
- **Exercise:** Resize the table so that it is about five inches wide by one inch tall (use Word’s rulers as a guide). Move the table down about one inch.
Adjusting Table Alignment and Text Wrapping

In the Table Properties dialog box, you can adjust the alignment of a table within the document, as well as the way document text wraps around a table.

1. Select the table.

2. Under Table Tools on the Ribbon, click the **Layout** tab and click the **Properties** button in the Table group.

   The Table Properties dialog box appears.

   ✓ **Tip:** Click the Options, Positioning, or Borders and Shading buttons for even more detailed table options.

3. Select the **Table** tab if it isn’t already selected.

   Here you can adjust table alignment within the document—select from Left, Center, or Right alignment—as well as whether or not you want the document text to wrap around the table.

4. Select an Alignment or Text wrapping option and click **OK**.

   The table alignment or text wrapping is adjusted.

   ✓ **Tip:** The Table Properties dialog box also includes tabs for Row, Column, and Cell properties. Here you can adjust row and column size, as well as individual cell size and alignment of cell contents.

---

Exercise

- **Exercise File:** SalesReps8-3.docx
- **Exercise:** Align the table in the center of the page.

![Table Properties dialog box](image)
Working with Cell Formatting

In this lesson, you will learn how to align text horizontally and vertically in a cell, change text direction, and adjust cell margins.

**Align cell contents**

1. Select the cell(s) containing information you want to align.
   
   The Design and Layout tabs appear under the Table Tools on the Ribbon.

2. Under Table Tools on the Ribbon, click the **Layout** tab and click an alignment button in the Alignment group.

   **Other Ways to Align Cells:**
   
   Select the cell(s), right-click, select **Cell Alignment** from the contextual menu and select an alignment.

**Change text direction**

1. Select the cell(s).
   
   The Design and Layout tabs appear under the Table Tools on the Ribbon.

2. Under Table Tools on the Ribbon, click the **Layout** tab and click the **Text Direction** button in the Alignment group.
   
   The text direction for the selected cell(s) changes.

3. Click the **Text Direction** button again to cycle through available directions.

   **Other Ways to Change Text Direction:**
   
   Select the cell(s), right-click and select **Text Direction** from the contextual menu. Select an orientation from the Text Direction dialog box.

**Change cell margins**

You can adjust how much space appears between a cell’s contents and its borders by adjusting cell margins.

1. Select the cells or entire table.
   
   The Design and Layout tabs appear under the Table Tools on the Ribbon.

2. Under Table Tools on the Ribbon, click the **Layout** tab and click the **Cell Margins** button in the Alignment group.
   
   The Table Options dialog box appears.

**Exercise**

- **Exercise File:** SalesReps8-4.docx
- **Exercise:** Select the first row and change the text direction. Then undo the action. Apply Bottom Center alignment to the first row of the table. Change the top default cell margin to 0.05” and allow spacing between cells of 0.03”.

![Figure 3-8: The Alignment group.](image1)

![Figure 3-9: Changing text direction.](image2)

![Figure 3-10: Changing table cell margins using the Table Options dialog box.](image3)
3. Adjust the cell margins and click **OK**.

Not only can you change the distance from the cell contents to the cell borders, but you can also separate individual cells from other cells in the table by adjusting the Default cell spacing area of the dialog box.

✅ **Tip:** Adjusting cell margins changes the margins of the current table and all subsequent tables. Your changes become the default settings for all tables.
Merging and Splitting Cells and Tables

You can adjust the number of cells that appear in a table by merging and splitting cells. You can also split a table into two tables.

Merge cells

The merge cells command combines several smaller cells into a single larger cell that spans the space that the previous cells occupied.

1. Select the cells you want to merge.

2. Under Table Tools on the Ribbon, click the Layout tab and click the Merge Cells button in the Merge group.

Other Ways to Merge Cells:
Select the cells you want to merge, then right-click and select Merge Cells from the contextual menu.

Split a cell

Cells can also be broken up into several smaller cells by using the Split Cells command.

1. Select the cell you want to split.

2. Under Table Tools on the Ribbon, click the Layout tab and click the Split Cells button in the Merge group.

Other Ways to Split a Cell:
Select the cell you want to split, then right-click and select Split Cells from the contextual menu.

3. Specify how you want to split the cell in the Split Cells dialog box and click OK.

Split a table

You can also split a table into two separate tables.

1. Select the table row where you want to split the table.

   The row you select will become the first row of the new table.

Exercise

- Exercise File: SalesReps8-5.docx
- Exercise: Split the first cell in the fourth row of the table into two cells, then merge the two cells back together. Split the table so that the Shandra McKenzie row is the first row of the new table. Undo the split.

Figure 3-11: The Merge group.

Figure 3-12: The Split Cells dialog box.
2. Under Table Tools on the Ribbon, click the **Layout** tab and click the **Split Table** button in the Merge group.

The table is split into two tables. If the new table overlaps or obstructs the original table, you may need to move the tables in order to view them.

![Figure 3-13: Before and after splitting a table.](image)
Inserting and Deleting Rows and Columns

In this lesson, you will learn how to delete entire columns and rows and how to insert new columns and rows. You’ll also learn how you can repeat the header row on tables that span multiple pages.

Insert a row

1. Place your insertion point in the row that is above or below where you want to insert the new row.

2. Under Table Tools on the Ribbon, click the Layout tab and click the Insert Above or Insert Below button in the Rows & Columns group.

Other Ways to Insert a Row:
Place the insertion point in the bottom-right cell of the table and press <Tab> to insert a new row at the bottom of the table. Or, right-click a row, point to Insert, and select Insert Rows Above or Insert Rows Below from the contextual menu.

Insert a column

1. Place your insertion point in the table in the column that is left or right of where you want to insert the new column.

2. Under Table Tools on the Ribbon, click the Layout tab and click the Insert Left button or the Insert Right button in the Rows & Columns group.

Other Ways to Insert a Column:
Right-click and point to Insert and select Insert Columns to the Left or Insert Columns to the Right from the contextual menu.

Delete a row or column

1. Select the column(s) or row(s) you want to delete.

2. Under Table Tools on the Ribbon, click the Layout tab and click the Delete button in the Rows & Columns group.

3. Select Delete Rows or Delete Columns from the list.

Other Ways to Delete Rows or Columns:
Select the row(s) or column(s), right-click and select Delete Rows or Delete Columns.

Tip: You can also delete individual cells in a table. Select the cell(s) you want to delete and
Repeat header rows

If you have a table that extends across several pages, you can repeat the header row at the top of each page of the table.

1. Select the rows you want to use as headings.
2. Click the Layout tab under Table Tools on the Ribbon.
3. Click the Repeat Header Rows button in the Data group.

Tip: You can also keep a table row from breaking and separating the row’s contents onto two pages. Right-click the table and select Table Properties from the contextual menu. On the Row tab of the Table Properties dialog box, deselect the Allow row to break across pages option.
**Adjusting Row Height and Column Width**

When you create a table, all of the rows and columns are the same size. As you enter information in a table, you will quickly discover that some of the rows and columns are not large enough to properly display the information they contain.

**Adjust row height**

You will seldom need to change a row’s height because, unless you specify otherwise, rows automatically expand to the tallest cell in the row—the one that contains the most lines of text.

1. Select the row(s).
2. Under Table Tools on the Ribbon, click the **Layout** tab.
3. Specify the row height in the Height text box in the **Cell Size** group.

**Other Ways to Adjust Row Height:**
- In Print Layout view, click and drag the row’s bottom border up or down.
- **Tip:** You can distribute selected rows evenly so they are the same height. Select the rows, click the **Layout** tab under Table Tools and click the **Distribute Rows** button in the **Cell Size** group.

**Adjust column width**

1. Select the column(s).
2. Under Table Tools on the Ribbon, click the **Layout** tab.
3. Specify the column width in the Width text box in the **Cell Size** group.

**Other Ways to Adjust Column Width:**
- In Print Layout view, click and drag the column’s right border to the left or right. Or, double-click the right side of a border to make the cell automatically fit the contents. Or, click the **AutoFit** button and select an option to automatically resize the columns to fit their contents or the size of the window.
- **Tip:** You can distribute columns evenly so that they are the same width. Select the columns, click the **Layout** tab under Table Tools and click the **Distribute Columns** button in the **Cell Size** group.
Using Table Drawing Tools

In Word, you can draw and modify tables the same way you would use a pencil to draw a table on a piece of paper. You may find the table drawing tools to be especially helpful when creating or modifying complicated or irregular tables.

**Draw borders**

1. Under Table Tools on the Ribbon, click the **Design** tab and click the **Draw Table** button in the Draw Borders group.
   The pointer changes to look like a pencil.
2. Click and drag to draw boundaries, rows, columns, or table cells.
   - **Tip:** Use the Line Style, Line Weight, and Pen Color commands in the Draw Borders group to determine how the borders appear.

**Erase borders**

1. Under Table Tools on the Ribbon, click the **Design** tab and click the **Eraser** button in the Draw Borders group.
   The pointer changes to look like an eraser.
2. Click and drag across table lines to erase the lines.

---

**Exercise**

- **Exercise File:** SalesReps8-8.docx
- **Exercise:** Add a vertical line to the last cell of the first column so that the cell is split in half, then erase that line. Then erase the vertical line in the fourth row that separates the first and second columns.

---

![Figure 3-17: The Draw Borders group.](image)

![Figure 3-18: Erasing a table border.](image)
Working with Tables

**Working with Sorting and Formulas**

Word provides many options for working with table data. You can sort table data into a more useful order, and even perform calculations by inserting formulas into table cells.

**Sort table data**

Word can sort data in a list alphabetically, numerically, or chronologically (by date). In addition, Word can sort information in ascending (A to Z) or descending (Z to A) order. You can sort an entire table or a portion of a table by selecting what you want to sort.

1. Select the cells or information you want to sort. Usually, you’ll want to select the header row along with the rows you want to sort.

2. Under Table Tools on the Ribbon, click the **Layout** tab and click the **Sort** button in the Data group. The Sort dialog box appears.

3. Define how you want to sort the data and click **OK**.

**Use formulas in a table**

Word is not a spreadsheet program like Microsoft Excel, which is made to perform calculations, but it can do some rudimentary arithmetic.

To enter your own calculations, called formulas in Word, you can use the Formula dialog box, and you can refer to the cells in a table using cell references. A cell reference identifies where a cell is located in a table.

Although tables don’t have visible headers identifying the rows and columns, every cell reference uses a letter (A, B, C and so on) to represent its column and a number (1, 2, 3 and so on) to represent its row. A1, B3, and D5 are all examples of cell references.

1. Place the insertion point in a blank table cell where you want to insert the formula.

2. Under Table Tools on the Ribbon, click the **Layout** tab and click the **Formula** button in the Data group. The Formula dialog box appears.

3. Enter the formula in the **Formula** box.

For example, =SUM(C2+C3) calculates the sum of table cells C2 and C3.

---

**Exercise**

- **Exercise File:** SalesReps8-9.docx
- **Exercise:** Select the first three rows and sort by the Sales column in descending order so that the salesperson with the most sales is listed first. Then enter a SUM formula in the last cell of the third column to calculate the total sales.

![Figure 3-19: The Data group.](image)

![Figure 3-20: The Sort dialog box.](image)

![Figure 3-21: A table before and after sorting the table data and adding a formula to sum the third column.](image)
Use the Number format list arrow to define how the formula result appears. Use the Paste function list arrow to build a formula using built-in functions.

4. Click OK.

The formula result appears in the cell.

>`**Tips**`

✓ Remember: All formulas start with a =, followed by the numbers and cell references you want to include in the formula.

✓ Besides regular cell references, you can use terms that describe the location of cells in a table, such as Above or Left, which reference all cells above or to the left, respectively, of the selected cell. For example, =SUM(ABOVE) totals all the cells above the selected cell in a table.

Instead of entering specific cell references you want to sum, you can use a reference such as ABOVE, which indicates all the cells above the cell containing the formula.

**Figure 3-22:** The Formula dialog box.
Working with Borders and Shading

Borders improve a table’s appearance, giving it a polished, professional look. Borders can make it easier to read the information in a table, especially when the information is numerical.

Adding shading to a table is similar to adding borders—you select the cells and then select shading options.

**Apply a table border**

When you create a table, Word automatically adds borders or lines around every cell in the table, but it’s very easy to change, add, or remove your table’s borders.

1. Select the cells where you want to adjust the borders.
   - The Table Tools appear on the Ribbon.
   - **Tip:** To select the whole table, click the table’s move handle.

2. Under Table Tools on the Ribbon, click the **Design** tab and click the **Borders** list arrow.
   - Here you can choose from several border options.
   - **Tip:** Select **No Border** to remove a border from the selection.

3. Select the border type you want to apply to the selected cells.
   - The border is applied.

**Other Ways to Apply a Table Border:**

- Select the cells where you want to apply a border.
- Under Table Tools on the Ribbon, click the **Design** tab and click the **Borders** list arrow.
- Select **Borders and Shading** from the list. Or, right-click the selection and select **Borders and Shading** from the contextual menu. Use the commands on the Borders tab in the Borders and Shading dialog box.

**View gridlines**

Gridlines are dashed lines that show you the location of the table cell borders. They do not appear by default.

You can easily display and hide table gridlines, but the gridlines won’t be visible if the table is in the default table format because the black border covers the gridlines.

---

**Exercise**

- **Exercise File:** SalesReps8-10.docx
- **Exercise:** Select the entire table and apply No Border. Display gridlines. Select only the first row. Apply a Light Blue fill color (in the Standard colors area) and a 5% pattern style with a white pattern color. Select the entire table again and apply All Borders.
1. Select a table.

2. Under Table Tools on the Ribbon, click the Layout tab and click the View Gridlines button in the Table group.
   Gridlines are displayed in all tables in the document.
   
   **Tip:** Gridlines do not print.

   Now let’s hide the gridlines.

3. Click the View Gridlines button again.
   Gridlines are hidden.

**Apply a fill color**

Shading includes fill colors and also patterns that you can apply to table cells.

1. Select the cells where you want to apply a fill color.
   The Table Tools appear on the Ribbon.

2. Under Table Tools on the Ribbon, click the Design tab and click the Shading list arrow in the Table Styles group.
   A palette of fill colors appears.

3. Select a fill color from the list.
   The color is applied.

**Apply a pattern**

1. Select the cells where you want to apply a pattern.

2. Under Table Tools on the Ribbon, click the Design tab and click the Borders button list arrow in the Table Styles group. Select Borders and Shading.
   The Borders and Shading dialog box appears.

   **Other Ways to Display the Borders and Shading Dialog Box:**
   Right-click the selection and select Borders and Shading from the contextual menu.

3. Click the Shading tab, click the Style list arrow in the Patterns area and select a pattern style.
   You can also adjust the colors of patterns here.

4. Click the Color list arrow and select a pattern color.
   Here you can see a preview of the pattern.

5. Click OK.

![Figure 3-24: A table with a fill color and pattern applied.](image)

![Figure 3-25: The Shading tab of the Borders and Shading dialog box.](image)
Using Table Styles

You can easily spice up your tables by applying built-in table formatting styles.

Apply a table style

By default, a table is created with the Table Grid style, which includes a basic black border around each cell in the table. Word includes many built-in styles that include more interesting formatting.

1. Select the table.

2. Under Table Tools on the Ribbon, click the Design tab.

   Here you can see the Table Styles group. You can use the arrows to scroll through the table styles in the gallery.

3. Select the style you want to use in the Table Styles group.

   Tip: To display the entire Table Styles gallery, click the More button in the Table Styles group.

Remove a table style

You can easily remove table styles.

1. Select the table from which you want to remove the style.

   The Design tab appears.

2. Under Table Tools on the Ribbon, click the Design tab and click the More button in the Table Styles group.


   The Table Normal style, which doesn’t have any formatting, is applied.

Create a custom table style

You can also create a new, custom table style that meets your exact specifications.

1. Select the table you want to format with a style.

2. Under Table Tools on the Ribbon, click the Design tab and click the More button in the Table Styles group.
3. Select **New Table Style**.
   
   The Create New Style from Formatting dialog box appears.

4. Select the formatting attributes you want to use in the new table style and click **OK**.
   
   The new style will appear in the Custom area of the Table Styles gallery in the Table Style group.

   ✔ **Tip:** You can make the new table style available only in the current document or for new documents as well. Select either the **Only in this document** or the **New documents based on this template** option in the dialog box.

**Tips**

✔ You can also use styles in the Styles group on the Home tab to apply styles to the text inside a table. These can be applied in addition to a table style.

✔ You can also modify an existing table style. Apply the style you want to modify, then click the **More** button in the Table Styles group and select **Modify Table Style**. Modify the table properties and click **OK**.
Using Table Style Options

Besides applying table styles, you can format individual table style elements.

1. Select the table.

2. Under Table Tools on the Ribbon, click the Design tab.

   The formatting options available in the Table Style Options group include:
   
   • **Header Row**: Displays special formatting for the first row of the table.
   
   • **Total Row**: Displays special formatting for the last row of the table.
   
   • **First/Last Column**: Displays special formatting for the first or last columns in the table.
   
   • **Banded Rows/Columns**: Displays odd and even rows and columns differently for easier reading.

3. Select the option(s) you want to use in the Table Style Options group.

Exercise

- **Exercise File**: SalesReps8-12.docx
- **Exercise**: Select the Total Row formatting option.

<table>
<thead>
<tr>
<th>Last</th>
<th>First</th>
<th>Sales</th>
</tr>
</thead>
<tbody>
<tr>
<td>McKenzie</td>
<td>Shandra</td>
<td>1400</td>
</tr>
<tr>
<td>Jones</td>
<td>Marvin</td>
<td>1200</td>
</tr>
</tbody>
</table>

**With banded rows**

<table>
<thead>
<tr>
<th>Last</th>
<th>First</th>
<th>Sales</th>
</tr>
</thead>
<tbody>
<tr>
<td>McKenzie</td>
<td>Shandra</td>
<td>1400</td>
</tr>
<tr>
<td>Jones</td>
<td>Marvin</td>
<td>2500</td>
</tr>
</tbody>
</table>

**Without banded rows**

Figure 3-28: The Table Style Options group.

Figure 3-29: A table with and without banded rows.
Converting or Deleting a Table

If you don’t want table data to appear in a table any longer, preferring that the contents are part of the other text of the document, you can convert a table to text. You can also simply delete a table.

Convert a table to text

1. Place your insertion point in the table.
2. Under Table Tools on the Ribbon, click the Layout tab and click the Convert to Text button in the Data group.
   The Convert Table To Text dialog box appears.
3. Select the character you want to use to separate the text contained in each cell.
   You can select one of the options to separate text or define your own separation character in the dialog box.
4. Click OK.
   The table disappears and the table’s contents appear as document text—although the text is contained inside a frame. The contents of each table cell are separated by the character you selected.

Delete a table

1. Place your insertion point in the table.
2. Under Table Tools on the Ribbon, click the Layout tab and click the Delete button in the Rows & Columns group.
   A list appears.
3. Select Delete Table.
   The table is deleted from the document.
Using Quick Tables

Insert a formatted table quickly by inserting one of Word’s built-in Quick Tables.

1. Click the **Insert** tab on the Ribbon and click the **Table** button in the Tables group.
   A list of table options appears.

2. Point to **Quick Tables**.
   A gallery of built-in tables appears.
   As you point to each built-in table, a description of the table and how it might best be used is shown.

3. Select the table you would like to insert.
   The table is inserted in the document. All you have to do is modify the table contents to your needs.

Tips

✓ The appearance of built-in tables is affected by the current document theme.

---

Exercise

- **Exercise File**: SalesReps8-14.docx
- **Exercise**: Insert the Calendar 2 Quick Table.

---

Figure 3-32: The Quick Tables gallery.
Working with WordArt, SmartArt, and Charts

Using WordArt .......................................................... 66
   Insert WordArt................................................. 66
   Edit WordArt text............................................... 66

Formatting WordArt ..................................................... 67
   Change WordArt style................................. 67
   Change WordArt shape ............................. 67
   Change text spacing............................... 67
   Resize WordArt........................................... 68

Inserting SmartArt .................................................. 69
   Insert a SmartArt graphic.......................... 69
   Add text to a SmartArt graphic.................. 69

Working with SmartArt Elements................................. 70
   Add a shape................................................ 70
   Change a shape........................................ 70
   Remove a shape....................................... 71

Formatting SmartArt .................................................. 72
   Change layout.......................................... 72
   Change color......................................... 72
   Change style......................................... 73
   Discard formatting changes.................... 73

Inserting a Chart .................................................... 74
   Insert chart data..................................... 74

Formatting a Chart .................................................... 76
   Change chart layout................................. 76
   Change chart style................................ 76
   Resize a chart........................................ 77

Working with Labels .................................................. 78
   Insert or modify a label........................... 78
   Edit label text........................................ 78

Formatting Chart Elements ......................................... 79
   Format a chart element............................ 79
   Delete a chart element............................ 79

Changing Chart Type .................................................. 80

Word processors have come a long, long way since their introduction more than twenty years ago. Older word processors were just a little better than typewriters and could only create simple letters, reports, and memos. Today, people routinely use the advanced text and graphic capabilities of modern word processors to create beautiful newsletters, brochures, and catalogs—tasks that would have seemed impossible fifteen years ago. This chapter explains how you can incorporate three types of objects into your documents to give them pizzazz and present information in an organized manner.

Using Exercise Files
This chapter suggests exercises to practice the topic of each lesson. There are two ways you may follow along with the exercise files:

- Open the exercise file for a lesson, perform the lesson exercise, and close the exercise file.
- Open the exercise file for a lesson, perform the lesson exercise, and keep the file open to perform the remaining lesson exercises for the chapter.

The exercises are written so that you may “build upon them”, meaning the exercises in a chapter can be performed in succession from the first lesson to the last.
Inserting WordArt

WordArt is a fast and easy way to add dramatic and colorful effects to text in your documents.

Insert WordArt

1. Place the insertion point where you want to place the WordArt object.

2. Click the Insert tab on the Ribbon and click the WordArt button in the Text group.
   The WordArt Styles gallery appears.

3. Select a WordArt style from the gallery.
   The Edit WordArt Text dialog box appears.

4. Type the text you want to appear in the WordArt.

5. Click OK.
   The WordArt is inserted in the document.

Edit WordArt text

You can change the text of WordArt after it has been inserted.

1. Select the WordArt object.

2. Under WordArt Tools on the Ribbon, click the Format tab and click the Edit Text button in the Text group.
   The Edit WordArt Text dialog box appears. You can change three things here: text, text size, and font.

   Other Ways to Edit WordArt Text:
   Right-click the WordArt object and select Edit Text from the contextual menu.

3. Edit the WordArt text, text size or font.

4. Click OK.
   The text for the WordArt image is changed.

Exercise

- Exercise File: Destination12-1.docx
- Exercise: Open the file to Page 1. Insert “WordArt style 14” with the text “Destinations” under the text “North Shore Travel’s”.
  Add an exclamation point to “Destinations!” and change the text size to 40 pt.
Formatting WordArt

You can change the color and style of WordArt objects in your documents. For example, you can change the text fill and outline color, choose a new WordArt style, or apply a cool text effect.

Change WordArt style

If you decide that you don’t like the style of WordArt, you can easily change the style without adding text to a new object.

1. Select the WordArt that you want to modify.

2. Under WordArt Tools on the Ribbon, click the **Format** tab and click the **More** button in the WordArt Styles Gallery of the WordArt Styles group.
   
   A gallery of style options appears.

3. Select the style you want to apply.
   
   The style of the WordArt is changed.

Change WordArt shape

You can change the WordArt shape without inserting a new WordArt object.

1. Select the WordArt that you want to modify.

2. Under WordArt Tools on the Ribbon, click the **Format** tab and click the **Change WordArt Shape** button in the WordArt Styles group.
   
   A list of shape options appears.

3. Select the shape you want to apply.
   
   The shape of the WordArt object is changed.

Change text spacing

You can change the spacing of characters in the WordArt object.

1. Select the WordArt that you want to modify.

2. Under WordArt Tools on the Ribbon, click the **Format** tab and click the **Spacing** button in the Text group.

3. Select the spacing you want to use from the list.
   
   The spacing of the WordArt text is changed.

Exercise

**Exercise File:** Destination12-2.docx

**Exercise:** Apply the “WordArt style 17” style to the WordArt object.

Apply the “Deflate Top” shape. Increase the size of the WordArt object and change the slant of the object.
Resize WordArt

Change the size of a WordArt object just like any other graphic or object you might use in a document.

1. Select the WordArt object.
   When the object is selected, sizing handles appear around the object.

2. Click and drag the sizing handles to resize the object.
   The object is resized accordingly.

Other Ways to Resize a WordArt Object:
Change the height and width of the object in the Size group of the Format tab.

Tips
✓ You might notice a little yellow diamond (◇) next to WordArt objects that do not have In Line text wrapping. This is called an adjustment handle, and it is used to change the angle at which some WordArt effects slant or loop. Simply click and drag this adjustment handle to adjust the effect.

Figure 4-5: Click and drag the sizing handles to resize the object.
Inserting SmartArt

New in Word 2007, the SmartArt feature lets you create and customize designer-quality diagrams. You can even convert bulleted lists into a diagram using the SmartArt diagram tools.

Insert a SmartArt graphic

1. Click the Insert tab on the Ribbon and click the SmartArt button in the Illustrations group.
   The Choose a SmartArt Graphic dialog box appears. Here you need to select the type of graphic you want to insert.
2. Select a chart or diagram type, then select a chart or diagram.
   Table 4-1: SmartArt Graphics describes each type of SmartArt graphic available.
3. Click OK.
   The SmartArt object is inserted in the document.

Add text to a SmartArt graphic

There are two ways to add text to a SmartArt graphic: using the Text pane or the graphic itself.

1. Click the [Text] placeholder in the shape where you want to insert your text.
   A blinking cursor appears, indicating that you can type your text.
2. Enter the text you want to use in the graphic.
   Other Ways to Add Text to SmartArt:
   Click a bullet in the Text pane and type your text. If the Text pane is not visible, click the tab in the middle of the left border of the SmartArt graphic. Or, select the SmartArt graphic and click the Design tab on the Ribbon under SmartArt Tools. Click the Text Pane button in the Create Graphic group.

Tips

✓ In the Text pane, use the up or down arrow keys on your keyboard to move between placeholders.
✓ To add an additional placeholder, press <Enter> in the Text pane.

Exercise

- Exercise File: Destinations12-3.docx
- Exercise: Navigate to Page 2. Insert a Basic Block List SmartArt graphic that lists each country in the table on page 2 of Destinations12-3.

Table 4-1: SmartArt Graphics

<table>
<thead>
<tr>
<th>List</th>
<th>Show non-sequential information.</th>
</tr>
</thead>
<tbody>
<tr>
<td>Process</td>
<td>Show steps in a process or timeline.</td>
</tr>
<tr>
<td>Cycle</td>
<td>Show a continual process.</td>
</tr>
<tr>
<td>Hierarchy</td>
<td>Create an organization chart or decision tree.</td>
</tr>
<tr>
<td>Relationship</td>
<td>Illustrate connections.</td>
</tr>
<tr>
<td>Matrix</td>
<td>Show how parts relate to a whole.</td>
</tr>
<tr>
<td>Pyramid</td>
<td>Show proportional relationships with the largest component on the top or bottom.</td>
</tr>
</tbody>
</table>

Figure 4-6: The Choose a SmartArt Graphic dialog box.

Figure 4-7: The SmartArt and its text in the document.
Working with SmartArt Elements

In order to create an effective SmartArt graphic, you need to know how to work with its elements. This includes adding new shapes, replacing shapes with different ones, or removing those you don’t need. This lesson will show you how to do all of this and more.

Add a shape

Adding shapes to a SmartArt graphic is extremely easy.

1. Select the SmartArt graphic that you want to add a shape to.

2. Select the shape that is closest to where you want to add the new shape.

3. Under SmartArt Tools on the Ribbon, click the Design tab and click the Add Shape button list arrow in the Create Graphic group.

   A list of location options appears.

4. Select a location from the list.

   The new shape is inserted in the location specified.

Other Ways to Add a Shape:

   In the Text pane, place your cursor at the beginning or end of a line of text. Press <Enter>.

Change a shape

You can also change a shape without replacing the text in the shape.

1. Select the SmartArt shape that you want to change.

2. Under SmartArt Tools on the Ribbon, click the Format tab and click the Change Shape button in the Shapes group.

   The Shapes Gallery appears.

3. Select a shape from the gallery.

   The existing shape is replaced, and the text in the shape is not removed or changed.

Exercise

- Exercise File: Destination12-4.docx
- Exercise: Navigate to page 2. Add a shape for Sweden after the Spain shape in the SmartArt graphic.
  Change the Sweden shape to an oval.
  Remove the Sweden shape.

Figure 4-8: Adding a shape to a SmartArt graphic

Figure 4-9: The Change Shape options on the format tab.
Remove a shape

It’s easy to remove a shape if you don’t want it in the SmartArt graphic any longer.

1. Select the shape you want to remove.

2. Press the <Delete> key.

   The shape is removed from the SmartArt graphic.

   - **Other Ways to Remove a Shape:**
     Remove the bullet in the Text pane of the SmartArt graphic.

**Tips**

- To resize a shape, click and drag one of its sizing handles.
- To move a shape, simply click and drag the shape to a new location on the page. However, the automatic spacing is not applied when you move shapes.
Formatting SmartArt

Word 2007 has a variety of SmartArt layouts and styles that allow you to format your SmartArt graphics with the click of a button.

Change layout

If you find that the layout you selected isn’t the best fit for your data, you can easily switch to a different layout.

1. Select the SmartArt graphic.
2. Under SmartArt Tools, click the Design tab on the Ribbon.
3. Select a layout from the Layouts group.

The selected layout is applied.

Tip: To view more layouts, click the More button («) in the Layouts group; click More Layouts to display the SmartArt Graphic dialog box.

Other Ways to Change Layouts:
Right-click the SmartArt graphic and select Change Layout from the contextual menu. Select a new layout and click OK.

Change color

If you don’t like the color that has been assigned to your SmartArt graphic by default, change it.

1. Select the SmartArt graphic.
2. Under SmartArt Tools, click the Design tab on the Ribbon.
3. Click the Change Colors button in the SmartArt Styles group.

The Color Gallery appears.

4. Select the color variation that you want to use.

Word updates the SmartArt graphic to reflect your changes.
Change style

Changing the visual style of a SmartArt graphic is an easy way to spice up its appearance. A visual style is a set of different formatting commands that can be applied to the graphic in one single step.

1. Select the SmartArt graphic.

2. Under SmartArt Tools, click the Design tab on the Ribbon.

3. Select a style from the SmartArt Styles group. The selected style is applied.

   Tip: To view all the available styles, click the More button in the Chart Styles group to display the Chart Styles gallery.

Discard formatting changes

Sometimes you might find yourself wanting to start all over with a SmartArt graphic. When this happens, you can easily restore the default formatting of the graphic using the Reset Graphic command.

1. Select the SmartArt graphic and click the Design tab on the Ribbon under SmartArt Tools.

2. Click the Reset Graphic button in the Reset group. The graphic is restored to its original state.

   Tip: To restore defaults for only one shape, right-click the shape and select Reset Shape from the contextual menu.
Inserting a Chart

Like the idiom “a picture is worth a thousand words”, a chart is often much better at presenting information than numbers in a table.

1. Navigate to the page where you want to insert the chart.

2. Click the Insert tab on the Ribbon and click the Chart button in the Illustrations group.

   The Insert Chart dialog box appears.

3. Select a chart type from the list.

   A number of options are available under each chart type. See Table 4-3: Chart Types for a description of each chart category.

4. Select a chart.

5. Click OK.

   The chart is inserted onto the page, and an Excel 2007 worksheet opens in another window. This is where you enter the data for the chart.

   Tip: If you don’t have Office Excel 2007 installed, a Microsoft Graph datasheet appears instead of an Excel worksheet. This is similar to Excel, but you don’t have as many options for working with data.

Insert chart data

After you insert a chart, you need to replace the sample data in the worksheet with your own data.

1. Click the cell you want to add data to.

   Take a look at table Table 4-2: Excel Navigation Shortcuts for a few navigation shortcuts.

2. Enter data in the Excel worksheet.

   The sample data is replaced with your own, and the chart updates to reflect your changes.

3. When you’re finished entering data, click the Close button in the Excel window.

   Excel closes and you return to the Word document.

   Tips

   ✓ To include more rows and columns of data in the Excel worksheet, click and drag the lower corner of the cell range around the cells you want to include.
To edit a chart’s data, select the chart, click the **Design** tab on the Ribbon, and click the **Edit Data** button in the Data group to open the Excel worksheet.

<table>
<thead>
<tr>
<th><strong>Table 4-3: Chart Types</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Column</strong></td>
</tr>
<tr>
<td><strong>Pie</strong></td>
</tr>
<tr>
<td><strong>Area</strong></td>
</tr>
<tr>
<td><strong>Stock</strong></td>
</tr>
<tr>
<td><strong>Doughnut</strong></td>
</tr>
<tr>
<td><strong>Radar</strong></td>
</tr>
</tbody>
</table>
Formatting a Chart

Word 2007 has a variety of built-in chart layouts and styles that allow you to format your charts with the click of a button.

Change chart layout

Built-in chart layouts allow you to quickly adjust the overall layout of your chart with different combinations of titles, objects, and chart orientations.

1. Select the chart.
2. Under Chart Tools on the Ribbon, click the **Design** tab.
3. Click the **More** button in the Chart Layouts group and select a layout from the gallery.

The selected layout is applied to the chart.

**Tip:** To view all the available layouts, click the **More** button (/png) in the Chart Layouts group to display the Chart Layouts gallery.

Change chart style

Changing the visual style of a chart is an easy way to spice up its appearance. A visual style is a set of different formatting commands that can be applied to a chart in a single step.

1. Select the chart.
2. Under Chart Tools on the Ribbon, click the **Design** tab.

![Figure 4-15: Change the layout and style of the chart under the Design tab.](chart_image.png)
3. Click the More button in the Chart Styles group and select a style from the gallery.

The selected style is applied to the chart.

Tip: To view all the available styles, click the More button in the Chart Styles group to display the Chart Styles gallery.

Resize a chart

Make the chart larger or smaller by resizing it.

1. Select the chart.

Eight sizing handles appear along the frame of the chart, as shown in Figure 4-16.

2. Click and drag one of the chart’s sizing handles.

A faint outline appears as you drag, allowing you to preview the size of the chart.

Tip: To maintain the chart’s proportions while resizing, hold down the <Shift> key as you drag.

3. Release the mouse button.

The chart is resized.

Other Ways to Resize a Chart:

Under Chart Tools on the Ribbon, click the Format tab and use the Height and Width fields in the Size group.

Figure 4-16: To resize a chart, simply click and drag one of its sizing handles.
Working with Labels

A label is an area of text that identifies a specific part of a chart. Titles, legends and tables are all examples of labels.

Insert or modify a label

Insert a new label, or adjust chart label appearance.

1. Under Chart Tools on the Ribbon, click the Layout tab.

There are several labels to choose from in the Labels group:

- **Chart Title**: Add, remove or position chart title.
- **Axis Titles**: Add, remove or position the text used to label the chart axes.
- **Legend**: Add, remove or position chart legend.
- **Data Labels**: Use data labels to label the values of individual chart elements.
- **Data Table**: Add a data table to the chart.

**Tip**: Different chart types contain different chart labels, so some of the options listed above might not be available.

2. Click the button for the label you want to add in the Labels group.

A list of options related to the selected label appears.

3. Select an option from the list.

The label is applied to the chart.

**Tip**: If you don’t see a label option that suits you, click the More Options button to fine-tune the label to meet your needs.

Edit label text

Change the placeholder text found in the chart and axis title labels. You cannot edit data, such as series labels.

1. Select the chart.

2. Click the label twice

A blinking cursor appears inside the label, which indicates that it is in editing mode.

3. Edit the label text.

**Other Ways to Edit Label Text**: Right-click the label and select Edit Text from the contextual menu. Edit the text as necessary.

---

**Exercise**

- **Exercise File**: Destination12-8.docx
- **Exercise**: Navigate to Page 3. Change the Chart Title to “Travel Destinations”. Move the chart legend to the bottom of the chart.

---

**Figure 4-17**: Use the Labels group to add labels, or change the position of labels in the chart. The chart legend has been moved to the bottom of the chart here.

**Figure 4-18**: Editing the Chart Title label.
Formatting Chart Elements

If none of Word’s default chart layouts and styles meet your needs, you can format chart elements—such as shapes and axes—individually.

Format a chart element

You can use the Format tab to change the look of individual chart elements.

1. Under Chart Tools on the Ribbon, click the Format tab and click the Chart Elements list arrow in the Current Selection group.

Other Ways to Select a Chart Element:
Click a chart element to select it.

To format the selected chart element, you can use the commands in the groups of the Format tab, as shown in Table 4-4: Format Tab Commands.

2. Select the formatting command you want to use, and any additional options as necessary.

Other Ways to Format a Chart Element: Right-click the element and select Format from the contextual menu. Make your selections in the dialog box and click Close when you’re finished.

Delete a chart element

If you decide you don’t need a specific chart element, you can delete it.

1. Select the chart element you want to delete.

2. Press <Delete>.

Other Ways to Delete a Chart Element:
Right-click the chart element and select Delete from the contextual menu.

Tips

✓ To change the location of a chart element, click and drag the chart element to a new location in the frame.
✓ Many chart elements cannot be resized individually.

Exercise

• Exercise File: Destination12-9.docx
• Exercise: Navigate to Page 3. Change the Series “Business” chart element to an orange color. Delete the Chart Title.

Figure 4-19: The chart with the “Business” series color changed to orange.

<table>
<thead>
<tr>
<th>Current Selection</th>
<th>Shape Styles</th>
<th>WordArt Styles</th>
<th>Arrange</th>
</tr>
</thead>
<tbody>
<tr>
<td>Select and format chart elements, and reset formatting of the individual element to match the chart’s style.</td>
<td>Select a style from the Shape Styles gallery. Or, click the Shape Fill, Shape Outline, or Shape Effects button list arrows to select additional options.</td>
<td>Row 3 Select an element that includes text or numbers and select a style from the WordArt Styles gallery. Or, click the Text Fill, Text Outline, or Text Effects button list arrows to select additional options.</td>
<td>Click the Selection Pane button to display the Selection pane, where you can select individual chart elements to format. Use the other commands in this group to change the order of overlapping elements or adjust their alignment and distribution.</td>
</tr>
</tbody>
</table>
Changing Chart Type

Different types of charts are better for presenting different types of information. For example, a column chart is great for comparing values of different items, but not for illustrating trends or relationships.

If you find that a chart you’ve created isn’t the best fit for your data, you can switch to a different chart type.

1. Select the chart.

2. Under Chart Tools on the Ribbon, click the Design tab and click the Change Chart Type button in the Type group.

   The Change Chart Type dialog box appears.

3. Select a chart type from the list.

   A number of options are available under each chart type.

4. Select a chart.

5. Click OK.

The chart type is changed.

Other Ways to Change Chart Type:
Right-click the chart frame and select Change Chart Type from the contextual menu. Select a new chart type and click OK.

Tips

✓ Changing chart type only changes how data is displayed; it does not alter the data itself.

Exercise

- Exercise File: Destination12-10.docx
- Exercise: Navigate to Page 3. Change the chart to 3-D Clustered Column chart.

Figure 4-20: The updated chart.
A template is like a mold. Once you define the properties of a template (text, macros, formatting properties, etc.) you can create new documents that have those same properties. In fact, every document you create in Word is based on a template. You will learn how to save time creating similar documents using this technique.

Using Exercise Files
This chapter suggests exercises to practice the topic of each lesson. There are two ways you may follow along with the exercise files:

- Open the exercise file for a lesson, perform the lesson exercise, and close the exercise file.
- Open the exercise file for a lesson, perform the lesson exercise, and keep the file open to perform the remaining lesson exercises for the chapter.

The exercises are written so that you may “build upon them”, meaning the exercises in a chapter can be performed in succession from the first lesson to the last.
Creating a Document Template

There are so many templates available in Office Online now, that you will rarely need to create one of your own. However, if you find yourself applying and creating the same properties, features, or content each time you begin a new document, you can save yourself some time by using a template.

A template is like a mold for Word documents; it contains formatting options and document properties that you can use again and again when creating new documents. In fact, every Word document is based on a template.

Templates can contain the following information:

- Text
- Tables and graphics
- Formatting
- Styles*
- Macros*
- Building Blocks
- Toolbars*
- Menus
- Keystroke shortcuts

* Can be copied between documents and/or templates.

1. Create a new blank document. Or, open a document that you want to use as the template.
   - Remember that everything that appears in the document will appear in the template.
   - If you have added macros, building blocks, or styles, they are also included in the template.

2. Click the Office Button and select Save As from the menu.
   - The Save As dialog box appears.

3. Click Templates under Favorite Links.
   - This is the default location for templates.
   - As long as templates are saved here, they will be easy to find in the New Document dialog box.

4. Click the Save As Type list arrow and select Word Template (*.dotx) from the list.
   - You can also choose Macro-Enabled Template (.dotm).

5. Give the template a name.
   - The name should be something that is easily recognizable, that will be easy to identify later.

6. Click Save to save the template.
   - The dialog box closes and the template is saved.

---

Exercise
- **Exercise File:** Formletter14-1.docx
- **Exercise:** Save Formletter14-1 as a template named “Testimonial Request”. Close the Testimonial Request template.
Tips

Word uses a document template file named NORMAL.DOT as its default template to create blank documents. You can make changes to the Normal template.
Using a Document Template

Once a template has been made, it is very easy to create a new document based on the template. The most difficult part is finding the template you want to use.

1. Click the Office Button and select New.

The New Document dialog box appears.

The upper-right section of the dialog box is what is most important here: the categories of templates you can use.

- **Blank and recent:** Two templates appear here by default: Blank document and New blog post. These are very simple, but are the most common templates in Word. Whenever a new document is created, the Blank document template is used.

- **Installed Templates:** These are the templates that are installed by default on your computer. They are organized by theme with each theme group featuring the same types of templates, such as fax, resume, letter, report, and so on.

- **My templates:** Templates you or someone else have created appear here.

- **New from existing:** Make a copy of an existing file to use as the template for a new document.

2. Select the template category you want to use.

Depending on the template category you chose, more templates appear, or a dialog box appears.

Now just select the template you want to use to create a new document.

3. Select the template you want to use.

4. Click Create or OK.

A new document based on the template opens in Word.

---

**Exercise**

- **Exercise File:** Testimonial Request.dotx
- **Exercise:** First, save the Testimonial Request.dotx template should be in the Templates folder, if you haven’t done so previously. When it is, create a new document from the Testimonial Request template. Replace the placeholder text with your own information.

---

**Select My Templates** to view templates you have created.

---

**Figure 5-2:** The New Document dialog box.

**Figure 5-3:** My Templates dialog box appears when you select the My Templates option in the New Document dialog box.
Copy styles between Documents and Templates

Attaching a different template to a document allows you to use all the template’s styles, macros, building blocks, menus, and shortcut keys in that document. Sometimes, however, you may only want to use only a few styles from a template, and attaching a different template may be overkill.

This lesson explains how you can use the Organizer to copy styles between documents and templates (or between templates and templates).

1. Click the Office Button and click Word Options. The Word Options dialog box appears.

2. Click the Add-Ins tab. The options for viewing and managing Microsoft Office add-ins appear.

3. Click the Manage list arrow and select Templates. Click Go. The Templates tab of the Templates and Add-ins dialog box appears.

4. Click the Organizer button. The Styles tab of the Organizer dialog box appears.

   The left side of the dialog box displays the name and styles of the current document. The right side of the dialog box displays the name and styles of the currently attached template. You must close the current document or template before you can open another a different one.

Exercise

- Exercise File: Agent Meeting14-1 and Agenda.dotx
- Exercise: Copy the “Seminar” style from the Agenda.dotx file into the Agent Meeting 14-1 document.
5. Click the **Close File** button of the file you don’t want to use styles from.

Now you need to find the document or template that contains the style you want to copy.

6. Click the **Open File** button.

   The Open dialog box appears.

7. Navigate to the document or template that contains the style(s) you want to copy. Click **Open**.

   The styles of the document or template appear in the right side of the Organize dialog box.

8. Select the style(s) you want to copy and click the **Copy** button.

   **Tip:** Use the `<Ctrl>` and `<Shift>` keys to select multiple styles at a time.

   Once the styles are copied, into the document or template, you can close the Organizer.

9. Click the **Close** button.

   The Organizer dialog box closes and the styles are copied and updated in the document or template.

---

**Figure 5-6:** This dialog box appears if the style already exists in the document.

**Figure 5-7:** The document before and after the Seminar style is copied over. Note the difference of color in the headings that use the Seminar style.
Attaching a Different Template to a Document

Unfortunately, customizations (styles, building blocks, macros, etc.) that you create in a template are only available in that template; they’re not available in other templates. But you can work around this by attaching a template to a document. When you attach a template to a document, you use that template’s styles, as well as its macros, building blocks, menus, toolbars, and shortcut keys.

This lesson explains how to attach a different template to a document, and how to update the current document’s styles with the styles from the attached template.

1. Click the **Office Button** and click **Word Options**. The Word Options dialog box appears.

2. Click the **Add-Ins** tab. The options for viewing and managing Microsoft Office add-ins appear.

3. Click the **Manage** list arrow and select **Templates**. Click **Go**. The Templates tab of the Templates and Add-ins dialog box appears.

4. Click the **Attach** button.

   The Attach Template dialog box appears. All your templates are normally stored in a special folder called Templates, located in the Microsoft Office folder. Word automatically opens this folder and displays only document templates when you click the Attach button.

   **Tip:** If the template you want to attach is saved elsewhere, navigate to that location on the computer and select the template.

5. Select the template you want to attach to the document.

   Now attach the template to the document.

6. Click the **Open** button.

   The file path of the template appears in the Attach text box.

   If you want to use the styles in the attached template instead of the styles in the current document, you’ll want to select the “Automatically update document styles” option.

---

**Exercise**

- **Exercise File:** Agenda.dotx and Agent Meeting14-2.docx
- **Exercise:** Attach the Agenda template to the Agent Meeting14-2 document. Automatically update styles from the template.
7. Click the **Automatically update document styles** check box.

This updates styles that have the same name between the template and the document. For example, if the document uses a style named “Command Text” and so does the template, the style in the document will be updated to appear as the style in the template.

8. Click **OK**.

The Templates and Add-ins dialog box closes and the document is updated with the attached template.

---

**Figure 5-10:** The document before and after the Agenda template is attached to it. Note the difference of style in the headings and subheadings.
Creating Building Blocks

If you find yourself typing the same text again and again, or inserting the same types of tables or other objects, you could save a lot of time by using building blocks. Building blocks let you store the text and graphics you use frequently, such as a return address, company mission statement, or table design.

This lesson shows how to create building blocks from existing content and apply them to other documents.

Tips

✓ Building blocks replace AutoText from previous versions of Word.

1. Select the content you want to save as a building block.

The content can include almost anything: text, formatting, tables, and images.

Tip: The content you use to create a building block will be placed in the new document as is, including lines, logos, hyperlinks, and more.

2. Click the Insert tab on the Ribbon and click the Quick Parts button in the Text group.

The Quick Parts menu appears, displaying quick parts you can work with in your documents.

3. Select Save Selection to Quick Part Gallery from the list.

The Create New Building block dialog box appears.

4. Enter a name for the building block in the Name text box.

The name should be something that is easy to recognize later on, such as “North Shore Logo”.

Tip: You can use the Gallery and Category controls to assign the building block to a specific gallery or category. Enter text in the “Description” text box to describe the building block.

5. Click the Options list arrow and select how you want the building block to be inserted.

By default the building blocks are inserted wherever the insertion point is located in the document. But you can also choose to insert the building block in its own paragraph or page.

6. Click OK.

The building block is created.

Exercise

• Exercise File: Agent Meeting14-3.docx

• Exercise: Create an “NST Logo” building block for North Shore Travel using the logo and North Shore Travel text at the top of the page.
Tips

By default, Word stores building blocks in a separate Building Blocks.dotx file, so that all building blocks are available in every document. However, you can save the building block in the current document or template by click the Save in list arrow and selecting the file in which you want to save the building block.
Using Building Blocks

Once you have created and stored a building block, the easy part is inserting the building block into your documents.

1. Place your insertion point where you want to insert the building block.

2. Click the Insert tab on the Ribbon and click the Quick Parts button in the Text group.
   
   Now, any building blocks you have created appear in the Quick Parts list.

3. Select the building block you want to insert in the document.
   
   The building block is inserted.

Other Ways to View and Insert Building Blocks:

Click the Insert tab on the Ribbon and click the Quick Parts button in the Text group. Select Building Blocks Organizer from the list. You can preview, edit, delete, and insert building blocks from this dialog box.

Exercise

- Exercise File: Agent Meeting14-4.docx
- Exercise: Add the “NST Logo” building block to the end of the document.

![Figure 5-14: Select the building block you want to insert from the Quick Parts list.](image)

![Figure 5-15: The building block inserted in the document.](image)
A form created in Word is very similar to the paper form you fill out with a pen or pencil. However, Word forms have several major advantages over the traditional paper type of forms. The greatest benefit of a Word form is that you can complete it in Word—saving you time, effort, and paper. You also don’t have to worry about trying to read bad penmanship! Another advantage of a Word form is you can provide the user with information and prompts to help them complete the form.

Word forms can include fill-in-the-blank fields and check box fields, just like their paper counterparts. In addition, you can include a list of options from which the user can choose to complete the form.

By now you’re probably anxious to create and use your own online forms. Let’s get started…

Using Exercise Files
This chapter suggests exercises to practice the topic of each lesson. There are two ways you may follow along with the exercise files:

- Open the exercise file for a lesson, perform the lesson exercise, and close the exercise file.

- Open the exercise file for a lesson, perform the lesson exercise, and keep the file open to perform the remaining lesson exercises for the chapter.

The exercises are written so that you may “build upon them”, meaning the exercises in a chapter can be performed in succession from the first lesson to the last.
Creating a New Form

When you create a form, you usually start by creating a template that contains the text on the form that doesn’t change, that contains formatting, and that contains a table to line everything up neatly. By using a template as the basis for a form, users can fill out the form without changing the text or formatting of the form itself. Think of the template as a blank form when putting it together.

Some of the tools you use when creating a form include:

- **Templates**: Forms are normally saved as templates so that they can be used again and again.
- **Content controls**: Content controls are the areas where users input information in a form. We’ll learn more about content controls in upcoming lessons.
- **Tables**: Tables are often used in forms to align text and form fields, and to create borders and boxes.
- **Protection**: Forms are protected so that users can complete the form without changing the text and/or design of the form itself.

Once the form document looks the way you want it to, you are ready to insert form controls.

**Display the Developer tab on the Ribbon**

The Developer tab must be displayed on the Ribbon in order to access and insert the form controls.

1. Click the **Office Button** and click **Word Options**.
   The Word Options dialog box appears.

2. Click the **Show Developer tab in the Ribbon** check box in the Popular tab.
   The Popular tab is selected by default when the Word Options dialog box appears.

3. Click **OK**.
   The Word Options dialog box closes and the Developer tab is displayed on the Ribbon.
Adding Content Controls

Once you have created the form document, you can start inserting the content controls the user needs to fill out.

1. Place your insertion point where you want to insert a form content control.

2. Click the Developer tab on the Ribbon.
   The Controls group is where the content controls you can insert in the form are located.

3. Click the content control you want to use in the Controls group on the Ribbon.
   Table 6-1: Form Content Controls describes each of the content controls you can insert in the form.

Group content controls

You can group content controls to make them easier to work with.

1. Select the controls you want to group.

2. Click the Group button in the Controls group.

3. Select Group from the list.

Set content control properties

You can change the properties for a content control after it is inserted. Do this to change the options available under a drop-down list, for example.

1. Select the content control you want to change and click Properties in the Controls group.
   The Properties dialog box appears.

   Other Ways to Open Content Control Properties:
   Right-click the content control you want to change and select Properties from the contextual menu.

2. Change the content control’s properties as necessary.

3. Click OK.

Table 6-1: Form Content Controls

<table>
<thead>
<tr>
<th>Content Control</th>
<th>Description</th>
</tr>
</thead>
<tbody>
<tr>
<td>Rich Text</td>
<td>Formatting can be saved by loading, saving, or closing the document. Use this control for a short paragraph.</td>
</tr>
<tr>
<td>Text</td>
<td>This is limited to a plain text paragraph, so no formatting can be included.</td>
</tr>
<tr>
<td>Picture Content Control</td>
<td>Fills the content control with a single picture.</td>
</tr>
<tr>
<td>Combo Box</td>
<td>Contains a list that you can edit directly. Formatting can be saved by saving or closing the document.</td>
</tr>
<tr>
<td>Drop-Down List</td>
<td>Choose from several predetermined selections that appear upon clicking the list arrow.</td>
</tr>
<tr>
<td>Date Picker</td>
<td>Use this to help users enter a date. The content control allows you to control the format and appearance of the date.</td>
</tr>
<tr>
<td>Building Block Gallery</td>
<td>Shows a gallery of formatted design choices you can add to the content control. Specify the building blocks you want to make available from the Quick Parts gallery.</td>
</tr>
<tr>
<td>Legacy Tools</td>
<td>If you prefer the form controls from previous versions of Word, they are available here.</td>
</tr>
</tbody>
</table>
Assigning Help to Form Content Controls

Help out the people who fill out the forms you create by adding instructional text to the content controls. By default, instructional text already appears when the content controls are inserted, such as “Choose an item,” or “Click here to enter text.”

Instead, you can enter instructional text that is more specific to your form, such as “Click here to enter your first name.”

1. Click the Developer tab on the Ribbon and click the Design Mode button in the Controls group.
   The form content controls change so that they are editable.

2. Click the content control that you want to add instructional text to.

3. Edit and format the placeholder text as you wish.
   Once you’re done editing the placeholder text for content controls, turn off Design Mode.

4. Click the Design Mode button in the Controls group.
   The content controls are edited with instructional text.

Make a content control disappear

You can make a content control disappear when someone enters their own content in a Rich Text control or Text control.

1. Click the Developer tab on the Ribbon and click the Design Mode button in the Controls group.
   The form content controls change so that they are editable.

2. Click the Rich Text or Text content control.

3. Click the Properties button in the Controls group.
   The Properties dialog box for the control appears.

4. Click the Remove content control when contents are edited check box.

5. Click OK.

6. Click the Design Mode button in the Controls group.

Exercise

- Exercise File: Form15-2.docx
- Exercise: Change the placeholder text in the Client’s Name control to, “Enter your name: Last, First”
Preparing the Form for Distribution

You need to protect a form before distributing it so that the content controls cannot be removed or edited when users fill out the form.

Protect the entire form

If you are asking people to fill out a form, in most cases you will want people to fill out the entire form.

1. Open the form.
   Make sure the form and its content controls appear the way you want users to see it before filling out the form.

2. Click the Developer tab on the Ribbon and click the Protect Document button in the Protect group.
   The Restrict Formatting and Editing task pane appears.

4. Click the Allow only this type of editing in the document check box under Editing restrictions in the Protect Document task pane.
   Specify the type of editing to be allowed in the editing restrictions list.

5. Click the Editing restrictions list arrow and select Filling in forms from the list.
   If that is all the protection you need, you are ready to start protecting the document.

6. Click the Yes, Start Enforcing Protection button.
   The Start Enforcing Protection dialog box appears.
   It’s a good idea to enter a password so that users can’t change the editing restrictions.

7. Enter a password in the Enter new password (optional) text box.

8. Enter the password again in the Reenter password to confirm text box.

9. Click OK.
   The document is protected, and the protection level is shown in the Restrict Formatting and Editing task pane.

Exercise

Exercise File: Form15-3.docx
Exercise: Protect the form so it is ready to be distributed.
Protect parts of the form

Protect only parts of the form if you want people to be able to edit the document beyond the form content controls.

1. Open the form.
   Make sure the form and its content controls appear the way you want users to see it before filling out the form.

2. Select the content control or the content control group you want to protect.
   If content controls are grouped, you can change their protection properties all together.

3. Click the Developer tab on the Ribbon and click the Properties button in the Controls group.
   There are two locking options you can use to protect a content control:
   - **Content control cannot be deleted**: This allows editing of the content control, however it cannot be deleted.
   - **Contents cannot be edited**: This allows deleting on the content control, but it cannot be edited.

4. Select one or both of the locking options in the dialog box and click **OK**.
   The form is protected accordingly.

**Figure 6-6**: The Content Control Properties dialog box.
Filling Out a Form

Fill out a form once you’ve completed creating it to make sure it’s working correctly.

Also, if you receive a form from someone, here’s how to fill it out.

1. Click a content control to begin working with it.
   Content controls should have some instructive text on or near them to help you understand how to fill out the content control.

2. Select an option from the content control or enter text as directed.
   The document around the content controls should also be able to help you with controlling these options.

3. Save the form when you are finished filling it out.
   Your changes to the form are saved and ready to be tabulated.

Exercise

- Exercise File: Form15-4.docx
- Exercise: Fill out the form using your own information, or the information shown in Figure 6-7.

Figure 6-7: Choose an option from the combo box to proceed.
Microsoft Office Word 2007 Review

Quiz Questions

1. If you decide that you don't want to use the style set that you applied to the document, you can reset document styles.

2. Which of these keystroke combinations opens the Apply Styles task pane?
   A. <Shift> + <S>
   B. <Ctrl> + <Shift> + <A>
   C. <Shift> + <A>
   D. <Ctrl> + <Shift> + <S>

3. The easiest way to create a style in Microsoft Word is to:
   A. Base the style on an existing paragraph's formatting.
   B. Create a style from scratch.
   C. Use the Styles task pane.
   D. Click your heels and think really hard.

4. As soon as a style has been modified, all instances of the style in the document are updated to reflect the changes.

5. If you aren't given the option to delete a style, Word may instruct you to:
   A. Revert to a similar style.
   B. Modify the style.
   C. Hide the style.
   D. Remove the style from the Styles Gallery.

6. Removing a style from the Styles Gallery removes the style from the document. (True or False?)

7. Any styles that appear in the Styles Gallery will be included in the new style set. (True or False?)

8. You can't select all of the text in a document that uses the same style. (True or False?)

9. A printed styles summary does NOT include:
   A. A list of all styles used in the document.
   B. A description of each style's properties.
   C. A list of commonly used styles.
   D. A description of each style's settings.

10. To see how text is formatted click the _____ _____ button in the Style Inspector.
    A. Show Formatting
    B. Reveal Formatting
11. You can compare formatted text to other formatted text in Word 2007. (True or False?)

12. Which of the following is not a design element that document themes consist of?
   A. Theme Colors
   B. Theme Alignment
   C. Theme Fonts
   D. Theme Effects

13. What is the default theme used in Word?
   A. Office
   B. Opulent
   C. Apex
   D. Civic

14. You can create your own theme effects in Word 2007. (True or False?)

15. When you save a new document theme, it becomes available in all Office programs. (True or False?)

16. You can't remove a custom document theme in Word once you have added one. (True or False?)

17. Which tab on the Ribbon is the Clip Art button located on?
   A. Design
   B. Insert
   C. Animations
   D. Home

18. Whenever a picture or graphics file has been inserted, the ________ contextual tab appears on the Ribbon by default.
   A. Graphics
   B. Picture
   C. Format
   D. Insert

19. Gridlines do NOT appear in the printed document. (True or False?)

20. Text wrapping refers to the way objects interact with the text on a page. (True or False?)

21. The cropping tool is NOT useful in which of the following situations:
   A. When you only want to include a portion of a graphic—for example, a person's face instead of their entire body.
   B. When you want to change the color of a picture or graphic.
   C. When you want to trim the edges of a picture.
   D. When you want to remove a portion of a picture or graphic.

22. Changing the visual style of a picture or graphic alters the picture or graphics file. (True or False?)
23. Which of the following is NOT a type of special effect in Word 2007?
   A. Morph
   B. Shadow
   C. Glow
   D. Reflection

24. What is an adjustment handle used for?
   A. To adjust the size of the shape.
   B. To move the shape to a new location.
   C. To adjust the color of the shape.
   D. To adjust a shape's most prominent feature, such as the point on an arrow or the spikes on a star.

25. A drawing canvas is necessary when using several objects together. (True or False?)

26. In Word, what does the term ‘weight’ mean?
   A. The color of a line.
   B. The thickness of a line
   C. How heavy your computer is.
   D. The style of a line.

27. A visual style is a set of different formatting commands that can be applied to a shape in one single step. (True or False?)

28. You can adjust a shadow effect after it has been applied. (True or False?)

29. Text boxes are the only objects that permit you to add text. (True or False?)

30. Word includes built-in text boxes that you can insert into your documents. (True or False?)

31. What happens if you hold down the <Shift> key as you click and drag an object's sizing handles?
   A. Word copies the object.
   B. Word moves the object.
   C. Word maintains the object's proportions as it resizes the object.
   D. Word changes the color of the object.

32. The Align command spaces out objects equally. (True or False?)

33. You cannot make changes to an individual object when it is grouped. (True or False?)

34. You want to select a clip art image and a text box to group them together, but Word is not allowing you to select them at the same time. Why?
   A. The objects must be on a drawing canvas in order for you to work with them together.
   B. You cannot select objects of different types in Word.
   C. Selecting is not supported in Word 2007.
   D. The objects use different text wrapping styles.
35. To rotate an object with more precision, use:
   A. a dialog box.
   B. the Ribbon.
   C. the rotation handle.
   D. the contextual menu.

36. Which of the following is NOT a layering command in Word 2007?
   A. Send to Back
   B. Send to Middle
   C. Bring to Front
   D. Bring Forward

37. Tables include ________.
   A. rows
   B. columns
   C. cells
   D. all of these

38. You can press the arrow keys to move between cells in a table. (True or False?)

39. Once you create a table, you cannot change its size. (True or False?)

40. You can adjust table alignment and text wrapping in the __________.
   A. Table Options dialog box
   B. Table Properties dialog box
   C. Tables dialog box
   D. Table Alignment dialog box

41. When adjusting cell margins, not only can you change the distance from the cell contents to the cell borders, but you can also separate individual cells from other cells in the table. (True or False?)

42. Which of the following is NOT a button found in the Merge group on the Layout tab.
   A. Split Cells
   B. Split Table
   C. Merge Table
   D. Merge Cells

43. You can insert a row above, but not below, a row you've selected. (True or False?)

44. Table rows automatically expand to the tallest cell in the row—the one that contains the most lines of text. (True or False?)

45. When you use the Draw Table tool, the mouse pointer changes to a pencil icon. (True or False?)

46. Which of the following can you NOT do in the Formula dialog box?
   A. Use the Number format list arrow to define how the formula result appears.
   B. Use the Paste function list arrow to build a formula using built-in functions.
   C. Sort a column of numbers.
47. Table gridlines appear by default. (True or False?)

48. Click the _____ button to expand the Table Styles gallery.
   A. More
   B. Open
   C. Expand
   D. Gallery

49. Which of the following is NOT an option in the Table Style Options group?
   A. Header Row
   B. Total Row
   C. First/Last Column
   D. Title Row

50. The Delete button used to delete a table is found in the ________ group.
   A. Table
   B. Rows & Columns
   C. Data
   D. Merge

51. You cannot modify WordArt once it has been inserted. (True or False?)

52. How do you change the style of a WordArt object?
   A. Click Format in WordArt Tools on the Ribbon, and click the More button
   B. Click the Style button in WordArt Tools on the Ribbon and choose the Reformat check box.
   C. Press <Ctrl> + <F>.
   D. Click the Windows button, then select WordArt and choose the Formatting option.

53. Which of the following can NOT be done to a Word Art object?
   A. Change the size.
   B. Change the perspective.
   C. Change the spacing between characters.
   D. Change the shape.

54. You can add text to a SmartArt graphic simply by clicking a bullet in the Text pane and typing your text. (True or False?)

55. How do you remove a shape from a SmartArt graphic?
   A. Click the SmartArt Tools group on the ribbon and select Uninsert.
   B. Press <Ctrl> + <R>.
   C. Select the shape and press the <Delete> key.
   D. Under SmartArt Tools on the Ribbon, click the Erase Shape button.

56. When you replace a shape in SmartArt, the existing text is deleted and must be re-entered. (True or False?)

57. You can change the layout, color, or style of a SmartArt graphic by clicking:
A. The Design tab under SmartArt Tools on the Ribbon.
B. The Graphics button under Formatting on the Ribbon.
C. The Format menu on the Images toolbar.
D. Any of these options will let you change the layout, color or style of a SmartArt graphic.

58. If you don’t have Office Excel 2007 installed, you cannot insert a chart into a Word document. (True or False?)

59. Which of the following type of charts is not available to insert into a Word document?
   A. Pie Chart
   B. Doughnut Chart
   C. Bar Chart
   D. All of these charts are available to insert into a Word document.

60. Clicking and dragging a sizing handle around a chart will:
   A. Change the chart layout.
   B. Change the chart style.
   C. Change the chart shape or size
   D. Show all available layouts

61. To label the values of individual chart elements, add:
   A. Axis Titles.
   B. Data Labels.
   C. Chart Titles.
   D. Table Labels.

62. You can format a chart element by right-clicking the element and selecting Format from the contextual menu. (True or False?)

63. When you change the chart type:
   A. The data changes as well.
   B. The data is automatically deleted.
   C. The data stays exactly the same.
   D. Data options are offered in a Change Chart Type contextual menu.

64. A template does not contain information about:
   A. Text Tables and graphics
   B. Styles
   C. Formatting
   D. Word Count.

65. You cannot make changes to the default template NORMAL.DOT. (True or False?)

66. To work with one of Microsoft Word’s pre-made templates, select:
   A. My templates
   B. Installed Templates
   C. New from Existing
   D. Blank and Recent
67. In order for the Organizer to work, all of the styles on the left side of the Organizer dialog box must match the styles on the right side. (True or False?)

68. Templates are usually stored in:
   A. the Desktop.
   B. a folder called Templates.
   C. a folder called Customizations
   D. the Favorites list.

69. When you attach a template to a document, you use that template’s macros, menus and toolbars. (True or False?)

70. If you add a paragraph with an active hyperlink as a building block, the hyperlink will not be saved. (True or False?)

71. Building Blocks you create are available:
   A. In the current document only.
   B. Only in documents that use the current template.
   C. Only in documents with a .docx extension.
   D. In all Word Documents.

72. To put building blocks on the Quick Parts list:
   A. Click the Insert tab on the Ribbon and click the Quick Parts button.
   B. Click the References tab on the Ribbon and click the Building Block button.
   C. Click the Page Layout tab on the Ribbon and click the Building Blocks Organizer button.
   D. Click the Building Blocks tab on the Ribbon and click the Add to Quick Parts button.

73. The areas where users input information in a form are called:
   A. Input Centers
   B. Developer Tabs
   C. Templates
   D. Content Controls

74. The Controls group is located in:
   A. The References tab on the Ribbon.
   B. The Developer tab on the Ribbon.
   C. The Review tab on the Ribbon.
   D. The View tab on the Ribbon.

75. When you click the Developer tab on the Ribbon and click the Design Mode button:
   A. The form content controls change so that they are editable.
   B. The form content controls are changed to pre-selected alternate text.
   C. All placeholder text disappears.
   D. The form content controls are locked so that they cannot be changed.

76. Why would you protect a form before distributing it?
   A. To prevent the form from viruses.
   B. To prevent the form from receiving junk e-mail.
   C. To prevent the content controls from being removed or edited by users.
D. To prevent people from stealing your information.

77. You can allow content controls to be edited while still preventing it from being deleted. (True or False?)

78. To begin working with a content control, just click it. (True or False?)

**Quiz Answers**

1. True. If you decide that you don't want to use the style set that you selected, you can reset document styles.

2. D. Press <Ctrl> + <Shift> + <S> to open the Apply Styles task pane.

3. A. The easiest way to create a style in Microsoft Word is to base it on an existing paragraph's formatting.

4. True. As soon as a style has been modified, all instances of the style in the document are updated to reflect the changes.

5. A. If you aren't given the option to delete a style, Word may instruct you to revert to a similar style.

6. False. Styles that are removed from the Styles Gallery are still available, they just are not shown in the Styles Gallery.

7. True. Any styles that appear in the Styles Gallery will be included in the new style set, so make sure to edit the gallery as necessary.

8. False. You can select all of the text in a document that uses the same style.

9. C. A printed styles summary does NOT include a list of commonly used styles.

10. B. To see how text is formatted click the Reveal Formatting button in the Style Inspector.


12. B. Theme Alignment is not a design element used in Word.

13. A. Office is the default theme used in Word.

14. False. You can't create your own theme effects. You can only create your own theme colors and fonts.

15. True. Once a document theme is saved, it becomes available in all Office programs.
16. False. To remove a custom document theme, click the Themes button, right-click the custom theme, select Delete, and click Yes to confirm the deletion.

17. B. The Clip Art button is located on the Insert tab on the Ribbon.

18. C. Whenever a picture or graphics file has been inserted into a document, the Format contextual tab appears on the Ribbon under Picture Tools.


20. True. Text wrapping refers to the way objects interact with the text on a page.

21. B. The cropping tool is not useful when it comes to changing the color of a picture or graphic.

22. False. Changing the visual style of a picture or graphic does not alter the picture or graphic itself, only how it appears on the page.

23. A. Morph is not a type of special effect in Word 2007.

24. D. An adjustment handle is used to adjust a shape's most prominent feature, such as the point on an arrow or the spikes on a star.

25. True. A drawing canvas is necessary if you are working with several graphics and objects in a drawing.

26. B. In Word, the term ‘weight’ refers to the thickness of a shape's outline.

27. True. A visual style is a set of different formatting commands that can be applied to a shape in one single step.

28. True. You can adjust a shadow effect after it has been applied.

29. False. You can add text to any drawing object—simply right-click the object and select Add Text from the contextual menu.

30. True. Rather than formatting the text box and text on your own, choose a built-in option.

31. C. Holding down the <Shift> key as you click and drag an object's sizing handles maintains the object's proportions.

32. False. The Align command aligns objects relative to one another. The Distribute command spaces out objects equally.

33. True. In order to make changes to an object that is part of a group, you need to ungroup the object first.

34. A. Word isn't letting you select them because they have to be on a drawing canvas.

35. A. To rotate an object with greater precision, use a dialog box.

36. B. Send to Middle is not a layering command in Word 2007.
37. D. Tables include rows, columns, and cells.
38. True. Using the arrow keys is one of a few different ways to move between cells in a table.
40. B. You can adjust table alignment and text wrapping in the Table Properties dialog box.
41. True. You can adjust the margins between cells and borders and between other cells.
42. C. Merge Table is not a button found in the Merge group on the Layout tab.
43. False. You can insert a row above or below a row you've selected.
44. True. Table rows automatically expand to the tallest cell in the row.
45. True. When you use the Draw Table tool, the mouse pointer changes to a pencil icon.
46. C. You cannot sort a column of numbers in the Formula dialog box.
47. False. Table gridlines do not appear by default.
48. A. Click the More button in the Table Styles group to expand the Table Styles gallery.
49. D. Title Row is not an option in the Table Style Options group.
50. B. The Delete button used to delete a table is found in the Rows & Columns group.
51. False. You can modify WordArt once it has been inserted.
52. A. To change the style of a WordArt object, click Format in WordArt tools on the Ribbon and choose the Reformat check box.
53. B. You cannot change the perspective of a WordArt object.
54. True. You can add text to a SmartArt graphic by clicking a bullet in the Text pane and typing.
55. C. To remove a shape from a SmartArt graphic, select the shape and press the <Delete> key.
56. False. When you replace a shape in SmartArt, the text in the shape is not removed or changed.
57. A. You can change the layout, color, or style of a SmartArt graphic by clicking the Design tab under SmartArt Tools on the Ribbon.
58. False. If you do not have Office Excel 2007 installed, you can enter chart data onto a Microsoft Graph datasheet instead of an Excel worksheet.
59. D. You can insert Pie Charts, Doughnut Charts, and Bar charts into a Word document.
60. C. Clicking and dragging a sizing handle around a chart will change the chart’s shape or size.

61. B. To label the values of individual chart elements, add data labels.

62. True. You can format a chart element by right-clicking the element and selecting Format from the contextual menu.

63. C. When you change the chart type, the data stays exactly the same.

64. D. Templates do not contain information about Word Count.

65. False. You can make changes to the default template NORMAL.DOT.

66. B. To work with one of Microsoft Word’s pre-made templates, select Installed Templates in the New Document dialog box.

67. False. You can choose any styles from one side of the Organizer dialog box and transfer them to the other.

68. B. Templates are usually stored in a folder called Templates.

69. True. When you attach a template to a document, you use that templates, styles, as well as its macros, building blocks, menus, toolbars, and shortcut keys.

70. False. If you add a paragraph with an active hyperlink as a building block the hyperlink will be saved as is.

71. D. Building Blocks are available in all Word Documents.

72. A. To put building blocks on the Quick Parts list, click the Insert tab on the Ribbon and click the Quick Parts button.

73. D. The areas where users input information in a form are called content controls.

74. B. The Controls group is located in the Developer tab on the Ribbon.

75. A. When you click the Developer tab on the Ribbon and click the Design Mode button, the form content controls change so that they are editable.

76. C. You need to protect a form before distributing it so that the content controls cannot be removed or edited when users fill out the form.

77. True. You can allow content controls to be edited while still preventing it from being deleted.

78. True. To begin working with a content control, just click it.
## Index

### A

- AutoShapes  
  See shapes
- AutoText  
  See building blocks

### B

- building blocks  
  creating ............................................................89  
  inserting ...........................................................91

### C

- cells  
  aligning contents ..............................................48  
  borders .............................................................58  
  enter or edit information ..................................45  
  fill color ...........................................................59  
  margins .............................................................48  
  merging ............................................................50  
  moving between ...............................................45  
  pattern ..............................................................59  
  selecting ...........................................................45  
  splitting ............................................................50  
  text direction ....................................................48

- charts  
  changing chart type ..........................................80  
  chart types ........................................................75  
  creating ............................................................74  
  deleting elements .............................................79  
  formatting ........................................................79  
  inserting ...........................................................74  
  label text ...........................................................78  
  labels .............................................................74, 78  
  layout .............................................................76  
  resizing ............................................................77  
  styles .............................................................76  
  worksheets ........................................................74

- clip art  
  24

- columns  
  adjusting width .................................................54  
  deleting ............................................................52  
  inserting ............................................................52  
  selecting ............................................................45

- crop  
  28

### D

- document theme  
  creating new theme colors and fonts ...............20  
  customizing ....................................................19  
  saving new .......................................................21  
  theme colors .....................................................19  
  theme effects ....................................................19  
  theme fonts .......................................................19

- documents  
  attaching templates 87

- copying styles .....................................................85  
- templates ...........................................................82  
- drawing canvas .....................................................30

### F

- forms  
  adding content controls ......................................94  
  assigning help to content controls .......................95  
  changing content control properties ......................94  
  creating ............................................................93  
  filling out..........................................................98  
  grouping content controls ....................................94  
  preparing for distribution ....................................96

### G

- graphics  
  supported graphics file formats ..........................25

- graphs  
  labels .............................................................74  
  worksheets ........................................................74

- grid  
  adjusting settings .............................................27  
  snap to grid .......................................................27

### I

- inserting  
  WordArt .............................................................66

### M

- Microsoft Excel ..................................................74

### O

- objects  
  aligning ............................................................38  
  copying ............................................................37  
  cutting ............................................................37  
  deleting ............................................................37  
  distributing .......................................................38  
  flipping ............................................................40  
  grouping ............................................................38  
  layering .............................................................41  
  pasting .............................................................37  
  resizing ............................................................37  
  rotating ............................................................40  
  ungrouping ..........................................................38

- Organizer dialog box ..........................................85

### P

- picture  
  cropping ............................................................28  
  positioning .........................................................26  
  recolor .............................................................28  
  special effects ....................................................29  
  text wrapping .....................................................26  
  visual style .........................................................29
pictures 25
print
styles ........................................... 16
—Q—
quick styles 10
create new set .................................... 15
reset ............................................... 11
Quick Tables 64
—R—
Ribbon 44
displaying the Developer tab .................. 93
rows
adjusting height ................................ 54
deleting .......................................... 52
inserting .......................................... 52
repeating header ............................... 53
selecting .......................................... 45
—S—
shadow 34
shapes 30
adding text ...................................... 31
adjusting ......................................... 31
applying 3-D ..................................... 34
applying a shadow .............................. 34
changing fill color ............................. 32
changing outline ............................... 32
changing visual style .......................... 33
drawing .......................................... 30
formatting ....................................... 32
SmartArt 69
adding text to .................................. 69
changing color .................................. 72
changing layout ................................. 72
changing shapes ............................... 70
changing style ................................. 73
discard formatting ............................. 73
inserting ......................................... 69
removing a shape .............................. 71
working with shapes ........................... 70
style 10
cleaning up ..................................... 17
copying ......................................... 85
creating new ................................. 12
deleting ......................................... 13
modifying ....................................... 13
printing .......................................... 16
quick styles ..................................... 10
removing from text ................................ 16
Style Inspector 17
comparing formatting ......................... 17
Styles Gallery 14
add a style to .................................. 14
remove a style from ........................... 14
—T—
table 44
tables
alignment ......................................... 47
borders .......................................... 58
convert to text .................................. 63
deleting .......................................... 63
drawing .......................................... 55
erasing .......................................... 55
formulas ......................................... 56
gridlines ......................................... 58
inserting ......................................... 44
navigating ....................................... 45
Quick Tables 64
removing ......................................... 46
resizing .......................................... 46
shading .......................................... 58
sorting .......................................... 56
splitting ......................................... 50
style options ..................................... 62
styles .............................................. 60
templates
attaching ......................................... 87
copying styles .................................. 85
creating .......................................... 82
description of .................................. 82
form templates .................................. 93
using .............................................. 84
text
comparing formatting ......................... 17
text box 36
built-in ........................................... 36
drawing .......................................... 36
linking ............................................ 36
text wrapping 26
styles .............................................. 26
—W—
WordArt
changing shape ................................. 67
changing style .................................. 67
changing text spacing ......................... 67
editing ............................................ 66
inserting ......................................... 66
resizing .......................................... 68